Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 20:33
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Nvidia drivers for Puppy 3.0
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4
Author Message
Luposian

Joined: 04 Dec 2011
Posts: 5

PostPosted: Wed 07 Dec 2011, 05:44    Post_subject: Re: Nvidia drivers for Puppy 3.0  

shinobar wrote:
Luposian wrote:
I am running the very latest Puppy Linux (Lucid; kernel 2.6.33.2). Will your drivers work on my Creative 3D Blaster Annihilator Ultra (GeForce 2 Ultra chipset)

nvidia-glx-sdl-285.05.09-2.sfs may support GeForce2 Ultra.
http://www.murga-linux.com/puppy/viewtopic.php?t=72405


Somehow, I doubt those drivers will work for me... look at nVidia's supported card's list (I don't see Geforce 2, 3, or 4 of ANYTHING):

http://www.nvidia.com/object/linux-display-ia32-285.05.09-driver.html

Assuming the .sfs file is based on nvidia's drivers (hence the similar filename numbering), looks like it won't work, to me. Am I mistaken?
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Wed 07 Dec 2011, 08:33    Post_subject: Re: Nvidia drivers for Lucid Puppy  

Luposian wrote:
Assuming the .sfs file is based on nvidia's drivers (hence the similar filename numbering)

Yes and the web page doesn't list up the GeForce2 Ultra.
I had a mistake. The GeForce2 Ultra is supported by 71.86.xx driver.
Well, you may need to compile the driver from the source.
Visit the Hardwear topics:
http://www.murga-linux.com/puppy/index.php?f=30

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Luposian

Joined: 04 Dec 2011
Posts: 5

PostPosted: Wed 07 Dec 2011, 17:53    Post_subject: Re: Nvidia drivers for Lucid Puppy  

shinobar wrote:
Luposian wrote:
Assuming the .sfs file is based on nvidia's drivers (hence the similar filename numbering)

Yes and the web page doesn't list up the GeForce2 Ultra.
I had a mistake. The GeForce2 Ultra is supported by 71.86.xx driver.
Well, you may need to compile the driver from the source.
Visit the Hardwear topics:
http://www.murga-linux.com/puppy/index.php?f=30


I think the older driver(s) work in Wary Puppy. Can you direct me to the exact driver I need for Wary? I'm going to download Wary now and see how it fares on my system.
Back to top
View user's profile Send_private_message 
Luposian

Joined: 04 Dec 2011
Posts: 5

PostPosted: Thu 08 Dec 2011, 01:28    Post_subject: Wary works MUCH better on my PII 266Mhz system...  

Even before the built-in video driver update program is run, the "Start" menu opens immediately and all the submenus pop open quickly. After the video driver update (no nVidia drivers, though), the desktop wallpaper seems to display faster as well. Overall, everything seems more responsive.

However, I only get about 20fps in glxgears, so I'm definitely not getting full performance out of my card. But at least the OS seems decently usable, even at this point.

I tried installing/using the older nvidia drivers (71.86.xx) via Puppy, but when I go to use it, it defaults to VESA and then locks up or something, I think. Upon reboot, I get nothing but a black screen forever. So... something doesn't work right. Just finished reinstalling Wary (5.2.2) and will give it another go... except I'm not updating anything til someone tells me EXACTLY what I need to do... and how.
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Thu 08 Dec 2011, 19:17    Post_subject: Re: Wary works MUCH better on my PII 266Mhz system...  

Luposian wrote:
what I need to do... and how.

need to compile the proper driver against the kernel.
Jim1911 writes the step at the second post of the topic:
http://www.murga-linux.com/puppy/viewtopic.php?t=73805

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 4 of 4 Posts_count   Goto page: Previous 1, 2, 3, 4
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0577s ][ Queries: 12 (0.0084s) ][ GZIP on ]