Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 09:33
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Avidemux video editor
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Author Message
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Sun 18 Dec 2011, 04:29    Post_subject:  Avidemux video editor
Sub_title: PET and SFS for Slacko, and for Lucid
 

For Precise Puppy:
avidemux-2.5.6-precise.{pet,sfs}
http://shino.pos.to/party/bridge.cgi?puppy/precise/opt/

For another Puppy 5.x:
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/
  • Compiled on Slacko-5.3.1. Does not work on Wary/Racy nor lucid.
    avidemux-2.5.5-s5.{pet,sfs} (7.1MB)
  • Compiled on Lucid-528.004. Does not work on Wary/Racy nor Slacko.
    avidemux-2.5.5-lucid.{pet,sfs} (7.1MB)


There is another topic of old versions which Patriot built:
http://www.murga-linux.com/puppy/viewtopic.php?t=46221

BUILD NOTE: The one for lucid is compiled with recent X264-2245-stable, libvpx-0.9.7(they need not at runtime because statically linked). needed a patch to compile. Also modified the bootStrap.sh not to use 'sudo'.
avidemux-2.5.5-x286-plugin.patch.gz
Description  You need not download this. The patch applied at build
gz

 Download 
Filename  avidemux-2.5.5-x286-plugin.patch.gz 
Filesize  574 Bytes 
Downloaded  522 Time(s) 

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
sc0ttman


Joined: 16 Sep 2009
Posts: 2387
Location: UK

PostPosted: Tue 20 Dec 2011, 07:27    Post_subject:  

Thanks for this..
Any chance of a Wary 5.1.x build? Or even earlier? 431?

_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send_private_message 
sunburnt


Joined: 08 Jun 2005
Posts: 5043
Location: Arizona, U.S.A.

PostPosted: Wed 21 Dec 2011, 22:12    Post_subject:  

Hi shinobar; Just two Qs...

# Will this work in Puppy 528-003 Lupu ?


# Make an SFS file?

There`s a pile of files in the Pet, and an SFS is a nice package format.
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Wed 21 Dec 2011, 23:48    Post_subject: PET and SFS for Slacko, and for Lucid  

Tnx to all.
Add PET and SFS for Slacko, and for Lucid. Smile

It is difficult to compile on Wary/Racy nor Puppy-4.x Sad
maybe gcc version problem.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
taca0

Joined: 06 May 2009
Posts: 122

PostPosted: Sat 24 Dec 2011, 00:03    Post_subject:  

I try it on Slacko 5.3.1 but kill X . How I solve that??


Thanks!
Back to top
View user's profile Send_private_message 
sunburnt


Joined: 08 Jun 2005
Posts: 5043
Location: Arizona, U.S.A.

PostPosted: Sat 24 Dec 2011, 00:55    Post_subject:  

I hate to report that the new SFS file does what all avidemux I`m tried does.

Great video, but it can`t handle the audio, it shifts and stretches it badly.
Shifted audio isn`t hard to sync, but stretched audio is lots of work to fix.

It`ll probably cut and join okay, most I`ve tried do, and I do need that.

I got a working ffmpeg now and I finished rewriting my encode script.
I ran the same videos and one`s good, and the other needed audio sync.
Two runs now and two good videos out of it, and it`s faster at 10 to 12 fps.
Avidemux is about 7 to 8 fps ( maybe due to video encode settings ).
Back to top
View user's profile Send_private_message 
sc0ttman


Joined: 16 Sep 2009
Posts: 2387
Location: UK

PostPosted: Sat 24 Dec 2011, 07:24    Post_subject: Re: PET and SFS for Slacko, and for Lucid  

shinobar wrote:
Tnx to all.
Add PET and SFS for Slacko, and for Lucid. Smile

It is difficult to compile on Wary/Racy nor Puppy-4.x Sad
maybe gcc version problem.

Here is an older version, which should work in 4.3 and later, maybe even 4.2 and earlier... It is a GTK only version, no QT required - I removed all the QT stuff, and made a few more changes to get the size down to 5.5MB

http://akita.scottjarvis.com/avidemux-gtk-2.5.3-i486-akita.pet
http://akita.scottjarvis.com/avidemux_NLS-gtk-2.5.3-i486-akita.pet

(Sorry to "hijack" the thread a bit, shinobar)

_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Sat 24 Dec 2011, 10:45    Post_subject: Re: PET for Puppy-4.x  

sc0ttman wrote:
http://akita.scottjarvis.com/avidemux-gtk-2.5.3-i486-akita.pet
http://akita.scottjarvis.com/avidemux_NLS-gtk-2.5.3-i486-akita.pet

Nice.
I tried version 2.5.4 on Puppy-431 but couldn't compile maybe because of the gcc version issue.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
taca0

Joined: 06 May 2009
Posts: 122

PostPosted: Wed 28 Dec 2011, 00:27    Post_subject:  

avidemux Crash with my Ati radeon . How resolve that?

Thanks!
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Wed 28 Dec 2011, 06:48    Post_subject:  

taca0 wrote:
avidemux Crash with my Ati radeon .

Which puppy are you running?

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
taca0

Joined: 06 May 2009
Posts: 122

PostPosted: Thu 29 Dec 2011, 02:06    Post_subject:  

Quote:
Which puppy are you running?


Slacko 5.3.1
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Thu 29 Dec 2011, 03:34    Post_subject: avidemux on slacko  

taca0 wrote:
avidemux Crash with my Ati radeon .

What does it say when you type 'avidemux' on a virtual terminal?
And when it crashes?

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
taca0

Joined: 06 May 2009
Posts: 122

PostPosted: Fri 30 Dec 2011, 00:07    Post_subject:  

Its crash X and take me out to command line . The thing its that the problem its only with the radeon and slacko because I used with Lucid and works.

??
Back to top
View user's profile Send_private_message 
Dpup

Joined: 05 Aug 2008
Posts: 74

PostPosted: Tue 28 Feb 2012, 10:10    Post_subject: Slacko Avidemux
Sub_title: Crashes in All versions of Slacko
 

I have been using AviDemux for some time, and it works very well. Also use Jubler for subtitles, Kdenlive for transitions and title pages. These all work fine in Lucid versions with USB flash boot. Tested in over a dozen computers.

Strangely, none of these work in any version of Slacko in any computer I tested. AivDemux for Slacko crashes consistently on loading any video clip, Jubler crashes when entering text, Kdenlive for Slacko cannot make title pages.

Wonder if others have been able to get any of these video apps to work in Slacko, and if the problem may be something missing in common.

My interest in getting video apps to work in Slacko is for a new ASUS I7 Quad core 64bit computer. Most of my video clips are processed to play on Nook Color modified dual boot with Android CM7 and for large screen TV.

I should add that the latest version of Slacko beta 5.3.2.6 on USB stick does work well as far as shutdown, loading pets, audio, secure wireless WPA2 AES. on my new ASUS I7 Quad core. The new computer is not as compatible with older versions of Puppy Linux. A partial, temporary work around is to use newer Lucid Puppy, such as Three Headed Dog, which works well with the ASUS I7 Quad core, AviDemux for Lucid and Jubler, but longer term getting these video apps to work in mainstream offical Puppy Slacko is preferred.

Any suggestions would be greatly appreciated.
Back to top
View user's profile Send_private_message 
bugman-2.0

Joined: 06 Jul 2012
Posts: 60

PostPosted: Sun 26 Aug 2012, 12:20    Post_subject:  

I just downloaded the pet in Slacko 5.3.3 and it played a movie just fine. Applied filters and saved, switched audios, no problems. THANKS.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 2 Posts_count   Goto page: 1, 2 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0767s ][ Queries: 13 (0.0057s) ][ GZIP on ]