Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 10:36
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid 5.28 STILL becomes mute
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Author Message
ferro10n

Joined: 15 Jun 2011
Posts: 106

PostPosted: Sun 20 Nov 2011, 17:33    Post subject:  

playdayz wrote:
It appears that Instant Update 002 for Lucid 5.2.8 may cause a problem with sound disappearing in some USB installs.


I have this problem with or without Instant Update. I had this problem also on Lucid 5.11. I've just realized that I have this problem since I chose .3fs over .2fs and copy the main lupu.sfs file on my USB drive, so chances are it's actually file corruption, as a user said. I'm doing a last test with a .2fs savefile and without copying the main lupu.sfs to my flash drive. I also set Puppy to not save session unless requested.

If it can be considered an important fact, when I'm the last one to use the computer I remove the CD and power-off the pc, so that next time my brothers and sisters turn it on they find Windows, which they prefer. I wonder how can this affect the saving of a session to the flash drive.

playdayz wrote:
you might wish to try Three-Headed Dog which is based on Lucid 5.2.8 but with the newer 2.6.37.6 kernel from Slacko.


Please note that I depend on third-people's broadband to download files heavier than 10MB (my connection is GPRS, downloading a 100MB ISO from home can take a whole week and tire my phone's battery). I managed to download 3HD today, but I'll begin to test it tomorrow--in here, shops close on Sundays, so I'll have to buy the CD tomorrow. Then I'll be able to test it as I do my activities.

As for Slacko 5.3, it seems to confirm my theory of .3fs+lupu.sfs@USB vs. .2fs+lupu.sfs@CD, no sound lost. I had other issues, however, so at the moment it's not my choice.

_________________
A beginner Puppy Linux user
Intel(R) Celeron(R) CPU 2.13GHz 512MB
LiveCD user
Back to top
View user's profile Send private message Visit poster's website 
ferro10n

Joined: 15 Jun 2011
Posts: 106

PostPosted: Mon 28 Nov 2011, 01:39    Post subject:  

In the end Puppy became mute because I copied the main SFS (lupu_5xx.sfs) file to my flash drive along with my save-file so that I can boot faster. That seems to be the answer.
It's been a week now, and by loading the main SFS file from the CD rather than from my flash drive I haven't experienced sound loss or user-installed package loss anymore. keep on reading >>

playdayz,

I noticed that many things I set up in Lucid 5.28 are default in 3HD. It's awesome Very Happy

Thank you guys for your help Very Happy
sound-icon-still-in-puppy528.png
 Description   
 Filesize   8.55 KB
 Viewed   572 Time(s)

sound-icon-still-in-puppy528.png


_________________
A beginner Puppy Linux user
Intel(R) Celeron(R) CPU 2.13GHz 512MB
LiveCD user
Back to top
View user's profile Send private message Visit poster's website 
Shep

Joined: 08 Nov 2008
Posts: 851
Location: GIRT-BY-SEA

PostPosted: Mon 16 Jan 2012, 06:58    Post subject: Re: Lucid 5.28 STILL becomes mute
Subject description: SUDDENLY NO SOUND!
 

ferro10n wrote:
I had formerly written...

Videos become mute, by trying to play songs on Pmusic I get the 'Sound device not ready' error message (see screenshot).

Yes, after one or two songs pmusic used to do that to me on Wary 5.2.1 but mplayer always worked when pmusic refused to. So I just gave up using pmusic and always played music using mplayer.

I wasn't using a flash drive for anything, though, just a desktop booting off the CD.
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1143

PostPosted: Wed 18 Jan 2012, 01:14    Post subject: Re: Lucid 5.28 STILL becomes mute
Subject description: SUDDENLY NO SOUND!
 

Shep wrote:
ferro10n wrote:
I had formerly written...

Videos become mute, by trying to play songs on Pmusic I get the 'Sound device not ready' error message (see screenshot).

Yes, after one or two songs pmusic used to do that to me on Wary 5.2.1 but mplayer always worked when pmusic refused to. So I just gave up using pmusic and always played music using mplayer.

I wasn't using a flash drive for anything, though, just a desktop booting off the CD.


You can try DeaDBeeF music player. You may want to report the bug in the Pmusic thread, too.
Back to top
View user's profile Send private message 
dalebednell


Joined: 12 Feb 2010
Posts: 119
Location: portugal

PostPosted: Sun 17 Jun 2012, 08:37    Post subject: Lucid 5.28 STILL becomes mute  

Hi guys
I had this for no reason sound stop working. after much searching the only fix was to do a fresh install, and then to copy my save file over. And so this is very important always BACK UP your save file or on a pen/usb drive or if your like me on windows which reminds me
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Display posts from previous:   Sort by:   
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0569s ][ Queries: 13 (0.0043s) ][ GZIP on ]