Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 01:44
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Tres opciones Puppy Linux para viejos Pcs
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
dealora

Joined: 07 Nov 2007
Posts: 113

PostPosted: Sun 05 Feb 2012, 08:05    Post subject:  Tres opciones Puppy Linux para viejos Pcs  

Aunque las últimas versiones de Puppy Linux (a fecha de hoy 6-2-2012) están basadas en Puppy Linux 5.2.8 y sus variantes de este (p.e Slacko) pueden correr en muchos ordenadores Pentium II y III, lo mas probable es que en muchos otros, y aún más en los AMD K6-2, den el error de "kernel panic" y no funcionen al ser incompatibles con sus micros. Pero existen tres alternativas basadas en Puppy Linux que pueden funcionar en estas máquinas sin problema alguno: (1) las versiones "Wary" de Puppy Linux (sin duda la mas actualizada por su kernel), (2) las versiones "Retro" de Puppy Linux y (3) las versiones basadas en "Clasic Pup 2.14X" con un intenso hilo de actualizaciones en la web oficial de Puppy Linux.

1-PUPPY LINUX WARY:

-Foro de Puppy Linux sobre la última versión ,paquetes, actualizaciones, etc:
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1000847071&t=72258]http://www.murga-linux.com/puppy/viewtopic.php?search_id=1000847071&t=72258

-Web Oficial de Wary Puppy Linux:
http://puppylinux.org/wikka/Wary]http://puppylinux.org/wikka/Wary

-Versión mas actual: Wary 5.2.2n(17-11-2011) :
http://distro.ibiblio.org/quirky/wary-5.2.2/]http://distro.ibiblio.org/quirky/wary-5.2.2/

-Versión multilenguaje (incluye español):
http://182.164.210.245/puppy/wary/wary-511-01m-k2.6.32.28-small.iso]http://182.164.210.245/puppy/wary/wary-511-01m-k2.6.32.28-small.iso

2-PUPPY LINUX RETRO:



-Foro oficial de Puppy Linux sobre la versión retro, actualizaciones, etc:
http://www.murga-linux.com/puppy/viewtopic.php?p=521627]http://www.murga-linux.com/puppy/viewtopic.php?p=521627

-Última versión de las Retros de Puppy: Lucid 5.2.5 Retro-2.6.30.5 (Mayo 2011) .
Descarga:
http://www.smokey01.com/JamesC/uploads/lucid-retro-525-2.6.30.5-v4/lupu-525-2.6.30.5-v4.iso]http://www.smokey01.com/JamesC/uploads/lucid-retro-525-2.6.30.5-v4/lupu-525-2.6.30.5-v4.iso



3-CLASSIC PUPPY 2.1.4X:


-Página oficial:
http://www.wisdom-seekers.com/puppy214x.html]http://www.wisdom-seekers.com/puppy214x.htm

-Última versión a descargar:
http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top10.iso]http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top10.iso

-Foro de discusión y versiones actualizadas en el foro oficial de Puppy Linux:
http://www.murga-linux.com/puppy/viewtopic.php?p=306792#306792]http://www.murga-linux.com/puppy/viewtopic.php?p=306792#306792

Mi blog sobre distros linux para pcs viejos:
http://dealora.hazblog.com/index.htm]http://dealora.hazblog.com/index.htm
Back to top
View user's profile Send private message 
scifictn

Joined: 12 Jul 2008
Posts: 83

PostPosted: Sat 11 Feb 2012, 14:33    Post subject:  

-Versión mas actual: Wary 5.2.2n(17-11-2011) :
http://distro.ibiblio.org/quirky/wary-5.2.2/]http://distro.ibiblio.org/quirky/wary-5.2.2/ = Este elnace no funciona

-Versión multilenguaje (incluye español):
http://182.164.210.245/puppy/wary/wary-511-01m-k2.6.32.28-small.iso]http://182.164.210.245/puppy/wary/wary-511-01m-k2.6.32.28-small.iso = Este enlace no funciona

-Última versión de las Retros de Puppy: Lucid 5.2.5 Retro-2.6.30.5 (Mayo 2011) .
Descarga:
http://www.smokey01.com/JamesC/uploads/lucid-retro-525-2.6.30.5-v4/lupu-525-2.6.30.5-v4.iso]http://www.smokey01.com/JamesC/uploads/lucid-retro-525-2.6.30.5-v4/lupu-525-2.6.30.5-v4.iso = Este enlace no funciona

3-CLASSIC PUPPY 2.1.4X:

-Página oficial:
http://www.wisdom-seekers.com/puppy214x.html]http://www.wisdom-seekers.com/puppy214x.htm = Este enlace no funciona

-Última versión a descargar:
http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top10.iso]http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top10.iso = Este enlace no funciona

Mi blog sobre distros linux para pcs viejos:
http://dealora.hazblog.com/index.htm]http://dealora.hazblog.com/index.htm = Este enlace no funciona
Back to top
View user's profile Send private message 
Willow

Joined: 30 Jun 2012
Posts: 2

PostPosted: Sat 21 Jul 2012, 17:32    Post subject: Re: Tres opciones Puppy Linux para viejos Pcs  

Hola Dealora
Soy Willow
Tengo una laptop Compaq 100s con 550 Mhz, 188 Mb. RAM y un conector Davicom 9601 RJ45 a USB para conectarme a Internet.
Lo cierto es que con Wary 5.2.2 puedo instalarlo en el HD y navegar (muy lento) en Internet. Wary reconoce e instala el Davicom 9601.
También tengo Nicolinux, pero este no reconoce al Davicom 9601 y por lo tanto no lo puedo configurar.
Te agradecería mucho si pudieses enseñarme como instalarlo, ya que aparéntemente el Nicolinux es mucho más liviano para trabajar en esta laptop.
Back to top
View user's profile Send private message 
vicmz

Joined: 15 Jan 2012
Posts: 1010

PostPosted: Sat 21 Jul 2012, 22:00    Post subject:  

Esta página está desactualizada. La última versión de Wary a la fecha es la 5.3 e incluye muchísimas mejoras desde la versión 5.2.2, una de ellas la posibilidad de usar Wary en español. Más información y descargas aquí.
_________________
OpenboxPlus|OB-Puppy|Puppy en español
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0495s ][ Queries: 12 (0.0046s) ][ GZIP on ]