Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 18:38
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
How to use Conexant softmodem In 528?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
gemera

Joined: 17 Feb 2012
Posts: 14

PostPosted: Fri 17 Feb 2012, 15:45    Post_subject:  How to use Conexant softmodem In 528?
Sub_title: device drivers passing each other like ships in the night
 

hi,

I'm completely new to Linux, so just have basic knowledge.

i downloaded puppy 4.3.1 and loved the look and feel of it all, but found that on my old xp emachines computer with intel graphics, the resolution would not go above 640 by 480.

however it did recognise my Conexant soft modem and automatically configured it for me.

So, i downloaded puppy lupu 5.2.8 and found that it recognised the intel graphic device - so i could set the resolution as needed.


However, when I tried to set up the modem, puppy could not find it this time.


on the 4.3.1 install it had been attached to dev/ttySHSF0

in the 5.2.8 there is no such device?


Anyway, I guess I am asking if there is a way to configure 5.2.8 given that 4.3.1 could do it?

And failing that is there a version of puppy which might do the job for my particular setup?

Cheers,
Back to top
View user's profile Send_private_message 
sfeeley

Joined: 14 Feb 2010
Posts: 809

PostPosted: Fri 17 Feb 2012, 16:16    Post_subject:  

my vote for the most poetic subtitle in a long while . ..

Maybe you might have luck with Wary? Its long term support, up to date, but carries drivers for old modems.
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2455
Location: near here

PostPosted: Fri 17 Feb 2012, 19:14    Post_subject:  

Hello

did you use PupDial to try to connect?

http://puppylinux.org/wikka/PupDial

---

Newer kernels have dropped support for dial-up, however

Quote:
Lucid Puppy 5.25 Retro - A manual rebuilding of Lucid 525 with the 2.6.30.5 kernel and drivers from the reliable Puppy 4.31.This release is a little larger due to including all of the 4.31 drivers....in particular there are lots of analog modem drivers included.Should be good for those users on dial-up.

http://murga-linux.com/puppy/viewtopic.php?t=67724


someone had a similar problem here-
http://www.murga-linux.com/puppy/viewtopic.php?t=72009

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0744s ][ Queries: 12 (0.0053s) ][ GZIP on ]