Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 01:18
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Problems with Ethernet in HP Mini 1000
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
NightBlaze


Joined: 10 Oct 2011
Posts: 2

PostPosted: Mon 10 Oct 2011, 20:02    Post_subject:  Problems with Ethernet in HP Mini 1000  

Hi there, well I'm a newbie in Puppy Linux, and a kind of 'new-middle in Linux in general", well, I installed a puppie for second time. The first time I installed de 5.2.x (I don't remember exactly), and now I installed MacPup 5.2.8, and it works pretty well, the only error that I could watch was that it didn't detec my Ethernet connection, my netbook is a HP Mini 1000, it use Marvell Yukon 2 Gbits (I'm not sure that if it is that exactly, sorry, I didn't noted it and I'm not using my netbook.

The process that I did was: Click on the Desktop (It make appears the menu), then 'Setup', finally "Network Setup Wizard", then I select the second option, that is the the 'Advanced Wizard' (Compared with the Simple Wizard), I selected eth0, Test the conection, clicked Auto DHCP, and then in "Done", but the network isn't working anyway.

It's a frugal installation in the Hard Drive.

Also, I read about a special puppie called "Fruppy" or "Fluppy", but I actually don't want to download again a iso image, I get to much problems with downloads, well, if it's the unique solution I'll do it. But if you can I will thank you a different solution.

Greetings.

PS: Sorry for my poor english Rolling Eyes
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2424
Location: near here

PostPosted: Sat 25 Feb 2012, 06:15    Post_subject:  

what do you get if put the following line into the terminal

ifconfig -a

? Arrow

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0458s ][ Queries: 12 (0.0104s) ][ GZIP on ]