Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 07:30
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
[SOLVED]Slacko 5.3.1 3g usb win modem
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
goutam

Joined: 03 Nov 2011
Posts: 17

PostPosted: Mon 05 Mar 2012, 11:49    Post_subject:  [SOLVED]Slacko 5.3.1 3g usb win modem
Sub_title: Modem not detected
 

I made a frugal installation of Slacko 5.3.1 on my pc. After boot up I hotplug my 3g USB win modem. Splash message appear "3g modem inserted... configuring..". Then I open pupdial. It showed "no modem found. press choose button. I press Probe button. No modem found. My modem is Micromax MMX 310g. lsusb shows my device as 1c9e:f000. On Lucid 5.2.8 the modem works fine. There my lsusb shows my device as 1c9e:9605.
No device at /dev/ttyUSB*
Please help.

I am a newbie and pardon my poor english.

Goutam.

I just found that when I booted the pc with 3g Modem inserted the modem detected as /dev/ttyUSB!. No problem to use pupdial. Hotplugging the modem did not worked for me.

Goutam
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0340s ][ Queries: 12 (0.0040s) ][ GZIP on ]