Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 03 Sep 2014, 01:04
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Saluki
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 103 of 250 [3742 Posts]   Goto page: Previous 1, 2, 3, ..., 101, 102, 103, 104, 105, ..., 248, 249, 250 Next
Author Message
Volhout


Joined: 28 Dec 2008
Posts: 383

PostPosted: Mon 05 Mar 2012, 07:10    Post subject: Saluki 13 from USB stick  

Downloaded iso and use universal installer (choose Puppy Racy) to make bootable USB stick.

Booted my eeePC 1001HA with Saluki, and tested the iso, everything far works (midori, xnoise, played with configs). GOOD WORK, and a pleasant surprise !! Even WIFI (RT3090 that causes problems often), and many eeePC hotkeys.

Tomorrow night I will try a frugal HD install, and try some PET's.

Good work Jemimah !!
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 05 Mar 2012, 07:42    Post subject:  

jemimah, check this:
http://murga-linux.com/puppy/viewtopic.php?p=609746#609746

and my reply in next post.
Back to top
View user's profile Send private message 
shevan

Joined: 01 Mar 2012
Posts: 25
Location: Moldova

PostPosted: Mon 05 Mar 2012, 10:40    Post subject: request  

Docear - The Academic Literature Suite
http://www.docear.org/

I use Linux binaries from oficial download page with Java 1.6 sfs
It would be nice to see pet package Smile
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 12:13    Post subject:  

pemasu wrote:
jemimah, check this:
http://murga-linux.com/puppy/viewtopic.php?p=609746#609746

and my reply in next post.


Yes this module doesn't load automatically for me. However it' doesn't load when I replug the mouse receiver, either.

I get this when i plug it in:


Code:
[ 3791.231895] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.1/2-1.1:1.0/input/input23
[ 3791.232159] generic-usb 0003:046D:C52F.0007: input: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:1d.0-1.1/input0


Weird. But I also have a logitech wireless keyboard/mouse combo plugged in to add to the confusion.
Back to top
View user's profile Send private message Visit poster's website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 12:16    Post subject:  

smokey01 wrote:
jim3630 the problem is solved.

As you said back here:http://murga-linux.com/puppy/viewtopic.php?p=609591#609591

Quote:
# cryptkeeper
encfs: /usr/lib/libfuse.so.2: version `FUSE_2.8' not found (required by encfs)


libfuse.so.2 is symlinked to libfuse.so.2.7.4 when it should have been symlinked to libfuse.so.2.8.5

Note that FUSE_2.8 was not found. It was referring to FUSE_2.7 an earlier version.

Delete /usr/lib/libfuse.so.2 then create a new symlink called /usr/lib/libfuse.so.2 referencing /usr/lib/libfuse.so.2.8.5

It should work as it is here now.

Cheers


Where did this come from? It's not like the on my system.
Back to top
View user's profile Send private message Visit poster's website 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Mon 05 Mar 2012, 12:19    Post subject:  

jemimah wrote:
Jim1911 wrote:

Software Requests for PPM:
1. Your Frisbee network software
2. Bibletime Bible study software for linux. Size probably will require sfs. Also see Bibletime here.
3. Xiphos Bible study software for linux. Size probably will require sfs.

Thanks,
Jim


I'm so confused. Frisbee was already installed. Maybe installing it again broke it...
Possibly, I had a bad download, I'll try again and report back. Since pemasu determined that the proper drivers are loaded, Frisbee should be detecting the available wifi connections.

Concerning my request for Bibletime. pemasu has prepared it for Exprimo which I installed on Saluki 013. It is missing a few dependencies as shown by executing bibletime in a terminal. It probably will work fine when those are added.
Code:
# bibletime
bibletime: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by bibletime)
bibletime: /usr/lib/libcurl.so.4: no version information available (required by /usr/lib/libsword-1.6.2.so)
bibletime: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /usr/lib/libsword-1.6.2.so)
#
Thanks,
Jim
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 12:20    Post subject:  

Lobster wrote:
downloaded this pdf suggested by disciple
but pdf's are not opened by a default package (and there are several that can read them abiword, pdf-cube and the default viewer)
http://open-advice.org/


They are for me. What did you do differently? If you double click them, evince should open.
Back to top
View user's profile Send private message Visit poster's website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 12:22    Post subject:  

Jim1911 wrote:
jemimah wrote:
Jim1911 wrote:

Software Requests for PPM:
1. Your Frisbee network software
2. Bibletime Bible study software for linux. Size probably will require sfs. Also see Bibletime here.
3. Xiphos Bible study software for linux. Size probably will require sfs.

Thanks,
Jim


I'm so confused. Frisbee was already installed. Maybe installing it again broke it...
Possibly, I had a bad download, I'll try again and report back. Since pemasu determined that the proper drivers are loaded, Frisbee should be detecting the available wifi connections.

Concerning my request for Bibletime. pemasu has prepared it for Exprimo which I installed on Saluki 013. It is missing a few dependencies as shown by executing bibletime in a terminal. It probably will work fine when those are added.
Code:
# bibletime
bibletime: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by bibletime)
bibletime: /usr/lib/libcurl.so.4: no version information available (required by /usr/lib/libsword-1.6.2.so)
bibletime: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /usr/lib/libsword-1.6.2.so)
#
Thanks,
Jim


I've added bibletime to the repo.
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 05 Mar 2012, 12:23    Post subject:  

Yeah. Usb-generic and logitech special hid module does not cross each other. It might be still unsolved mystery.
But...I have now recompiled the kernel and created 5.X.3.2.9.2 Dpup Exprimo to test.
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 12:27    Post subject:  

smokey01 wrote:
I can't get Cryptkeeper to work either.

I downloaded through PPM so I assume I have the updated one.

New folder name not in use.

Tried in root and /mnt/home on Ext3 partition.

See screeny.


I tried the same and didn't get the error. Anything interesting about your filenames? I tried ones with spaces and it was ok.
Back to top
View user's profile Send private message Visit poster's website 
scabz


Joined: 30 Apr 2009
Posts: 302
Location: Tallahassee FL US

PostPosted: Mon 05 Mar 2012, 12:44    Post subject:  

BHINTZ wrote:
Has anyone compiled an nvidia driver the new kernel for saluki. Resume doesn't work without it.

666philb was kind enough to provide a driver pet for the previous version

Thanks for any assistance. I really liked the earlier version and should not have simply upgraded to this one.

bob


--Edited sorry for typo
Its not hard to install

1) download devx http://smokey01.com/saluki/isos/devx_luki_013.sfs

2) download kernel sources http://www.smokey01.com/pemasu/Saluki/kernel-3.2.8-preemptive/kernel_sources-3.2.8-ski.sfs

3) download nvidia driver http://www.nvidia.com/object/linux-display-ia32-295.20-driver.html and place in /mnt/home

4) use sfs load to load the devx and kernel sources.

"you will need to write this part down unless you can remember it"
5) go to shutdown but click on exit to prompt

6) type without quotes "cd /mnt/home" then hit enter

7)type without quotes "sh NVIDIA-Linux-x86-295.20.run" then hit enter

8)when it is done compiling you will be left with a black screen and a blinking line type "xorgwizard" hit enter

9)go to choose and pick nvidia nvidia

10) set up your screen res when when all is done you will be left with a black screen and a blinking line type "xwin" and you are done
Screenshot.png
Description 
png

 Download 
Filename  Screenshot.png 
Filesize  1.35 MB 
Downloaded  130 Time(s) 

Last edited by scabz on Tue 06 Mar 2012, 00:56; edited 1 time in total
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Mon 05 Mar 2012, 12:58    Post subject:  

Quote:
They are for me. What did you do differently?


tried opening from rox Embarassed
thunar works Cool

now trying to open an .ncd file
this is created by the notetaker in series 5 puppys
Anyone know which program this needs? Is it available in Saluki?

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 13:08    Post subject: Re: DLNA,DAAP,RTSP,MPD  

kimathi wrote:
jemimah wrote
Code:
New pets:
minidlna
forked-daapd
mpd
gmpc

Great Very Happy minidlna, mpd and gmpc, all work as expected. However, for some reason, mpd does not read the configuration file from /etc , i had to fiddle around then finally realised that in this version you need to create a folder in root /root/.mpd and place your mpd.conf therein for it to work. Perhaph's it was a compile option you could have let it stay in defalt directory, Rolling Eyes for newbies to find it easily without fiddling.

Forked-daapd does start well but then Sad it wont work coz it lacks avahi and mDNS (libnss-mdns_0.10-3.1_i386.deb), there is an avahi pet somewhere in the forum cant remeber where i got it that i use. for now let me continue to whack my brains to get it up, i will communicate, Smile of course you could also compile them Twisted Evil

If all fails there is mt-daap old and unmaintaned but works with old i devices, does not require the above dependencies.


I've compiled avahi and mdns. Please let me know if it works.

Also I uploaded a new mpd. Let me know if it's fixed.
Back to top
View user's profile Send private message Visit poster's website 
Jim1911

Joined: 19 May 2008
Posts: 2455
Location: Texas, USA

PostPosted: Mon 05 Mar 2012, 13:19    Post subject:
Subject description: Frisbee
 

I tried a new download of 013. Frisbee is present, although not installed. Executing in a terminal results in file not present.
pfind.jpg
 Description   
 Filesize   16.58 KB
 Viewed   714 Time(s)

pfind.jpg

Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Mon 05 Mar 2012, 13:28    Post subject:
Subject description: Frisbee
 

Jim1911 wrote:
I tried a new download of 013. Frisbee is present, although not installed. Executing in a terminal results in file not present.


You need to use the applet in the tray to setup frisbee.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 103 of 250 [3742 Posts]   Goto page: Previous 1, 2, 3, ..., 101, 102, 103, 104, 105, ..., 248, 249, 250 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1490s ][ Queries: 13 (0.0531s) ][ GZIP on ]