Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Aug 2014, 18:56
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Request: The Levelator
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
theinfamousj

Joined: 03 Sep 2006
Posts: 83

PostPosted: Mon 12 Mar 2012, 02:04    Post subject:  Request: The Levelator  

While I know that there are powerful tools in Audacity, I'd love to have The Levelator compiled for use on Puppy Lupu 5.2.5.
Back to top
View user's profile Send private message 
kooliepup


Joined: 13 Jan 2012
Posts: 302
Location: Victoria, Australia

PostPosted: Mon 12 Mar 2012, 02:30    Post subject:  

Can't be done.
It's not re-distributable.
Back to top
View user's profile Send private message 
chromoite


Joined: 02 Apr 2012
Posts: 40

PostPosted: Sun 08 Apr 2012, 11:32    Post subject:  

There's a version for Ubuntu so I don't see why there can't be one for puppy.
_________________
Outer Limits Fan Smile Puppy Linux Forum
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10960
Location: Arizona USA

PostPosted: Sun 08 Apr 2012, 14:33    Post subject:  

Here's what the website says:
Quote:
Built and tested on Ubuntu (Feisty Faun)
Requires Python 2.5 and wxPython
Download The Levelator® for Ubuntu Feisty Faun (Python 2.5)
Will NOT work with Ubuntu Edgy Eft or Python 2.4
Help/support for Linux users
Latest build: 1893 (relelase 1.3.0)


Quote:
The Levelator® License

Copyright ©2007-2009 The Conversations Network, and Singular Software, Inc. All rights reserved.

You may install The Levelator® on a single computer system and use it as-is, in whole and without modification for commercial or non-commercial purposes. Any other use requires express written permission from the copyright holders. You may not copy (other than for backup purposes), share, distribute, sell, reverse engineer, decompile, disassemble, use standalone components of or create a derivative work of The Levelator®.

To request permission for additional uses or to inquire if such permission is needed, send email to sales@conversationsnetwork.org.

There are no restrictions on audio created with The Levelator®

When started, The Levelator® will attempt to connect to The Conversations Network via the Internet to check for (a) a more-recent version of the software, and (b) promotional messages from The Conversations Network, which will then be displayed to you. By installing and using The Levelator® you acknowledge and accept this behavior.

The Levelator® uses the libsndfile library, which is released under the terms of the GNU Lesser Public License, a copy of which is available at www.gnu.org/copyleft/lesser.html. The source code for libsndfile is available from www.mega-nerd.com/libsndfile/).

You could ask them for permission to make a .pet of it, or maybe they would make a static binary which includes Python and would run In Puppy.
Back to top
View user's profile Send private message 
mimeini

Joined: 04 Dec 2008
Posts: 36

PostPosted: Thu 24 Jan 2013, 03:21    Post subject: just a thought  

You could maybe run the window version in wine
Back to top
View user's profile Send private message 
Barkin


Joined: 12 Aug 2011
Posts: 678

PostPosted: Thu 24 Jan 2013, 04:07    Post subject: Re: Request: The Levelator  

theinfamousj wrote:
While I know that there are powerful tools in Audacity, I'd love to have The Levelator compiled for use on Puppy Lupu 5.2.5.

"Chris's dynamic compressor" (by Chris Capel) is similar to The Levelator (dynamic range compression) and works in Audacity in Puppy ... http://wiki.audacityteam.org/wiki/Compressor
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0519s ][ Queries: 12 (0.0040s) ][ GZIP on ]