Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 03:22
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Legacy OS 4 Mini Released
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 10 [142 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Author Message
oligin10

Joined: 17 Jul 2010
Posts: 189
Location: Buckeye State, USA

PostPosted: Tue 27 Mar 2012, 00:57    Post subject: thanks  

Thanks guys. Must be something wrong with my burn, but it did install properly. Not sure why it doesn't work on mine, but no problems. Ext2 works fine. Just wondered, as TeenPup Mini worked fine with ext3 partitions. What type of hard drives were you guys using? And my reference to home partition was due to previously having pclinuxos on the laptop.
Thanks, Rob
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5726
Location: Kentucky

PostPosted: Tue 27 Mar 2012, 01:36    Post subject:  

I've got Legacy OS Mini installed on a regular, old-school ide hdd.Just haven't gotten around to testing on sata yet.

Did verify that there was no problem a bit earlier, moved a number of files between an ext 3 partition and ntfs.... both ways. Worked fine.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 27 Mar 2012, 02:48    Post subject:  

LegacyOS will be featured for a short time on the wikki home page
http://puppylinux.org/wikka/HomePage

Don't get jealous you other pupleteers . . . Wink

John's LegacyOS is number 70 on distrowatch.
Is it a fork?
Is it a spoon?
Is it ideal for you?

_________________
Puppy WIKI

Last edited by Lobster on Wed 28 Mar 2012, 00:27; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4782
Location: GB

PostPosted: Tue 27 Mar 2012, 03:03    Post subject:  

Quote:
number 70

No.7 on the 7-day hits.
However, if John cannot get the assistance he's requested from the heavy-weights to make it boot properly, that could sink to 700 very soon. You only get one bite of the cherry with neophytes. One no-boot and things could go Pear -shape...
Back to top
View user's profile Send private message 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Tue 27 Mar 2012, 07:07    Post subject:  

Hello Every One:
Legacy OS 4 is not playing video flv files, tried all installed players but no luck.
Any suggestions?
UMAIR
Back to top
View user's profile Send private message Yahoo Messenger 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Tue 27 Mar 2012, 09:47    Post subject:  

Hello umair,
ffplay should play your flv file. In Rox file manager right mouse click on .flv file, select "Set Run Action" and a box will appear. Open another Rox Window and navigate to /usr/bin and find ffplay. Drag and Drop ffplay in to the box with the message "Drop a suitable application here". Box will close. Now when you click on a .flv file, ffplay should play it.

Hello Sage, I will keep searching for a fix to the Ram issue.

Quote:
You only get one bite of the cherry with neophytes.


True! , but I'll say this "I've been testing a number of so call popular Linux Distros to see what's happening generally with Linux. I won't mention names, all I'll say is Legacy OS and Puppy are far from being the worst Distros out there. Some of the releases I've tried left me very disappointed. I would be ashamed to release such stuff. All the while Linux users are excepting this stuff? I just don't get it?

Ext3 partition problems? unusual?

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Tue 27 Mar 2012, 09:52    Post subject:  

Hello Lobster,

Quote:
LegacyOS will be featured for a short time on the wikki


Thank you, that's great news. Very Happy

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Tue 27 Mar 2012, 10:06    Post subject:  

john biles wrote:
Hello umair,
ffplay should play your flv file. In Rox file manager right mouse click on .flv file, select "Set Run Action" and a box will appear. Open another Rox Window and navigate to /usr/bin and find ffplay. Drag and Drop ffplay in to the box with the message "Drop a suitable application here". Box will close. Now when you click on a .flv file, ffplay should play it.


Thank You John,
Works like a Charm Smile. Now Can play flv files very smoothly on old P-III Wink
UMAIR
Back to top
View user's profile Send private message Yahoo Messenger 
Sage

Joined: 04 Oct 2005
Posts: 4782
Location: GB

PostPosted: Tue 27 Mar 2012, 11:04    Post subject:  

John: you have every reason to be proud of your creation resulting from meticulous dedication and polish well beyond the norm.
It just surprises me that there are contributors to this Forum who probably know the answer to the booting paradox. Not sure why they haven't responded yet? You certainly know who they are! Why not send them a PM?
Back to top
View user's profile Send private message 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Tue 27 Mar 2012, 19:54    Post subject:  

Hello Sage,
I've posted for Help / Advice in this post http://www.murga-linux.com/puppy/viewtopic.php?p=615277#615277 If I get a reply, I'll update the iso and upload. If I don't get any replies, I'll keep looking myself. Mr. Green

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5726
Location: Kentucky

PostPosted: Tue 27 Mar 2012, 21:34    Post subject:  

To be honest, the init script gives me a headache but it appears the area of interest starts about line #988.


Code:
#v405 decide whether to copy sfs's to ram...
COPY2RAM=""
COPYMSG='copying to ram' #purple
#v4.00 lowered rom 230000 to 220000... v403 added PUPSFSDEVMNTPT test... v404 explicit PCOPY needed...
[ $PUPMODE -eq 5 ] && PCOPY="yes" #well, override on first boot.
[ $PUPMODE -eq 77 ] && PCOPY="yes" #v406 multisession dvd.
#v404 absolutely must copy to ram, otherwise layerfs conflict...
[ $PUPMODE -eq 6 -o $PUPMODE -eq 7 ] && COPY2RAM="yes"
[ "$COPY2RAM" = "yes" ] && COPYMSG='forced copying to ram' #purple
[ $RAMSIZE -gt 220000 -a "$PCOPY" = "yes" ] && COPY2RAM="yes" #256MB system. note, only checking physical ram.
Back to top
View user's profile Send private message 
Indy452


Joined: 21 Feb 2011
Posts: 37

PostPosted: Thu 29 Mar 2012, 11:40    Post subject: OS4 wireless  

I can run and connect to WEP wireless encryption all day with no problems but I can't connect using WPA or WPA2 Why not?
Back to top
View user's profile Send private message 
Keef


Joined: 20 Dec 2007
Posts: 622
Location: Staffordshire

PostPosted: Thu 29 Mar 2012, 13:14    Post subject:  

Indy452

I use the old Network Wizard and it always tells me it cannot make a WPA connection. Try ignoring the warning, and press Auto DHCP - it then works for me.
Back to top
View user's profile Send private message 
oligin10

Joined: 17 Jul 2010
Posts: 189
Location: Buckeye State, USA

PostPosted: Tue 03 Apr 2012, 21:47    Post subject: Fantastic!
Subject description: Just add Ttuuxxx's Frostwire for Classic Pup
 

Hi John, just had time to check out Legacy OS 4 Mini. Fantastic! If you recall, I had problems with sound on TeenPup Mini 2010. None here, works great and is persistent. No problems with wifi, although I would like to have more drivers available. Realtek 8187b still won't work. Sometimes the .pet for Realtek 8187b works, sometimes not. Just added Ttuuxxx's Frostwire pet for Classic Pup. Works great! Thanks for all your hard work and dedication to Legacy OS! Congrats, Rob Razz
P.S. Did a full install to Sony Vaio laptop, running an old celeron 2.4ghz processor with 768 megs of ram, and 40 gig hard drive.
Back to top
View user's profile Send private message 
celeronM

Joined: 14 Apr 2012
Posts: 7

PostPosted: Sat 14 Apr 2012, 14:19    Post subject:  

Hi im new to the forum, and im been using puppy in my machine a laptop who has the CPU CeleronM, I did a manual hard drive partition and installed Legacy 4 in this machine, but I have some questions regarding RAM, as you can see i have firefox running and my ram spikes to high and never come down to a low level again, if i open more programs more RAM is beign used slowing the machine to the point of crash, CPU temp goes to high 52-55 C, how can i make the ram goes back to a level low without crashing o reboothing or shutting down the machine.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 10 [142 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0845s ][ Queries: 13 (0.0084s) ][ GZIP on ]