Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 11:29
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary and Racy 5.3 final
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 14 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, ..., 12, 13, 14 Next
Author Message
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Fri 06 Apr 2012, 17:05    Post_subject:  

Booted Racy-5.3 final frugal on SD-micro card 8Gb :

HOW I installed :
Installed via Puppy 4.3.1 mkfs.vfat which is a link to busybox there (now had upgraded BB to 1.18.3), used gparted to set bootflag and grub-install --root-directory /mnt/sdb1 /dev/sdb to install legacy grub and made the menu.lst manually .

About the boot ;
The boot worked from a USB-Card reader - not from the card slot of the USB-modem because the bios did not recognize this slot.

I had probs to boot directly for file not found , but exec switch after more than once mounting proc and rerunning ./init from rdsh finally ended to desktop .

I will have to investigate because it seems, that UPPER and LOWER case is not the same as usual on FAT-32 . Former i had a directory named /OS for the .sfs + initrd.gz and the entry in grub menu.lst had to be lower case ...

FWIW : from bootkernel.log :

[ 0.000000] Kernel command line: video=640x480 vga=ask pdev1=sdb1 psubdir=os

[ 15.950263] usb 1-1.4: new high speed USB device number 6 using ehci_hcd
[ 16.035635] usb 1-1.4: New USB device found, idVendor=058f, idProduct=6335
[ 16.035639] usb 1-1.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 16.035642] usb 1-1.4: Product: Mass Storage Device
[ 16.035645] usb 1-1.4: Manufacturer: Generic
[ 16.035647] usb 1-1.4: SerialNumber: 058F011111B1
[ 16.035972] usb-storage: device found at 6
[ 16.035990] scsi6 : usb-storage 1-1.4:1.0
[ 16.036040] usb-storage: waiting for device to settle before scanning
[ 17.037563] scsi 6:0:0:0: Direct-Access SD/MMC Card Reader 1.00 PQ: 0 ANSI: 0
[ 17.283402] sd 6:0:0:0: [sdb] 15523840 512-byte logical blocks: (7.94 GB/7.40 GiB)
[ 17.285393] sd 6:0:0:0: [sdb] Write Protect is off
[ 17.285397] sd 6:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 17.287392] sd 6:0:0:0: [sdb] No Caching mode page present
[ 17.287395] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 17.289542] usb-storage: device scan complete
[ 17.296016] sd 6:0:0:0: [sdb] No Caching mode page present
[ 17.296019] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 17.305532] sdb: sdb1
[ 17.313266] sd 6:0:0:0: [sdb] No Caching mode page present
[ 17.313269] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 17.313273] sd 6:0:0:0: [sdb] Attached SCSI removable disk

[ 652.064876] FAT-fs (sdb1): codepage cp850 not found
[ 657.079374] FAT-fs (sdb1): codepage cp850 not found

a) sdb sdb1 was not listed first time in /tmp/ALLDRIVES0

b) I was having similar problems with mtools not being able to add a label because of not being able to transform somethings from/to codepage 850 which i could not solve for now .

*

I haven't had the need to replug the USB modem a long time, so had been surprised by the yaf message ..configuring. Took quite a time without any progress messages .

*

Selected 1280x1024 but xorg restart by quicksetup did not forced that resolution .

*

LOOKING forward for the new LANG experience in initrd and that the new kernel reboots my dell optilex 745 without the reboot=f kernel parameter .

*

I made an .xpm from the logo picture using mtpaint and added

splashimage (hd0,0)/boot/grub/logo.16.xpm

to grub/menu.lst .

Racy has got 'lss16toppm' and 'ppmtoxpm' installed in the main .sfs so would be a nice addon feature to grubconfig I think .

Despite this, does anyone know something about to compile grub with other keyboards by default ? Had looked into the Caps file in ncurses but found only descriptors for the special keys like F1 or multi-media keys . I am using setkeys but it appears that mapping z to y and y to z leaves me two y and no z keys . Smile

*

Flash dl and installation worked for me .

Seamonkey plays Youtube nicely but i am not able to determine where the 20MB download is cached .

Dl it with my customized you2pup which seems to need a downloder installed in the browser to get the needed strings from the html page including the tags of the downloader in the original code .

mplayer plays the video and music great .

*

Keep on Rolling, Puppy Linux ! Very Happy
Back to top
View user's profile Send_private_message Visit_website 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Fri 06 Apr 2012, 20:40    Post_subject:  

rcrsn51 wrote:
Please post your GRUB menu.lst file.


Code:
title Puppy Wary 5.3 RC (sda1/wary53RC)
  find --set-root --ignore-floppies --ignore-cd /wary53RC/initrd.gz
  kernel /wary53RC/vmlinuz   psubdir=wary53RC pmedia=atahd pfix=fsck
  initrd /wary53RC/initrd.gz


I had the same problem as alec78

Quote:
Did a manual update to a frugal install on the hard disc, deleted the save file so there would be no conflicts, edited the boot.lst file, shut down and booted into Wary 5.3, result, "Searching for Puppy Files ... puppy_wary_5.3.sfs not found. Dropping out to initial ram disc console . . ."


After I moved the existing /initrd/mnt/dev_save/puppy_wary_5.3.sfs to /initrd/mnt/dev_save/wary53RC/puppy_wary_5.3.sfs and rebooted
everything went fine.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5890
Location: Kentucky

PostPosted: Fri 06 Apr 2012, 21:28    Post_subject:  

Just for informational and entertainment purposes.....
Distrowatch-04-06-2012.JPG
 Description   
 Filesize   22.82 KB
 Viewed   2917 Time(s)

Distrowatch-04-06-2012.JPG

Back to top
View user's profile Send_private_message 
Bligh

Joined: 08 Jan 2006
Posts: 484
Location: California

PostPosted: Fri 06 Apr 2012, 23:40    Post_subject:  

Wary 5.3 would not create a save2 file on a gateway 5300 laptop. 20 gb hdd sda1 9gb sda3 6gb 1gb swap I was trying to create a 512 mb ext3 file on a ext2 partition. Wary ran fine live. 5.2.5 sucessfully created a save2 file on sda3 and seems to work fine. fyi
Cheers
Back to top
View user's profile Send_private_message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Sat 07 Apr 2012, 04:47    Post_subject:  

Short update :

The optiplex-745 still needs reboot=f kernel parameter . If the code in the kernel source should handle other dells better it seems to try to fix something for older dells that creates the opposite as the intention might be . This is of course a kernel feature, not a Puppy feature .

The save to file .3fs on fat32 seems to work, all data seems to be inside it (video,flash,changed configuration files) .

*

Boot on asus-1005 10' netbook :

Inserted that mmc card into the builtin slot of the netbook , hit ESC at boot to get the boot-menu and the card showed up as usb device . The boot pfix=ram worked flawlessly and the translated messages from initrd showed up .

I had booted with vga=ask and had chosen a vesa mode which resulted in vesa driver in xorg.conf .
Nevertheless, flsynclient is working nicely to switch on the touchpad tapping :

Quote:
Section "ServerLayout"
InputDevice "Synaptics Mouse" "AlwaysCore" #serverlayoutsynaptics
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc102" #xkbmodel0
Option "XkbLayout" "de" #xkeymap0
#Option "XkbVariant" "" #xkbvariant0
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2" #mouse0protocol
Option "Device" "/dev/mouse"
#Option "Emulate3Buttons"
#Option "Emulate3Timeout" "50"
Option "ZAxisMapping" "4 5" #scrollwheel
EndSection

Section "InputDevice"
Identifier "Synaptics Mouse"
Driver "synaptics"
Option "SHMConfig" "on"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
HorizSync 35-81
VertRefresh 59-76
#UseModes "Modes0" #monitor0usemodes
Option "PreferredMode" "1024x600" #monitor0prefmode
EndSection

Section "Modes"
Identifier "Modes0"
#modes0modeline0
EndSection

#110627 remove...
##server can find BusID automatically, comment out...
#Section "Device"
# Identifier "Card0"
# Driver "vesa" #card0driver
# VendorName "Unknown Vendor"
# BoardName "Unknown Board"
## BusID "PCI:0:2:0" #card0busid
#EndSection

Section "Screen"
Identifier "Screen0"
# Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
#Option "metamodes" "1280x800_60 +0+0" #METAMODES_0
Subsection "Display"
Depth 24
Modes "1024x600" #screen0modes
EndSubsection
EndSection
#PuppyHardwareProfile=Intel_r__82945GM_ChipsetHSD100IFW1

Quote:
Parameter settings:
LeftEdge = 1775
RightEdge = 5505
TopEdge = 1648
BottomEdge = 4602
FingerLow = 24
FingerHigh = 29
FingerPress = 255
MaxTapTime = 180
MaxTapMove = 243
MaxDoubleTapTime = 180
SingleTapTimeout = 180
ClickTime = 100
FastTaps = 0
EmulateMidButtonTime = 75
EmulateTwoFingerMinZ = 280
EmulateTwoFingerMinW = 6
VertScrollDelta = 110
HorizScrollDelta = 110
VertEdgeScroll = 0
HorizEdgeScroll = 0
CornerCoasting = 0
VertTwoFingerScroll = 1
HorizTwoFingerScroll = 0
MinSpeed = 1
MaxSpeed = 1.75
AccelFactor = 0.03616
TrackstickSpeed = 40
EdgeMotionMinZ = 29
EdgeMotionMaxZ = 159
EdgeMotionMinSpeed = 1
EdgeMotionMaxSpeed = 442
EdgeMotionUseAlways = 0
TouchpadOff = 0
LockedDrags = 0
LockedDragTimeout = 5000
RTCornerButton = 3
RBCornerButton = 0
LTCornerButton = 1
LBCornerButton = 0
TapButton1 = 1
TapButton2 = 0
TapButton3 = 0
ClickFinger1 = 1
ClickFinger2 = 1
ClickFinger3 = 1
CircularScrolling = 0
CircScrollDelta = 0.1
CircScrollTrigger = 0
CircularPad = 0
PalmDetect = 0
PalmMinWidth = 9
PalmMinZ = 199
CoastingSpeed = 20
CoastingFriction = 50
PressureMotionMinZ = 29
PressureMotionMaxZ = 159
PressureMotionMinFactor = 1
PressureMotionMaxFactor = 1
GrabEventDevice = 1
TapAndDragGesture = 1
AreaLeftEdge = 0
AreaRightEdge = 0
AreaTopEdge = 0
AreaBottomEdge = 0


coretemp driver as usual did not load automatically :
modprobe -c|grep coretemp
""
Bootscreen said it was running depmod
and the files had been updated in /lib/modules/3.0.25 but there is no output even for it87.ko ; even not something like pci:it87 .

But again: this is a kernel issue .

*

Replugging the USB modem on the asus netbook did not show the "configuring" yaf message . Got me the devices attached to ttyUSB3[-5] but pgprs-setup said found ttyUSB0 + ttyS0 . Changed to ttyUSB3 and could connect as usual .

*
Back to top
View user's profile Send_private_message Visit_website 
Sylvander

Joined: 15 Dec 2008
Posts: 3471
Location: West Lothian, Scotland, UK

PostPosted: Sat 07 Apr 2012, 07:01    Post_subject:  

1. Just yesterday updated Wary to version 5.3
Very Happy Cool It's LOOKING GOOD and [as per usual] faster than the average Puppy. Cool Very Happy

2. This places it in the running to rival Lupu-528.005 to become my number-1 Puppy. [Spoiled for choice Very Happy Cool ]
BUT...

3. IS IT POSSIBLE?
To do something like I normally do [with a "live" install], which is....
Edit the isolinux.cfg file in the ISO file, to include pmedia=ataflash...
So that the pupsave on an internal HDD is treated as though on a Flash Drive, so that...
There is no auto-save during the session, and...
I can have the ability [during the session] to choose if/when to manually save the session changes back to the pupsave file...
And...
At shut-down/reboot be offered the choice "to save or not to save" [session changes back to the pupsave]?

4. If I remember right...
The reason I don't have that in place right now is because...
I tried it some time back and it didn't work...
So I reverted to using a CD-RW burned using the normal ISO file.
And it didn't become the number-1 in my stack of 7 Puppy CD-RW's. Sad
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 07 Apr 2012, 12:59    Post_subject:  

Sylvander wrote:


2. This places it in the running to rival Lupu-528.005 to become my number-1 Puppy. [Spoiled for choice Very Happy Cool ]
BUT...


Lupu-528.005 is now my default boot too. and i have frugalled a whole kennel. when they hit distro watch its time re-install the immediate previous .iso Wink

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Sat 07 Apr 2012, 13:25    Post_subject:  

Loaded devx and compiled sakura-2.4.2 terminal emulator :

sakura-2.4.2 + vte-0.28.2

No problems with cmake or any headers !

Would be nice to have the "+mainEXE" as a default entry in
/usr/bin/petspec for the splitted DOC,DEV,NLS pkg.pets for the dependencies :

Code:
--- /initrd/pup_ro2/usr/bin/dir2pet   2010-03-03 13:32:15.000000000 +0100
+++ /usr/bin/dir2pet   2012-04-07 18:27:57.515992106 +0100
@@ -286,7 +286,7 @@ if [ "$PUPOFFICIALDEPS" = "" ];then
  echo -n "Type dependency-list: "
  read PUPOFFICIALDEPS
 fi
-
+[ "$PUPOFFICIALDEPS" ] || PUPOFFICIALDEPS="${DEPBASE}"
 echo
 echo -en "\\033[1;31mGUI window" #red
 echo -e "\\033[0;39m"
Back to top
View user's profile Send_private_message Visit_website 
rockdove

Joined: 12 Jul 2009
Posts: 11
Location: Indianapolis, IN, USA

PostPosted: Sat 07 Apr 2012, 19:56    Post_subject:  Can't Find puppy_wary_5.3.3.sfs
Sub_title: reverted back to wary 5.2.2
 

FeodorF wrote:
rcrsn51 wrote:
Please post your GRUB menu.lst file.


Code:
title Puppy Wary 5.3 RC (sda1/wary53RC)
  find --set-root --ignore-floppies --ignore-cd /wary53RC/initrd.gz
  kernel /wary53RC/vmlinuz   psubdir=wary53RC pmedia=atahd pfix=fsck
  initrd /wary53RC/initrd.gz


I had the same problem as alec78

Quote:
Did a manual update to a frugal install on the hard disc, deleted the save file so there would be no conflicts, edited the boot.lst file, shut down and booted into Wary 5.3, result, "Searching for Puppy Files ... puppy_wary_5.3.sfs not found. Dropping out to initial ram disc console . . ."


After I moved the existing /initrd/mnt/dev_save/puppy_wary_5.3.sfs to /initrd/mnt/dev_save/wary53RC/puppy_wary_5.3.sfs and rebooted
everything went fine.


None of the above fixes work for me. I've always done manual frugal install, copying everything in the iso into my /wary subdirectory. But this time no go Sad So I copied the wary 5.2.2 iso files back in. Maybe something in this latest wary doesn't like my dated Dell C600 Latitude laptop (PIII, 750 MHz, 256MB). I'm mostly curious about what's different in the latest & greatest. I actually still use puppy 4.3.1 most of the time on this machine, but like to check out the wary versions from time to time.
Back to top
View user's profile Send_private_message 
FeodorF


Joined: 07 Jul 2010
Posts: 173
Location: Heidelberg, Germany

PostPosted: Sat 07 Apr 2012, 23:10    Post_subject: Re: Can't Find puppy_wary_5.3.3.sfs
Sub_title: reverted back to wary 5.2.2
 

rockdove wrote:
FeodorF wrote:
rcrsn51 wrote:
Please post your GRUB menu.lst file.


Code:
title Puppy Wary 5.3 RC (sda1/wary53RC)
  find --set-root --ignore-floppies --ignore-cd /wary53RC/initrd.gz
  kernel /wary53RC/vmlinuz   psubdir=wary53RC pmedia=atahd pfix=fsck
  initrd /wary53RC/initrd.gz


I had the same problem as alec78

Quote:
Did a manual update to a frugal install on the hard disc, deleted the save file so there would be no conflicts, edited the boot.lst file, shut down and booted into Wary 5.3, result, "Searching for Puppy Files ... puppy_wary_5.3.sfs not found. Dropping out to initial ram disc console . . ."


After I moved the existing /initrd/mnt/dev_save/puppy_wary_5.3.sfs to /initrd/mnt/dev_save/wary53RC/puppy_wary_5.3.sfs and rebooted
everything went fine.


None of the above fixes work for me. I've always done manual frugal install, copying everything in the iso into my /wary subdirectory. But this time no go Sad So I copied the wary 5.2.2 iso files back in. Maybe something in this latest wary doesn't like my dated Dell C600 Latitude laptop (PIII, 750 MHz, 256MB). I'm mostly curious about what's different in the latest & greatest. I actually still use puppy 4.3.1 most of the time on this machine, but like to check out the wary versions from time to time.


How to: manual frugal installation (w/100proof)

1. Insert your Wary 5.3 cd into your drive and power down your pc.

2. Power it up. Press the F2-key as soon as the Puppy logo pops up. Enter: 'puppy pfix=ram'

3. Select these menu entries: US, US, US/Eastern, Local, Xorg ...

4. Mount your partition for Wary 5.3. ex.:sda1(ext2)

5. Create your folder. ex.:'wary53test'

6. Open the new folder.

7. Mount your cd drive. Copy: initrd.gz, vmlinuz, puppy_wary_5.3.sfs to the folder.

8. Unmount your cd drive, but leave it in the tray, and reinsert the tray.

9. Start geany and create an empty file named:'ATAHD'. Save this file in the 'wary53test' folder. Change the files permission to 'a+x'
Rem.> This one is called a 'marker file', and it's needed by Grub.

10. Edit your 'menu.lst' file and save it.
ex.:
Code:

title Puppy Wary 5.3 RC test(sda1/wary53test)
  find --set-root --ignore-floppies --ignore-cd /wary53test/initrd.gz
  kernel /wary53test/vmlinuz   psubdir=wary53test pmedia=atahd pfix=fsck
  initrd /wary53test/initrd.gz


11. Unmount your drive ex.:sda1

12. Power down your pc with the option:'don't save'

13. same as 2.

14. same as 3.

15. Download the flashplayer version 10.3.183.18 for PIII

16. Power down your pc with the option:'save file'
'administrator','continue','sda1','ext3','53test','Normal','512MB','>change folder', '>/wary53test','Yes, save','No'(do not copy .sfs from cd)

17. Power up your pc and take out your Wary 5.3 cd before booting.

18. Wary 5.3 will load automatically, if placed at first in the 'menu.lst'.

Rem.> If this works nor either, then put the pc in an envelope an mail it to me.
MntHomeWary53test.png
 Description   
 Filesize   22.62 KB
 Viewed   2602 Time(s)

MntHomeWary53test.png


Edited_times_total
Back to top
View user's profile Send_private_message 
linuxcbon

Joined: 09 Aug 2007
Posts: 789

PostPosted: Sun 08 Apr 2012, 14:35    Post_subject:  

Initial volume is too low 82%, 100% is best.
Back to top
View user's profile Send_private_message 
rockdove

Joined: 12 Jul 2009
Posts: 11
Location: Indianapolis, IN, USA

PostPosted: Sun 08 Apr 2012, 16:09    Post_subject:  Re: Can't Find puppy_wary_5.3.3.sfs
Sub_title: reverted back to wary 5.2.2
 

[/quote]9. Start geany and create an empty file named:'ATAHD'. Save this file in the 'wary53test' folder. Change the files permission to 'a+x'
. . .

Rem.> If this works nor either, then put the pc in an envelope an mail it to me.[/quote]

Thanks FeodorF. Making that empty ATAHD file made all the difference. Very Happy
I'm typing this now with Seamonkey 2.6.1 in Wary 5.3 --

A good thing, too, since I don't have an envelop big enough for the laptop with the Dell desktop monitor (the original LCD screen died and is now in some corner somewhere upstairs).
Back to top
View user's profile Send_private_message 
linuxcbon

Joined: 09 Aug 2007
Posts: 789

PostPosted: Sun 08 Apr 2012, 20:53    Post_subject:  

When right-clicking on desktop icon sda5, unmount sda5, still shown as mounted and in dmesg
Code:
busybox: sending ioctl 4c01 to a partition!
May come from losetup or truecrypt or something like that.
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2102
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Mon 09 Apr 2012, 14:55    Post_subject: Re: Wary 5.3  

alec78 wrote:
Hi All,

Did a manual update to a frugal install on the hard disc, deleted the save file so there would be no conflicts, edited the boot.lst file, shut down and booted into Wary 5.3, result, "Searching for Puppy Files ... puppy_wary_5.3.sfs not found. Dropping out to initial ramdisc console . . ."
Booted into Arch on the same laptop, navigated to the puppy_wary_5.3.sfs file, in the same directory as the initrd and vmlinuz files, and checked its permissions, Arch said it had none, so I changed it to "read only", shut down and re=booted into Wary, result exactly as before, dropped to ramdisc console.
Anyone have any ideas before I have to burn a CD?

Cheers


same problem...

(Source of my ISO: link in distrowatch.com not the torrent!)
Back to top
View user's profile Send_private_message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Mon 09 Apr 2012, 15:51    Post_subject:  

Small mini-typso in '/usr/local/petget/findnames.sh' :

I dont use ppm much, but detected that guvcview is a really nice app for laptops/notebooks with a builtin camera .

1+2: guvcview was not listed in the wary5 repo
and produced a well known message "-title" Laughing
Code:
  # diff /initrd/pup_ro2/usr/local/petget/findnames.sh /usr/local/petget/findnames.sh
56c56
<  pupmessage -bg red -center -title "$(getext 'PPM find')" "$(gettext 'Sorry, no matching package name')" & #110223 run as separate process.
---
>  pupmessage -bg red -center -title "$(gettext 'PPM find')" "$(gettext 'Sorry, no matching package name')" & #110223 run as separate process.


The first gettext bis missing a "t" .

guvcview-1.5.0-w5c.pet

runs ok on racy
Image.jpg
 Description   
 Filesize   40.76 KB
 Viewed   2295 Time(s)

Image.jpg

Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 3 of 14 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, ..., 12, 13, 14 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1350s ][ Queries: 13 (0.0040s) ][ GZIP on ]