Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 08:18
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 101 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 99, 100, 101, 102, 103, ..., 188, 189, 190 Next
Author Message
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Sun 08 Apr 2012, 18:34    Post subject: Re: Open vs Save .pet files  

sheldonisaac wrote:
playdayz wrote:
Quote:
Noticed an oddity, don't think it's a problem but...in the open-or-save dialog box, Lupu528.004 offered to open with PupZip(default) rather than PPM. Huh? I didn't think PupZip could handle .pets
.
I think that might be the browser deciding which programs to open with, possibly based on the fact that pets are compressed. In Chrome, the pet just downloads, and then when I click the pet to install it, it opens with petget and installs correctly.

When I download a .pet with Opera, I save it to a directory, and then click it in ROX-filer.
I guess that's why I hadn't seen that problem.

Thanks,

Sheldon


Must be a quirk of Seamonkey (I have 2.8 now).
Back to top
View user's profile Send private message 
humblesoul

Joined: 06 Apr 2012
Posts: 32

PostPosted: Sun 08 Apr 2012, 19:03    Post subject:  

google chrome 18 is good. just remember to empty (delete the contents of) downloads in root before your last pup save file on exit. should this preference be moved to tmp by default chrome install?
Back to top
View user's profile Send private message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Sun 08 Apr 2012, 20:18    Post subject:  

playdayz

I'm sorry but I can't let you get away with a quiet 100 pages/1500 posts without at least a congrats, and well done!

So congrats and well done! Very Happy

Keep up the good work Wink

Aitch Smile
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5250
Location: Charleston S.C. USA

PostPosted: Mon 09 Apr 2012, 02:09    Post subject: Re: Open vs Save .pet files  

kevin bowers wrote:
sheldonisaac wrote:
playdayz wrote:
Quote:
Noticed an oddity, don't think it's a problem but...in the open-or-save dialog box, Lupu528.004 offered to open with PupZip(default) rather than PPM. Huh? I didn't think PupZip could handle .pets
.
I think that might be the browser deciding which programs to open with, possibly based on the fact that pets are compressed. In Chrome, the pet just downloads, and then when I click the pet to install it, it opens with petget and installs correctly.

When I download a .pet with Opera, I save it to a directory, and then click it in ROX-filer.
I guess that's why I hadn't seen that problem.
Thanks,
Sheldon

Must be a quirk of Seamonkey (I have 2.8 now).

Firefox
Here is how it can be changed in Firefox options. How you want Pet files handled. (image3)

In Seamonkey if you use always ask where to download option, you should get this option window.
Seamonkey pet download.jpg
 Description   
 Filesize   28.86 KB
 Viewed   1227 Time(s)

Seamonkey pet download.jpg

Seamonkey2 options.jpg
 Description   
 Filesize   45.41 KB
 Viewed   1175 Time(s)

Seamonkey2 options.jpg

Firefox options.jpg
 Description   
 Filesize   51.18 KB
 Viewed   1224 Time(s)

Firefox options.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Mon 09 Apr 2012, 09:14    Post subject: Re: Open vs Save .pet files  

bigpup wrote:

In Seamonkey if you use always ask where to download option, you should get this option window.


Yes, that's the option window I get, except that it says "pupzip" rather than "petget", and as I say if I use the "open with" radio button it does indeed open pupzip and that creates a new .tar.gz. It's no big deal for me, and if I'm the only one with the non-problem let's not waste any more space on it.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5250
Location: Charleston S.C. USA

PostPosted: Tue 10 Apr 2012, 00:18    Post subject:  

Update notice.

Pburn 3.5.2
http://www.murga-linux.com/puppy/viewtopic.php?t=23881

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5250
Location: Charleston S.C. USA

PostPosted: Tue 10 Apr 2012, 02:08    Post subject:  

Playdayz,

Bug installing Audacity from Package Manager (puppy5.25).
http://www.murga-linux.com/puppy/viewtopic.php?t=77384

I have the same problem in Lucid 528-005.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Volhout


Joined: 28 Dec 2008
Posts: 404

PostPosted: Tue 10 Apr 2012, 08:11    Post subject: Stellarium  

Installed LupuLibre 528.005 full install in virgin system. Opera browser 11.62, and Flash player from Lucid repository.

Installed Stellarium (fun) 1.10.4 lucid from repository
At startup got message "not OpenGL" system
tried Stellarium 1.10.6 : same message.

This is a P4 system with a 82845G (Brookdale) graphics chip.

Thought it must be driver related (Intel Graphics)
Tried Xorg-high from lucid repository.
HW info says it has OpenGL now (Tungsten Graphics)

Started Stellarium 1.10.6, and X crashes.
Removed 1.10.6, removed also 1.10.4 (just to be sure), and re-installed 1.10.4 -> 1.10.4 also crashes X.

Any idea what I should do to fix ?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 10 Apr 2012, 13:46    Post subject:  

Quote:
Bug installing Audacity from Package Manager (puppy5.25).
http://www.murga-linux.com/puppy/viewtopic.php?t=77384


Audacity problem is fixed. There was a misspelling. Please use Quickpet to update the Lupu PPM: Quickpet -> More Pets -> Update Lupu PPM

Direct link -> ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/audacity-1.3.12-lucid525.pet

Quote:
Started Stellarium 1.10.6, and X crashes.

Stellarium is tough volhut. I'll look into it.

volhut, Can you enter stellarium in a terminal and see what messages you get? Can you try the sfs just in case there is some difference? Uninstall the pets. ftp://distro.ibiblio.org/puppylinux/pet_packages-lucid/stellarium-0.10.6-0.sfs

Are there any other programs installed? Especially Qt programs--Stellarium uses Qt and if another Qt program was installed that could be a problem--it might be best to try Stellarium on a fresh dedicated install. I just tested on Lupu Libre 005 but I have an ATI card so that is different. However, i am thinking that once you installed xorg_high that satisfied Stellarium about the OpenGL graphics, so I bet on something else.

Last edited by playdayz on Tue 10 Apr 2012, 15:28; edited 4 times in total
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Tue 10 Apr 2012, 14:06    Post subject: Expanded update package for lupuplus  

Playdayz, bigpup,
I have added several fixes for annoying issues to the "arch_update" package, as arch_update-3. Besides the "-2" fix for Broadcom 43xx wifi drivers, the attached new package also contains the following:
    - Correction of the loss of the "numlock" setting during creation of a new pupsave file.
    - Correction of the loss of file deletions during creation of a new pupsave file.
    - Removal of package artifacts during remastering, during which installed packages are integrated into the main SFS file, specifically /var/log/package-, /root/.package/*.files- and /root/.package/*.remove files.
The first two result from bigpup's report of the numlock issue. While analyzing the related shutdown logic, I found that when a pupsave file is created, hidden (.xxx...) files are saved only for the /root directory. Since whiteout files (indicators of deletions) are hidden, they, too, are not preserved in the other directories. The fix preserves all of the whiteout files (except in the "/" directory), thus retaining all deletions during creation of pupsave files. Assuming Barry had a reason for the hidden-file exclusion, I leave it to him to determine whether the exclusion is actually necessary. Note, however, that no hidden files are preserved when a pupsave partition is populated, which I presume was an oversight; the fix would apply there, too, but was not implemented in this package.

Remember, to test the Broadcom wifi fix, you also need to install (if you have not already done so for "-2") the driver package in the message for "arch_update-2" (on page 100). Although cowboy has confirmed the that logic to switch to the older proprietary driver works with the "eth1" device name, I am still hoping for a further confirmation that the logic still works with the name change to wlan0. ( I would be"surprised" if it did not work.)

Note to those who use remastering to create a "boot disk":
The package-cleanup improvements do not apply to that case, because retaining the entire /root directory negates/overrides the integration of installed packages.

I have once again fixed all issues that I know of pertaining to puppy infrastructure annoyances that could be fixed easily; Please remind me of any that I have missed. TIA

UPDATE 4/11/2012: I re-uploaded the package after download number 9 to remove directory /usr/root/Startup, which does not belong. There is no functional change and no need to replace it for testing.
Richard
lupuplus-528.001_arch_update-3.pet
Description  remaster, numlock & initial-shutdown whiteout-copy fixes; broadcom wifi driver tarballs
pet

 Download 
Filename  lupuplus-528.001_arch_update-3.pet 
Filesize  194.77 KB 
Downloaded  155 Time(s) 

Last edited by rerwin on Thu 12 Apr 2012, 21:09; edited 4 times in total
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5250
Location: Charleston S.C. USA

PostPosted: Tue 10 Apr 2012, 14:35    Post subject:  

Barkin wrote:
Audacity 2.0 released in March 2012 ... http://audacity.sourceforge.net/about/news?id=2012-03-13/2.0-release

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Tue 10 Apr 2012, 14:50    Post subject:  

bigpup wrote:
Barkin wrote:
Audacity 2.0 released in March 2012 ... http://audacity.sourceforge.net/about/news?id=2012-03-13/2.0-release


Yeah, I have just been trying to compile it, but no success. My approach is to give it a chance to work by trying the 3 or 4 things that work most of the time, but if they don't work I won't get obsessive about it.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Tue 10 Apr 2012, 15:25    Post subject: Re: Expanded update package for lupuplus  

rerwin wrote:

Remember, to test the Broadcom wifi fix, you also need to install (if you have not already done so for "-2") the driver package in the message for "arch_update-2" (on page 100). Although cowboy has confirmed the that logic to switch to the older proprietary driver works with the "eth1" device name, I am still hoping for a further confirmation that the logic still works with the name change to wlan0. ( I would be"surprised" if it did not work.)


Richard

installed lupulibre with driver package in the message for "arch_update-2" (on page 100)
and arch_update-3 frugal to ext4 hdd pfix=ram on dual p6100 hp laptop.

unable to connect wifi with sns or connection wizard.

eth1 nor wlan0 detected.
pmodemdiag-20120410.tar.gz
Description 
gz

 Download 
Filename  pmodemdiag-20120410.tar.gz 
Filesize  31.2 KB 
Downloaded  121 Time(s) 
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2102
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Tue 10 Apr 2012, 15:53    Post subject:  

Is there a reason why the build in Midori don't appears in the menu? this is bad as the new puppys overwrite each new start the /root/.jwmrc ! people not experimented to handle this new and very disturbing kind of progress ( Rolling Eyes Confused ) are really sad to start with an not complete menu!

the comments in the built in .jwmrc are the old comments so you have to pull diep into the Puppy forum to find the way to change it. it is nonsens...
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Tue 10 Apr 2012, 17:34    Post subject: Re: Expanded update package for lupuplus  

jim3630 wrote:
installed lupulibre with driver package in the message for "arch_update-2" (on page 100)
and arch_update-3 frugal to ext4 hdd pfix=ram on dual p6100 hp laptop.

unable to connect wifi with sns or connection wizard.

eth1 nor wlan0 detected.
Thanks for your report. I do not see any indication that puppy recognized your wifi device. That suggests that the installation of the drivers did not trigger "depmod" to tell puppy of the new drivers. Pupscan associates the device with the proprietary driver, so a version of it must be present. Maybe it is the older version, which might not handle your device. Did you download the drivers before download number 8? If so, you would need to run depmod from a terminal/console. If your download was later than 7, then maybe the package logic to run depmod is faulty. Either way, try running depmod and rebooting.
Richard
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 101 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 99, 100, 101, 102, 103, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1473s ][ Queries: 13 (0.0421s) ][ GZIP on ]