Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 13:44
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
flashplayer-11.2.202.236.pet (Obsolete)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Author Message
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Tue 03 Apr 2012, 04:51    Post_subject:  flashplayer-11.2.202.236.pet (Obsolete)  

flashplayer-11.2.202.236.pet is now out-dated and I intend to remove it from my server.

I suggest you use Getflash to get the latest version. See this thread:
http://www.murga-linux.com/puppy/viewtopic.php?search_id=272992303&t=74491

If you have older hardware which will not run 11.2.xxx.xxx versions you can try alternative version 10.3.183.19. Details of how you can get the pet for this version are in this thread:
http://www.murga-linux.com/puppy/viewtopic.php?p=616867#616867

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Tue 03 Apr 2012, 05:20    Post_subject:  

Thanks Smile
Back to top
View user's profile Send_private_message 
tytower

Joined: 24 Feb 2007
Posts: 440
Location: Green Island Cairns for the winter

PostPosted: Thu 05 Apr 2012, 21:17    Post_subject:  

Likewise - Thanks -needed it found too late

http://murga-linux.com/puppy/viewtopic.php?p=617565#617565

_________________
Neither my Family nor my Property are Government issues. Governments should do what they were designed to do Manage the larger issues best done by Governments
To stop corruption give them 3 times the penalty. Get their agreement on first employment.
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 14 Apr 2012, 01:04    Post_subject:  

11.2.202.233
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sat 14 Apr 2012, 05:45    Post_subject:  

aarf wrote:
11.2.202.233


Brief, but to the point. Twisted Evil

OK, I have created a pet for version 11.2.202.233. See first post in this thread for download info.

I have not seen any suggestion yet that this version has any security fixes and whether there is any urgent reason to replace version 11.2.202.228 . Anyway, it is available for anyone who wants it. I have tested it on Racy with Opera 11.62 and Seamonkey 2.8. The usual caveat about older hardware applies.

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send_private_message Visit_website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 14 Apr 2012, 07:08    Post_subject:  

have been using it for a few hours in opera11.62 with no freezes. was getting temporary freezing with the previous one. manual extract install. just posted here so that everyone knows that a new one exists rather than start a new thread.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 14 Apr 2012, 12:15    Post_subject:  

ok getting some short freezing now. maybe time to get yet another new SDcard
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sun 15 Apr 2012, 01:19    Post_subject:  

aarf wrote:
ok getting some short freezing now. maybe time to get yet another new SDcard


Yes, I am not seeing any freezing in either version.

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send_private_message Visit_website 
XBlackChaosX

Joined: 16 Oct 2011
Posts: 55

PostPosted: Sun 15 Apr 2012, 05:06    Post_subject:  

Thanks, appreciate this Wink
Back to top
View user's profile Send_private_message 
Amgine


Joined: 21 Sep 2011
Posts: 233
Location: Washington State

PostPosted: Tue 17 Apr 2012, 16:35    Post_subject:  

I have tried two different Flash installs 1.102.55 and 11.2.2 02.233 and when I go to youtube it will freeze Firefox. I uninstall it and it works again. (But I can't watch any videos with out flash player)

Am I doing something wrong?
Back to top
View user's profile Send_private_message 
Amgine


Joined: 21 Sep 2011
Posts: 233
Location: Washington State

PostPosted: Tue 17 Apr 2012, 19:37    Post_subject:  

I just downloaded it from the puppy-package manager and it does the same thing, if left for a while it does load the page but it will now show the video. No play button, I turned off "Flash Block" and everything.
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3537
Location: World_Hub

PostPosted: Tue 17 Apr 2012, 19:50    Post_subject:  

Amgine- you're Pup'n FF versions? Is FF your default browser?
Back to top
View user's profile Send_private_message 
Amgine


Joined: 21 Sep 2011
Posts: 233
Location: Washington State

PostPosted: Tue 17 Apr 2012, 19:59    Post_subject:  

Semme wrote:
Amgine- you're Pup'n FF versions? Is FF your default browser?


Firefox is my default and it is 9.0.1
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3537
Location: World_Hub

PostPosted: Tue 17 Apr 2012, 20:01    Post_subject:  

There's no reason not to be running the latest- eleven. Now- the Pup you're run'n?
Back to top
View user's profile Send_private_message 
Amgine


Joined: 21 Sep 2011
Posts: 233
Location: Washington State

PostPosted: Tue 17 Apr 2012, 20:08    Post_subject:  

Semme wrote:
There's no reason not to be running the latest- eleven. Now- the Pup you're run'n?


Puppy is 5.2.8 should be 004
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0789s ][ Queries: 12 (0.0159s) ][ GZIP on ]