Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 14:15
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Three-Headed Dog 5.2.8.005 Updated APR 25 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 29 of 30 [444 Posts]   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30 Next
Author Message
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 14 Apr 2012, 08:03    Post subject:  

Sylvander wrote:
Hmmm...
1. Yet again...
Firefox-11.0 is not playing videos at Youtube! Sad
Flashplayer fails the test at this page.
Google-Chrome passes the test.

2. Tried disabling all the Firefox add-ons, and restarting Firefox, but that didn't fix it.

3. Any ideas what might be causing this, and how to fix it so the fix is permanent?
test is ok in lupu528.005 with opera11.62 with the new todayish flashplayer. try an upgrade.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
Sylvander

Joined: 15 Dec 2008
Posts: 3420
Location: West Lothian, Scotland, UK

PostPosted: Sat 14 Apr 2012, 12:46    Post subject:  

1. Using PPM...
Tried to uninstall the 2 listed instances of "flashplayer"...
Each were reported as having been uninstalled, and yet they both remained listed in PPM.

2. Installed the "flash-player-11.2.202.233.pet", and that became listed in PPM.
But...
The flashplayer test was still being failed by Firefox.
And Youtube videos still won't play.
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 415

PostPosted: Tue 17 Apr 2012, 17:33    Post subject:  

Not sure where to ask on the forum, but thought the THD thread might be the best bet.

Is there a battery meter pet that would work on the taskbar, (and with THD)?

The cpu scaling stuff seems to be doing its thing well, just kicking in when it needs to. I think it might be more efficient than the XP power saving that it (atom netbook) came with.

tanks.
Back to top
View user's profile Send private message 
ozsouth

Joined: 01 Jan 2010
Posts: 137
Location: S.E Australia

PostPosted: Wed 18 Apr 2012, 19:29    Post subject: Vattery  

@ Smithy

I added Vattery to my 3HD versions - is good.
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3254
Location: Ontario

PostPosted: Wed 18 Apr 2012, 19:40    Post subject:  

I made changes to Zigbert's pmirror and released it as
Puppy Backup

http://murga-linux.com/puppy/viewtopic.php?p=621168#621168

Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 415

PostPosted: Thu 19 Apr 2012, 19:27    Post subject:  

Thanks ozsouth, I found Vattery Pet, having a bit of trouble getting it to install to the system tray, but will try again.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 25 Apr 2012, 14:08    Post subject:  

Three-Headed Dog Version 5.2.8.005 Updated ISO APR 25, 2012 - Luci-001.005

The big news is that Help is working in Abiword and Homebank and the web links are working in many (or all) programs Help -> About. More big news is that there is a Libre version with Libre Office 3.5.2 installed and integrated with the desktop

http://www.murga-linux.com/puppy/viewtopic.php?t=70736
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Wed 25 Apr 2012, 20:10    Post subject:  

3HD 5.2.8.005 - full install to ext4 partition

sound - ok
auto connect to internet - ok

help ok - abiword, gnumeric, roxterm, geany, mtpaint, bibletime

no problems to report.

Another outstanding job

thanks for providing
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 415

PostPosted: Fri 27 Apr 2012, 05:56    Post subject:  

Anyone know where that (approx) 4 meg update is for THD? It was on page 1 originally.

I keep having to rerun ALSA Wizard upon startup and then reboot to get sound up again over USB.

Also, the firewall state doesn't appear on the system tray on startup, but if I go to Network/Firewallstate Firewall Tray Icon, it then appears?

Booting from CD with a pupsave on hard drive.

Apart from these issues, Three Headed Dog is running great.

Thanks.
EDIT: I think it was trying to load an old 431 pupsave, deleted it and now network icon is coming up and it is remembering what audio card it should be using, so mea culpa!
Back to top
View user's profile Send private message 
l2ulinux


Joined: 25 Jan 2011
Posts: 148
Location: Blountstown, Fl.

PostPosted: Mon 30 Apr 2012, 00:52    Post subject: 3 headed Dog
Subject description: Lan Driver
 

I need help with a ethernet driver Atheros AR8151? I can't use my system because I can't find the driver.

Help I am having a PUPPY USER ATTACK!
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 30 Apr 2012, 08:23    Post subject:  

Oops sorry wrong kernel...

Isnt there atl1e driver included in 2.6.37 kernel ?

in console: find /lib/modules -name "atl*"
Back to top
View user's profile Send private message 
l2ulinux


Joined: 25 Jan 2011
Posts: 148
Location: Blountstown, Fl.

PostPosted: Tue 01 May 2012, 01:01    Post subject: Atheros
Subject description: Lan Driver
 

I can use Puppy 5.2.8, Saluki, Wary, Racy, Slacko, Dpup and Upup with no problem. Now Puppy 5.2.8 is slow about loading the driver but no luck with 3 Headed Dog.
I have tried every driver in the listing just see if I could get it to work with no luck.
With 5.2.8 does load it works find with watching movies on the, surfing the web and streaming music.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Sat 26 May 2012, 18:26    Post subject:  

Updates that work with Three-Headed Dog.

Gnome-Mplayer 1.0.6 -> http://www.murga-linux.com/puppy/viewtopic.php?p=628811#628811

GIMP 2.6.12 -> http://www.murga-linux.com/puppy/viewtopic.php?p=628806#628806

Google Chrome 19 -> http://www.murga-linux.com/puppy/viewtopic.php?p=628806#628806
Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 415

PostPosted: Wed 05 Sep 2012, 18:53    Post subject:  

Just updated (finally) the Three Headed Dog, great stuff, it found some hardware that the previous version couldn't find.

Just one thing. the clock on the taskbar is nearly invisible when FB panel transparency is off.
I don't use the transparent taskbar because things look a bit funny in Wine.

The clock typeface colour is white as standard, so is just barely visible, I tried changing it to black in the colour setter but it won't "take".

Maybe I could change the colour by adding the info somewhere in a script?
Or even change the colour of the taskbar.

If I switch to JWM it appears, but Open Box looks so much better, that orange citrus Onyx is really nice.

No biggy but would be good if it can be altered.

EDIT: I uninstalled Puppy Clockset, restarted X, and then installed 1.9.2
from Smokey site and now it is showing up ok. Don't think you can alter
the colours but at least it does black now so it can be seen against the grey taskbar.

EDIT 2: Getting kernel panics after doing a save file, tried a few times, could be my hardware but things are a bit screwy.

EDIT 3: NONE OF THIS MATTERS WHEN YOU ARE LOOKING AFTER THE HEALTH OF A LOVED ONE.

I wish you the best in looking after your wife and hope that you get some positive energy and vibes back from the people who have used the great three headed dog puppy.

Last edited by Smithy on Mon 10 Sep 2012, 04:06; edited 2 times in total
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3013
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 06 Sep 2012, 19:02    Post subject: NO CONNECTION AT ALL
Subject description: Sorry I shall try later.
 

Bonjour. No internet seen. As i have already puplette 5.1 which works perfect, i tried to load the lusisave on my usb key Three headed dog , reboot computer, and the the lucisave. Nothing ! rien.
with internet Wizard, loading modules atl1c atl1e ath5 ath9 didnt change anything.

It's not very important, it was just a try, to see.

FYI : both Lucid and Slacko recognize my internet.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 29 of 30 [444 Posts]   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0931s ][ Queries: 13 (0.0149s) ][ GZIP on ]