Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 05:11
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
How to get midori 0.4.4 on lucid?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
XBlackChaosX

Joined: 16 Oct 2011
Posts: 55

PostPosted: Mon 09 Apr 2012, 03:22    Post_subject:  How to get midori 0.4.4 on lucid?  

I'm interested in midori 0.4.4 for lucid but i don't know how to install it for lucid. I checked PPM but they have an old version (0.2.4). How can i also get new versions of apps since alot of the apps in PPM are old and outdated. (Still learning how to mess with puppy liinux)
Back to top
View user's profile Send_private_message 
XBlackChaosX

Joined: 16 Oct 2011
Posts: 55

PostPosted: Sun 15 Apr 2012, 05:26    Post_subject:  

Anyone?
Back to top
View user's profile Send_private_message 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Mon 16 Apr 2012, 07:22    Post_subject:  

If you check the 2nd page of this section jemimah has Midori 0.4.3 available as a .pet file ( sometimes you just have to dig a bit deeper than page 1 Wink ). Now whether or not that'll work on Lucid I haven't a clue - and I apologise for that. Seems so it's supposed to do so. However, I seem to recall trying it on my Lucid-Pup-528-004 and it refused to boot despite all the dependencies being met. At the same time though I'm using a nearly 10 year old machine held together with duct tape and serious prayer. LOL! ( Seriously... the motherboard is going on this and I've had to work around several faults until I can either afford a new one or kick the bucket, probably the latter happening first. Confused )

Good luck and I hope that in some small way this has helped?

Amicalement/Cheers,

Eyes-Only
"L'Peau-Rouge d'Acadie"

_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 16 Apr 2012, 09:26    Post_subject:  

vaguely recall some problems with midori in lucid. perhaps thats why it is an older pet. difficult to get it going. people have other things to do, other browsers to choose and use, if you want to use midori, saluki19 has Midori 0.4.3 pre-installed ready to go. perhaps you could interest jemimah to goto your Midori 0.4.4 in saluki20+?? if she does it for you know it will work.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Tue 17 Apr 2012, 08:11    Post_subject:  

- deleted -
_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send_private_message 
XBlackChaosX

Joined: 16 Oct 2011
Posts: 55

PostPosted: Thu 19 Apr 2012, 20:40    Post_subject:  

Eyes-Only wrote:
If you check the 2nd page of this section jemimah has Midori 0.4.3 available as a .pet file ( sometimes you just have to dig a bit deeper than page 1 Wink ). Now whether or not that'll work on Lucid I haven't a clue - and I apologise for that. Seems so it's supposed to do so. However, I seem to recall trying it on my Lucid-Pup-528-004 and it refused to boot despite all the dependencies being met. At the same time though I'm using a nearly 10 year old machine held together with duct tape and serious prayer. LOL! ( Seriously... the motherboard is going on this and I've had to work around several faults until I can either afford a new one or kick the bucket, probably the latter happening first. Confused )

Good luck and I hope that in some small way this has helped?

Amicalement/Cheers,

Eyes-Only
"L'Peau-Rouge d'Acadie"


I too have tried that version and it doesn't work for 528.005.
Back to top
View user's profile Send_private_message 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Fri 20 Apr 2012, 08:33    Post_subject:  

Thank you very much XBlackChaosX for the update/for letting us know this!

Of course, on the otherhand - neither does this help you unfortunately. Sad Nor anybody else who would like to run a higher version of Midori upon Lucid-Pup.

Too bad really as I like Midori as well and would like to be able to use a far more updated ( if not the most-recently updated ) version of Midori that the current 0.2.4 that I've managed to get running on Lucid-Pup. -SIGH-

Anyone else have any ideas for XBlackChaosX and others who'd like to run an updated Midori?

Keep us posted XBCX, okie?

Cheers/Amicalement,

Eyes-Only
"L'Peau-Rouge"

_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 23 Apr 2012, 19:13    Post_subject:  

Jemimah has just posted new pets for the latest midori. info in the saluki thread www.murga-linux.com/puppy/viewtopic.php?p=622245#622245
Perhaps they will work in lucid.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
XBlackChaosX

Joined: 16 Oct 2011
Posts: 55

PostPosted: Tue 24 Apr 2012, 17:20    Post_subject:  

Eyes-Only wrote:

Keep us posted XBCX, okie?


Will let you guys know if i get 0.4.4 or higher running in lucid pup 5.2.8.005.


aarf wrote:
Jemimah has just posted new pets for the latest midori. info in the saluki thread www.murga-linux.com/puppy/viewtopic.php?p=622245#622245
Perhaps they will work in lucid.


Will check out, thanks.
Back to top
View user's profile Send_private_message 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Sat 28 Apr 2012, 05:43    Post_subject:    

Thanks XBCX! Smile I'm actually curious to see your results as I, too, really am very fond of Midori. I just wished it weren't so ruddy difficult to get going on Lucid-Pup ( or any of the Pups that I can run on this dinosaur... and no, I can't run Saluki on this ) as I'd love to use it as my default myself. It's an excellent lite-weight browser IMHO that has been able to go toe-to-toe with all the first rate browsers out there - and never suffer a nosebleed. That's impressive!

Well... at least on MY machine anyway. As the ol' saying goes, "YMMV".

Again, thanks for saying that you'd keep us posted with your results - good OR bad. I sincerely hope you will kind Puppian friend.

Cheers/Amicalement,

Eyes-Only
"L'Peau-Rouge"

_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0637s ][ Queries: 12 (0.0039s) ][ GZIP on ]