Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 21:40
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
no sound with new pc intel 6 series / C200 chipset
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 3 Posts_count   Goto page: Previous 1, 2, 3
Author Message
Pelo


Joined: 10 Sep 2011
Posts: 3220
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 26 Apr 2012, 22:53    Post_subject: Let them a chance to listen music
Sub_title: Positive remarks about sound with lucid
 

Hello! Now that i have slept and i am cool !
I am using lucid 520 at the moment :
delayedrun.jpg
 Description   no sound !
 Filesize   40.89 KB
 Viewed   1 Time(s)

delayedrun.jpg


Edited_time_total
Back to top
View user's profile Send_private_message YIM 
vtpup


Joined: 15 Oct 2008
Posts: 1141
Location: Republic of Vermont

PostPosted: Thu 26 Apr 2012, 23:30    Post_subject:  

Pelo, please run this in a terminal window and post the output:

Code:
echo "Sound cards recognized by the system:"; lspci -nn | grep --color=none '\[04[80][13]\]'; echo "Sound cards recognized by ALSA:"; lspci -nn | grep '\[04[80][13]\]' | while read line; do lspci -nnk | grep -A 3 '\[04[80][13]\]' | grep -e 'Kernel modules: ..*' -e '\[04[80][13]\]' | grep --color=none -F "$line"; done; echo "Sound cards recognized by ALSA, and activated:"; lspci -nn | grep '\[04[80][13]\]' | while read line; do lspci -nnk | grep -A 3 '\[04[80][13]\]' | grep -e 'Kernel drivers in use: ..*' -e '\[04[80][13]\]' | grep --color=none -F "$line"; done

_________________
Acer Aspire 5349-2635 laptop dual proc, 4gb ram, frugal Racy 5.5.
1999 Thinkpad 600e hacked Pent 3, overclocked 800 mHz, 490 kb running Lupu 528

Back to top
View user's profile Send_private_message 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Fri 27 Apr 2012, 19:43    Post_subject:  

vtpup wrote:
re. 5.25......5.28 Lucid caused problems with wirelesss (card unrecognized) as have all puppies I've tried prior to a 3.xkernel version. I doubt 5.25 will address the wireless problem, but I may try it out of curiosity to just check sound support. If it works it could point to the culprit in 5.28.


I ran into some wireless issues with 5.2.5. I was able to solve 99% of them by installing, and using Frisbee.
Now, every few days, the system loses the capability to find the wireless networks in the immediate area. A simple reboot solves that problem.

_________________
ir
Back to top
View user's profile Send_private_message 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Fri 27 Apr 2012, 19:54    Post_subject:  

darkcity wrote:
It could be instructive to know what audio hardware is in the computers with no sound or disappearing sound.
if it is the same chipset as vtpup and mbiernat it might be worth them trying 5.25
Twisted Evil


Audio Adapters:
Dell Netbook: HDA-Intel - HDA Intel MID
Dell Latitude D400 laptop: ICH4 - Intel 82801DB-ICH4

I hope that helps.
Cheers,

_________________
ir
Back to top
View user's profile Send_private_message 
vtpup


Joined: 15 Oct 2008
Posts: 1141
Location: Republic of Vermont

PostPosted: Fri 27 Apr 2012, 21:19    Post_subject:  

I believe that the so-called lupu 525 "fix" may be completely unrelated and irrelevant because it does not appear to apply to the sound chips referenced in the title of this forum thread.

People, if you do not have an Intel 6 series / C200 chipset, please do not post your own computer sound problems and/or solutions here. It is only confusing the issue.

The basic problem with these chips as I've just shown is that they are too new for older Asound drivers.

If you have older chips, what works for you will not work for these chips.

_________________
Acer Aspire 5349-2635 laptop dual proc, 4gb ram, frugal Racy 5.5.
1999 Thinkpad 600e hacked Pent 3, overclocked 800 mHz, 490 kb running Lupu 528

Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Sat 28 Apr 2012, 07:11    Post_subject:  

Interesting that 5.28 still has ALSA 1.0.21 - is it possible to upgrade ALSA without upgrading the 2.6.33.2 kernel?

There are two more choices for Lucid type Puppies with newer kernels-

Polarpup 005 - kernel 2.6.39.3, ALSA 1.0.24 http://puppylinux.org/wikka/Polarpup

and

Threeheaded dog 5.29 - Kernel 2.6.37.6, ALSA 1.0.23 http://puppylinux.org/wikka/puppy529

Twisted Evil

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
vtpup


Joined: 15 Oct 2008
Posts: 1141
Location: Republic of Vermont

PostPosted: Sat 28 Apr 2012, 10:44    Post_subject:  

Darkcity, here is an Ubuntu script for upgrade of Asound:

http://ubuntuforums.org/showthread.php?t=1681577

I ran it but got stuck at compile time when it complained that I didn't have full kernel headers.

However I had installed devx and kernel headers .sfs So I was stuck at that point -- not sure why it should error.

Tough to be so close, yet so far on Lupu 528. I've put my results on the lupu 528 thread.

_________________
Acer Aspire 5349-2635 laptop dual proc, 4gb ram, frugal Racy 5.5.
1999 Thinkpad 600e hacked Pent 3, overclocked 800 mHz, 490 kb running Lupu 528

Back to top
View user's profile Send_private_message 
Pelo


Joined: 10 Sep 2011
Posts: 3220
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 29 Apr 2012, 01:26    Post_subject: Medion P7624 Intel corp 6 chipset family
Sub_title: No legacy card found
 

Lot of problems with LUCID Distros : sound does work at all or when it works, it is weak. The dog does not bark at start-up !

If that can help you, i join screenshots of what happen

I really hope you will find how to solve the problem.

Have a nice sunday. Pelo.
528 est muet.png
Description  Medion P7624 Lucid 528 spanish nite fluxbox. Works well on my old computer Acer Aspire 3000.
png

 Download 
Filename  528 est muet.png 
Filesize  55.92 KB 
Downloaded  403 Time(s) 
Back to top
View user's profile Send_private_message YIM 
vtpup


Joined: 15 Oct 2008
Posts: 1141
Location: Republic of Vermont

PostPosted: Sun 29 Apr 2012, 16:43    Post_subject:  

Pelo you are wasting your time if you don't answer questions asked of you here. You have failed to indicate what sound chips you have. You have not run the requested commands, nor posted the results.

If you are not using Intel 6 series /c200 sound chips, none of your complaints should be in this thread. Nor will you get any resolution for your problems here.

_________________
Acer Aspire 5349-2635 laptop dual proc, 4gb ram, frugal Racy 5.5.
1999 Thinkpad 600e hacked Pent 3, overclocked 800 mHz, 490 kb running Lupu 528

Back to top
View user's profile Send_private_message 
Smithy


Joined: 12 Dec 2011
Posts: 448

PostPosted: Mon 30 Apr 2012, 07:24    Post_subject:  

darkcity,

The Three Headed Dog is on ALSA 1.0.24.2, I've been down there in etc modprobe more times than a fox down a rabbit hole!

It's the only alsa that is really "doing it" for usb audio.
Back to top
View user's profile Send_private_message 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Sat 05 May 2012, 22:47    Post_subject:  

vtpup wrote:
If you are not using Intel 6 series /c200 sound chips, none of your complaints should be in this thread. Nor will you get any resolution for your problems here.

I fail to see your reasoning. Once you solve the Intel 6 series/c200 issue, what makes you so confident that the other sound layers (which are not working properly) will allow you to satisfy your craving for that delicious sound?

_________________
ir
Back to top
View user's profile Send_private_message 
vtpup


Joined: 15 Oct 2008
Posts: 1141
Location: Republic of Vermont

PostPosted: Mon 07 May 2012, 14:22    Post_subject:  

Because the tests I performed indicated to me that chipset drivers were the problem.

But even if the other sound layers do turn out to be a problem in my case, I would simply raise a separate thread topic for those very different issues, since they would by definition not be related to this specific chipset,

That way issues get addressed in appropriate threads rather than deteriorating into a catch-all for unrelated sound issues on unrelated chipsets, in the process, burying the original topic, confusing everyone trying check steps to reproduce, reducing the liklihood for help or a solution.

It's also much more effective to raise OT sound issues in another thread for a poster with those issues. Anyone who wants to help a poster would be sidetracked by the reference to these chips if in fact the poster doesn't actually have them.

_________________
Acer Aspire 5349-2635 laptop dual proc, 4gb ram, frugal Racy 5.5.
1999 Thinkpad 600e hacked Pent 3, overclocked 800 mHz, 490 kb running Lupu 528

Back to top
View user's profile Send_private_message 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Sat 12 May 2012, 08:02    Post_subject:  

vtpup wrote:
It's also much more effective to raise OT sound issues in another thread for a poster with those issues. Anyone who wants to help a poster would be sidetracked by the reference to these chips if in fact the poster doesn't actually have them.

I understand.
Just for reference; a list of these threads may be provided in this post. Those interested, should refer/post to them instead of the current thread:
- Sound, and the Puppy save file
- ??

_________________
ir
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 3 of 3 Posts_count   Goto page: Previous 1, 2, 3
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0760s ][ Queries: 13 (0.0047s) ][ GZIP on ]