Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 16 Apr 2014, 06:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Grub customizer -No longer needed Grub4dos has been updated
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Pete22


Joined: 08 May 2009
Posts: 239
Location: Utah, USA

PostPosted: Wed 25 Apr 2012, 19:32    Post subject:  Grub customizer -No longer needed Grub4dos has been updated
Subject description: Filled
 

I would like a pet for the Grub 2 customizer

Program: grub customizer 2.5.4
released on 2012-03-22

https://answers.launchpad.net/grub-customizer/+faq/1397
Lighthouse x64
3.03

I do not know if this is possible, would this program then also allow me to duel boot Lighthouse x64
and Saluki too?

Saluki
3.28
or
kernel-3.2.13-pae/


If its not possible, just let me know.

Thanks to all my Puppy friends.

Pete

Last edited by Pete22 on Sat 12 May 2012, 20:23; edited 2 times in total
Back to top
View user's profile Send private message 
WillM

Joined: 30 Dec 2009
Posts: 122
Location: Oakland, California

PostPosted: Fri 27 Apr 2012, 16:33    Post subject:  

Hi Pete22,
That program is for GRUB2. Saluki and Lighhouse64 install grub4dos.
So this will not work.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10506
Location: SwedenEurope

PostPosted: Fri 27 Apr 2012, 18:13    Post subject:  

Quote:
I do not know if this is possible, would this program then also allow me to duel boot Lighthouse x64
and Saluki too?


if you add them manually you can make frugal install of both puppy
and triple boot them sing grub2.

Most likely that prog you refer to will not recognize puppy
but I know too little about it.

So it all depends on what you give priority to.
that program or to triple boot a grub2 linux with
puppy that use grub4dos usually but can be booted
using grub2 also if you do it manually.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 811
Location: Toronto

PostPosted: Sat 28 Apr 2012, 20:33    Post subject:  

Pete,

The grub4dos config tool will multi-boot your pups for you with very little hassle.
Back to top
View user's profile Send private message 
Pete22


Joined: 08 May 2009
Posts: 239
Location: Utah, USA

PostPosted: Sun 29 Apr 2012, 13:28    Post subject:  

WillM, nooby, Tman

Thank you for answering a non-geeks question.

Grub4dos is even in the Lighthouse menu.
I had tried it and it does not see lighthouse at all.

Just tried it again. Did not work, rebooted and the start up says that lighthouse is corrupt.
So it was not a grub4dos problem but a lighthouse x64 problem.

Ok I will try booting with saluki this time and reloading lighthouse.
then I will try grub4dos again.

Now I have HOPE,.

Thanks folks,

Pete
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0438s ][ Queries: 12 (0.0052s) ][ GZIP on ]