Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 14:38
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
slacko 5.3.3, final
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 29 of 42 Posts_count   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30, 31, ..., 40, 41, 42 Next
Author Message
Volhout


Joined: 28 Dec 2008
Posts: 391

PostPosted: Wed 09 May 2012, 04:33    Post_subject: minicom
Sub_title: ancient, but still used
 

01micko,

Is there a mincom (terminal for serial port) build that works on slacko ? (*)
Or cutecom, or ....? I intend to use it with a USB serial port adapter.

Volhout

(*) = many have problems with minicom under slackware 13.37, which is the base for Slacko AFAIK.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7805
Location: qld

PostPosted: Wed 09 May 2012, 07:50    Post_subject:  

Volhout

try Cutecom, I just built a package.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-slacko/cutecom-0.22.0-s.pet 62K (needs qt)

I have no hardware I can test on. Let me know if it works.

Since you have FATSlacko then it should install on that without any deps needed.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Wed 09 May 2012, 11:57    Post_subject:  

I have hit a problem with Frisbee. It only connects about 50% of time. At other times, it seems unable to find wlan0. My guess is it is loading before the system had found wlan0. I have not tried other network loaders as Frisbee is the only one that will load the shared network in my workplace. Maybe I need a sleep command somewhere?
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1434
Location: Malvern, Worcs, UK

PostPosted: Wed 09 May 2012, 12:09    Post_subject: New version of Broadcom STA wl driver(s) for Slacko 5.3.3  

I've provided a new All-In-One version of the proprietary Broadcom STA wl wifi driver that supports many kernels including both types of Slacko kernel - 4g and pae.
Background and pet here

Cheers!

_________________
LxPup-14.03 = Puppy + LXDE

Edited_time_total
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1434
Location: Malvern, Worcs, UK

PostPosted: Wed 09 May 2012, 12:16    Post_subject:  

DaveS wrote:
I have hit a problem with Frisbee. It only connects about 50% of time. At other times, it seems unable to find wlan0. My guess is it is loading before the system had found wlan0. I have not tried other network loaders as Frisbee is the only one that will load the shared network in my workplace. Maybe I need a sleep command somewhere?


Hi Dave

Which type of wifi?

Are there any clues in dmesg when the failure occurs?

Suggest you run pmodemdiag when the problem occurs and then post it on the hardware thread appropriate to your wifi device....

Frisbee is rock solid for me with my Broadcom B4312....

Cheers
peebee

_________________
LxPup-14.03 = Puppy + LXDE
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 09 May 2012, 19:18    Post_subject:  

Gnome-Mplayer 1.0.6 Slacko for testing (compiled in Slacko 5.3.3)

I had a glitch with View -> Double Size in the default 1.0.5. This is just released.

01micko, It has the schemas--I couldn't get rid of them, but it works OK. Here are the config options. it no longer seems to recognize --with-gconf or --with-gconf=no. It has some config options to do with schemas but it still seems to need them.
Code:
./configure --prefix=/usr --with-alsa --with-dbus=no --with-libmusicbrainz3=no --with-pulseaudio=no

Here is the config for gmtk
Code:
./configure --prefix=/usr --with-pulseaudio=no


Note on gecko-mediaplayer. This gnome-mplayer 1.0.6 does not have gecko-mediaplayer (but Slacko still has 1.0.5). I am thinking that is not relevant any more--I have never actually seen gecko-mediaplayer play anything.
gnome-mplayer-1.0.6-slacko.pet
Description 
pet

 Download 
Filename  gnome-mplayer-1.0.6-slacko.pet 
Filesize  169.32 KB 
Downloaded  347 Time(s) 

Edited_times_total
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3417
Location: Sydney Australia

PostPosted: Thu 10 May 2012, 05:28    Post_subject:  

DaveS:

Try with Frisbee >> delete your profiles

Restart

>> Connect

Frisbee starts...

Select >> Wireless Diagnostics

Select Ap_scan

Change the >> Ap_scan Parameter

from 1 to >> 2
for a better connection to a hidden network

Exit Frisbee

Hit Connect >> Frisbee starts...>> Wireless Network refresh

A few moments later...networks reappear

Fill in your details...and Frisbee connects.

Chris.
Back to top
View user's profile Send_private_message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Thu 10 May 2012, 06:08    Post_subject:  

cthisbear wrote:
DaveS:

Try with Frisbee >> delete your profiles

Restart

>> Connect

Frisbee starts...

Select >> Wireless Diagnostics

Select Ap_scan

Change the >> Ap_scan Parameter

from 1 to >> 2
for a better connection to a hidden network

Exit Frisbee

Hit Connect >> Frisbee starts...>> Wireless Network refresh

A few moments later...networks reappear

Fill in your details...and Frisbee connects.

Chris.


OK, will try that later today.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7805
Location: qld

PostPosted: Thu 10 May 2012, 10:00    Post_subject:  

Coming soon... a full featured 533 weighing in at 99 MB ... AMENDED... It's here Cool
99MB.png
 Description   this is for real!
 Filesize   14.14 KB
 Viewed   1319 Time(s)

99MB.png


_________________
Woof Mailing List | keep the faith Cool |

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5797
Location: Kentucky

PostPosted: Thu 10 May 2012, 10:04    Post_subject:  

01micko wrote:
Coming soon... a full featured 533 weighing in a 99 MB ...


Discover a new super-secret ultra-high-compression technique? Laughing
Ready to give it a try whenever you're ready. Smile
Back to top
View user's profile Send_private_message 
anikin

Joined: 10 May 2012
Posts: 495

PostPosted: Thu 10 May 2012, 10:53    Post_subject: pppoe issue
Sub_title: pppoe doesn't work in slacko 533
 

A linux novice here, unsuccessfully trying to get slacko533 online via pppoe. Done a reasonable research digging through this forum, seem to vaguely understand the underlying problem, but whatever tip I apply (provide my own DNS numbers, let it resolve them on its own, leave it as it is, remove the symlinks), nothing works - this is what inevitably comes out:

.....TIMED OUT
/usr/sbin/pppoe-start: line 193: 18024 Treminated $CONNECT "$@" > /dev/null 2>&1
and
pppoe-status: Link is down (can't read pppoe PID file /var/run/pppoe.conf-pppoe.pid.pppoe)

Your help is desperately needed - thank you in advance.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Thu 10 May 2012, 11:58    Post_subject:  

Audacious 3.2.2

Excellent audio player--the advantage over Pmusic is that it can handle very large playlists

http://diddywahdiddy.net/Puppy500/audacious-3.2.2.pet

It was compiled in Lucid but it seems to work fine in Slacko 5.3.3--it has the Bauer Stereo to Binaural plugin

This is complete (and then some)--it provides everything necessary to compile the next version
Back to top
View user's profile Send_private_message 
Sage

Joined: 04 Oct 2005
Posts: 4790
Location: GB

PostPosted: Thu 10 May 2012, 12:28    Post_subject:  

Quote:
a full featured 533 weighing in a 99 MB
Marvellous news!
Want to go for the 50Mb credit card version next?!
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 391

PostPosted: Thu 10 May 2012, 14:43    Post_subject: webcam in eeepc
Sub_title: not usb
 

Inside my eeepc there is a webcam. It is not a USB device (not found in HW info under USB), but probably a video input device.

It is however not listed under /dev/video (symlink to /dev/video0).
I found some info under input devices (see attached).

Any idea how I can enable the camera ? (i.e. open it with VLC or Skype).

Regards,

Volhout

P.S. thanks for Cutecom, I will test tomorrow in 5.3.3.x. (running 5.3.3 now).
edit: it installs fine in 5.3.3.x, and starts up correct. Need to do a functional test tomorrow.
eeepc camera.jpg
Description  screendump
jpg

 Download 
Filename  eeepc camera.jpg 
Filesize  93.34 KB 
Downloaded  261 Time(s) 

Edited_time_total
Back to top
View user's profile Send_private_message 
yordanj94

Joined: 16 Sep 2010
Posts: 77
Location: Bulgaria

PostPosted: Thu 10 May 2012, 14:54    Post_subject:  

anikin wrote:

Quote:
A linux novice here, unsuccessfully trying to get slacko533 online via pppoe. Done a reasonable research digging through this forum, seem to vaguely understand the underlying problem, but whatever tip I apply (provide my own DNS numbers, let it resolve them on its own, leave it as it is, remove the symlinks), nothing works - this is what inevitably comes out:

.....TIMED OUT
/usr/sbin/pppoe-start: line 193: 18024 Treminated $CONNECT "$@" > /dev/null 2>&1
and
pppoe-status: Link is down (can't read pppoe PID file /var/run/pppoe.conf-pppoe.pid.pppoe)

Your help is desperately needed - thank you in advance.
Quote:


Hi.
I use pppoe conection most of the time.
Shinobar helped me a lot long time ago.
Since then i have never had any problem
Just go at that page:

http://www.murga-linux.com/puppy/viewtopic.php?p=547336#547336

download the file do your settings and hope it will work for you too.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 29 of 42 Posts_count   Goto page: Previous 1, 2, 3, ..., 27, 28, 29, 30, 31, ..., 40, 41, 42 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1006s ][ Queries: 13 (0.0140s) ][ GZIP on ]