Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 08:50
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Diamond
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 6 [87 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Author Message
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Thu 10 May 2012, 00:13    Post subject:  

New release of Diamond on May 9th, 2012. See first post on page 1 of this thread for more information and download link.
Back to top
View user's profile Send private message 
jackrabbit

Joined: 26 Oct 2011
Posts: 5

PostPosted: Thu 10 May 2012, 11:13    Post subject: New Diamond  

Thanks TLM, another quality -beautiful job. Everything works perfect on ibm netvista and thinkpad out of the box! Glad to hear you are working on Slacko version also. Keep them coming, they are very much appreciated versions. Lucid 528 is amazing distro, but with your enhancements, BEAUTIFUL!! Thank-You for your time and effort, I am enjoying this.
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Thu 10 May 2012, 11:15    Post subject: Re: New Diamond  

jackrabbit wrote:
Thanks TLM, another quality -beautiful job. Everything works perfect on ibm netvista and thinkpad out of the box! Glad to hear you are working on Slacko version also. Keep them coming, they are very much appreciated versions. Lucid 528 is amazing distro, but with your enhancements, BEAUTIFUL!! Thank-You for your time and effort, I am enjoying this.


Thank you. I am aiming for a new release at least every 6 months.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Thu 10 May 2012, 11:34    Post subject:  

TLM I will try to use your latest on my Acer D255 Netbook.
I have tested the rpt version you had a while back and that
worked good.

Have you take time to check if this latest version allow for
that one just do a upgrade reusing the old savefile replacing
the vmlinuz and the initrd and sfs files.

Or do I have to a pfix=ram frugal insall. I only do frugal.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Thu 10 May 2012, 12:14    Post subject:  

nooby wrote:
TLM I will try to use your latest on my Acer D255 Netbook.
I have tested the rpt version you had a while back and that
worked good.

Have you take time to check if this latest version allow for
that one just do a upgrade reusing the old savefile replacing
the vmlinuz and the initrd and sfs files.

Or do I have to a pfix=ram frugal insall. I only do frugal.


The main sfs file is the only thing new. All the changes are wrapped up in it. All other files on the iso are identical the earlier version.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Thu 10 May 2012, 17:57    Post subject:  

okay I give it a quick test then. I'm using it now
I only changed the sfs and kept my savefile so
using that one now. The graphic in Firefox is different.

Every char looks different. Don't remember if that where the case
with the old one.

I have to go to bed now. Ask if there is something you want me to test
on such a small "netbook" Acer D255 computer.

oh by the way. It force me to manually do connect to the internet.
That is maybe a security feature?
Another thing. The Cursor looks like a bit railway type if capital I
not the usual one with an arrow. but that is only on this space
when I write. outside of that it change to the arrow.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Thu 10 May 2012, 21:51    Post subject:  

nooby wrote:
okay I give it a quick test then. I'm using it now
I only changed the sfs and kept my savefile so
using that one now. The graphic in Firefox is different.

Every char looks different. Don't remember if that where the case
with the old one.

I have to go to bed now. Ask if there is something you want me to test
on such a small "netbook" Acer D255 computer.

oh by the way. It force me to manually do connect to the internet.
That is maybe a security feature?
Another thing. The Cursor looks like a bit railway type if capital I
not the usual one with an arrow. but that is only on this space
when I write. outside of that it change to the arrow.


Does it require manual connection to the internet each time, or just on the first bootup? The manual connection on first boot is the default behavior of Lucid528, i think. It launches right after the country wizard thing. After that, it should automatically connect on each boot.
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Fri 11 May 2012, 11:38    Post subject:  

For those using Diamond, i highly recommend the updated version of Nathan wallpaper setter. I did not see it in time to roll it into the Diamond528_512 release, but it will be in the next release in a few months. If you would like the new version of Nathan wallpaper setter, you can obtain it from the forum link:

http://www.murga-linux.com/puppy/viewtopic.php?t=69658

The nice thing about this update is the previews of the wallpapers within Nathan itself.
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Sun 13 May 2012, 23:55    Post subject:  

The "full" version of Diamond528_512 is now available, May 13th, 2012. This version adds LibreOffice 3.5.3 and Java Runtime Environment 1.7u4. See the first post of this thread for download information:

http://www.murga-linux.com/puppy/viewtopic.php?t=75858
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1502

PostPosted: Sun 20 May 2012, 06:35    Post subject:  

Hi TLM. I've tried the latest release of Diamond but unfortunately Flash doesn't seem to be installed and didn't run when I reloaded Firefox, even after I installed Flash from the menu.

Is there an easy way of solving hthi?

By the way, I've had problems with Flash in several of the distros I've tried recently, not just Diamond. It seems to be getting more difficult to get it to run in Linux, and I'm thinking of switching to or trying Gnash instead.

Thanks in advance,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Carolina 1.2, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Legacy OS2 LTS and Puppy Midnight Sun 003.
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Sun 20 May 2012, 14:02    Post subject:  

Colonel Panic wrote:
Hi TLM. I've tried the latest release of Diamond but unfortunately Flash doesn't seem to be installed and didn't run when I reloaded Firefox, even after I installed Flash from the menu.

Is there an easy way of solving hthi?

By the way, I've had problems with Flash in several of the distros I've tried recently, not just Diamond. It seems to be getting more difficult to get it to run in Linux, and I'm thinking of switching to or trying Gnash instead.

Thanks in advance,

CP .


Hi,
Are you using Diamond_528_512 regular or full version? I am on the regular version live cd right now. Firefox under Tools-Add-ons Plugins shows flashplayer installed. Also verified it to work on Youtube and other flash sites. So flashplayer is installed in 528_512 regular and working here. Let me check the full version. It should be identical. I just added jre and LibreOffice and remastered.

Are you showing any flashplayer installed?
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Sun 20 May 2012, 14:18    Post subject:  

Ok, I just booted up the Diamond528_512 full and flashplayer version 11,2,202,235 is installed and working on it as well. Have you tried various different flash sites?
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1502

PostPosted: Sun 20 May 2012, 17:16    Post subject:  

TLM wrote:
Ok, I just booted up the Diamond528_512 full and flashplayer version 11,2,202,235 is installed and working on it as well. Have you tried various different flash sites?


I'm using Full (i.e. with Libre Office).

Nope, YouTube Flash still isn't working in Firefox and even when I reinstalled GetFlash from the menu it didn't work either.

Sorry to be the bearer of bad news.


- CP

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Carolina 1.2, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Legacy OS2 LTS and Puppy Midnight Sun 003.
Back to top
View user's profile Send private message 
TLM


Joined: 09 Mar 2010
Posts: 173
Location: Central United States

PostPosted: Sun 20 May 2012, 17:47    Post subject:  

Colonel Panic wrote:
TLM wrote:
Ok, I just booted up the Diamond528_512 full and flashplayer version 11,2,202,235 is installed and working on it as well. Have you tried various different flash sites?


I'm using Full (i.e. with Libre Office).

Nope, YouTube Flash still isn't working in Firefox and even when I reinstalled GetFlash from the menu it didn't work either.

Sorry to be the bearer of bad news.


- CP


Have you tried various versions of flashplayer? GetFlash v1.0 will offer several versions to download. Perhaps the version i packaged with Diamond is not liking your hardware. Could you verify that flashplayer shows up in your Plugins under Firefox--Tools--Add-ons? Are you working from an install, or from the live cd? I have 2 computers here and flashplayer works on both. I will test on some friends PCs and see if there are hardware related compatibility flashplayer issues.

Could you launch FF from terminal, and then go to YouTube and see if terminal returns any error messages? You might also manually delete the file libflashplayer.so from the /usr/lib/mozilla/plugins directory and try reinstalling flashplayer again.
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1502

PostPosted: Sun 20 May 2012, 19:11    Post subject:  

Hi TLM,

Success at last! GetFlash didn't work at all for me (and nothing was showing up in the Add Ons menu), but what did work was downloading Flash Lucid 10. 3 r181from the Puppy Package Manager, Firefoxt plays You Tube videos just fine now (and the Flash plugin now shows up in the Add Ons menu too).

All's well that ends well! Thanks for your help anyway,

Cheers,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Carolina 1.2, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Legacy OS2 LTS and Puppy Midnight Sun 003.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 6 [87 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0831s ][ Queries: 13 (0.0057s) ][ GZIP on ]