Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 20:54
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Problema compartiendo impresora puppy 4.3 y Win 7
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
galicianetworks

Joined: 13 May 2012
Posts: 2

PostPosted: Sun 13 May 2012, 15:39    Post_subject:  Problema compartiendo impresora puppy 4.3 y Win 7
Sub_title: Windows 7 no imprime en la impresora instalada en Puppy
 

Hola a todos. Hace unos días he instalado puppy linux 4.3 en un thin client HP T5520 con procesador a 800MHZ y 128 MB de Ram. Como solo contaba con HD de 64 Mb, he optado por usar una distro en un USB y despues de muchas pruebas he elegido Puppy Linux 4.3. He conectado por usb, una impresora Brother dcp-7030 y una antena wireless con chip realtek rtl8187. Todo funciona correctamente.

He configurado la wifi y navega por internet sin problemas, he añadido los drivers con debbi y la impresora funciona perfectamente con CUPS .

Este ordenador solo tiene una funcion, servidor de impresión y compartir discos externos con el resto de equipos de la red (2 XP, 2 Windows 7), por eso he elegido un thin client, es fanless y por tanto no hace absolutamente nada de ruido y su consumo es muy bajo (15W).

Para la impresora he configurado samba (después de instalarlo, claro) y con la direccion http://ip_equipo_linux/:631/printers/DCP7030 la he configurado en todos los equipos con windows y aquí viene el problema:

El problema:
Con windows XP (2 ordenadores) funciona perfectamente, imprime
Con Windows7 (2 ordenadores) No funciona: no da ningún error, pero no imprime
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9203
Location: Stratford, Ontario

PostPosted: Sun 20 May 2012, 21:49    Post_subject:  

Read here.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0385s ][ Queries: 12 (0.0038s) ][ GZIP on ]