Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 11:39
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
IOGEAR GWU-627 usb/ethernet wifi adapter not recognized
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
chevyvan

Joined: 15 Jun 2012
Posts: 1

PostPosted: Fri 15 Jun 2012, 16:53    Post_subject:  IOGEAR GWU-627 usb/ethernet wifi adapter not recognized
Sub_title: LUPU 528 doesn't see my IOGEAR adapter
 

I've run thru all the auto mod probe modules in simple networking. no new network devices added.

any suggestions how I can get my adapter working. I'd like to be able to surf the new using starbucks wifi
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3442
Location: Sydney Australia

PostPosted: Fri 15 Jun 2012, 21:11    Post_subject:  

Specs:

http://www.iogear.com/product/GWU627/

http://www.iogear.com/product/GWU627/

and the link above says>...

" Requirements

Operating System

Windows® XP, Windows® Vista, Windows® 7

Mac OS X v10.4 and above

Linux® Fedora 10 (Kernel: 2.6.27.5-117)

Wireless network with WPS setup
Wireless network without WPS setup and computer

""""""

So should work.

Try Frisbee.>> Install Frisbee and run it

or this

How to set up a wireless connection in Lupu-520

http://www.murga-linux.com/puppy/viewtopic.php?t=65346

"""

Frisbee sometimes works this way.

http://www.murga-linux.com/puppy/viewtopic.php?t=76279&start=435

"""""""

Try other Pups

Try version 5 ..Lupu 528.005 -

or LupuLibre 528.005-2

http://murga-linux.com/puppy/viewtopic.php?t=70855

"""""

or Slacko 5.3.3, final

http://01micko.com/slacko.html
"""""

or Dpup

http://murga-linux.com/puppy/viewtopic.php?t=70399

Chris
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0374s ][ Queries: 12 (0.0035s) ][ GZIP on ]