Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 23:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
SRWare Iron Browser 19 Stable (Lucid 528-005) - Fixed
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Sat 30 Jun 2012, 10:50    Post subject:  SRWare Iron Browser 19 Stable (Lucid 528-005) - Fixed  

*Fixed 1 July 2012*

Homepage:
http://www.srware.net/en/software_srware_iron.php

Date: 26.05.2012
Version: 19.0.1100.0


Main improvements:

- improved speed
- security fixes
- better synchronisation



*Fixed 1 July 2012 -Download (approx 38 mb):

http://www.datafilehost.com/download-70e56b3d.html

Last edited by chrome307 on Sun 01 Jul 2012, 06:43; edited 3 times in total
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10522
Location: SwedenEurope

PostPosted: Sat 30 Jun 2012, 12:59    Post subject:  

Don't we need a pet or a sfs to use it on Puppy?
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 811
Location: Toronto

PostPosted: Sat 30 Jun 2012, 13:29    Post subject:  

nooby, that is a pet.

http://www.datafilehost.com/get.php?file=faa6669c

Chrome, you just need to add url tags to make a weblink. Click "quote" on this message to see what I mean.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10522
Location: SwedenEurope

PostPosted: Sat 30 Jun 2012, 16:51    Post subject:  

Ooops. I uninstalled Chrome and installed Iron
but when launching it then it says.

Unable to ... child process No such file.

Any suggestion how to get it going. I am in Lupu 528-500
What could have went wrong?

Thanks Tman but it says this:
"Accessing directly the download link doesn't work. The download only starts if you click from the download page."

So not so easy Smile but if I ctrl +c this one and paste it
into the browser then it works
http://www.datafilehost.com/download-faa6669c.html

I already have Chromium installed on this Lupu so
maybe I should delete that one and use Iron instead?

Much appreciated you explained how to get it.
If the Iron is as good and have less of the Google
control software then why should we not use it?
Okay they are always some weeks or month behind?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Sat 30 Jun 2012, 18:04    Post subject:  

Thanks Tman Smile

OOps Embarassed sorry about the errors ...... it's late here and I will fix it all later.

In the meantime, just install v18 and then install v19.

That will work for the time being until I fix it tomorrow morning, okay?

v18

http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/pet-packages-lucid/Iron-18-Lucid.pet
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10522
Location: SwedenEurope

PostPosted: Sun 01 Jul 2012, 04:11    Post subject:  

I am using 18 now because 19 failed to start up.

How does one open open up a file on the hd using Iron?
Seems to not have that option?

Anyway when you say that one first install 18 and then install 19.
Does that not mean that 18 will remain or does 19 replace 18?
Edit nope it did not. And it needs both to be there for to work.
when I deleted the 18 then the 19 got deleted from menu too
even if it is not uninstalled from PPM I guess I should refresh menu now?

Or maybe just wait for you to fix the 19 so it start on its own?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Sun 01 Jul 2012, 06:45    Post subject:  

I have fixed the problem and tested it on a vanilla build of Lucid 528-005 and it works Smile

Sorry for the inconvenience ...... the download link has been updated with the new software.

chrome
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10522
Location: SwedenEurope

PostPosted: Sun 01 Jul 2012, 10:00    Post subject:  

Jay it sure did work. I am using it now. Thanks! Much appreciated.
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0460s ][ Queries: 12 (0.0042s) ][ GZIP on ]