Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 15:19
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 01 Feb 2012
Posts: 3

PostPosted: Wed 04 Jul 2012, 10:54    Post_subject:  Wireless
Sub_title: Networks detected - cannot connect

While Legacy runs well on EEEPC 901, connecting to the wifi network has after numerous trials been an insurmountable problem. No WPA password choice seems to be given.
I wonder if there is a solution at hand to be proposed as it is a great and goodlooking Puppy
Thanks in advance for any kind advice
Back to top
View user's profile Send_private_message 

Joined: 26 May 2008
Posts: 1575
Location: Austin, TX, USA

PostPosted: Mon 09 Jul 2012, 16:19    Post_subject:  

Haven't tried on that version, but have you tried any command line connecting?
connecting via command line
Honestly, I usually connect unsecured so maybe someone else can chime in...
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0363s ][ Queries: 12 (0.0039s) ][ GZIP on ]