Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 18:54
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Forum troubles....
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [13 Posts]  
Author Message
cowonjolt

Joined: 10 May 2012
Posts: 14

PostPosted: Tue 10 Jul 2012, 19:32    Post subject:  Forum troubles....  

Anyone else experienced extreme delays accessing the forum off and on for the last week or so?. Today July 10 has been the worst for me with extreme delays to get here, to login, and to post. Cool
Last edited by cowonjolt on Tue 10 Jul 2012, 22:55; edited 1 time in total
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1809
Location: Out wandering... maybe.

PostPosted: Tue 10 Jul 2012, 20:07    Post subject:  

Just periods today and yesterday, when the forum was either extremely slow to respond or unresponsive. Sad
_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
tallboy


Joined: 21 Sep 2010
Posts: 449
Location: Oslo, Norway

PostPosted: Tue 10 Jul 2012, 20:15    Post subject:  

Just 5-6 minutes ago, the site would not open in my Firefox.

tallboy
Back to top
View user's profile Send private message 
bark_bark_bark

Joined: 05 Jun 2012
Posts: 895
Location: USA

PostPosted: Tue 10 Jul 2012, 20:19    Post subject:  

I have many delays with everything on the site.
_________________
......
Back to top
View user's profile Send private message 
rokytnji


Joined: 20 Jan 2009
Posts: 1456
Location: Pecos/ Texas

PostPosted: Tue 10 Jul 2012, 20:54    Post subject:  

No problems using links2 browser here in TX
Back to top
View user's profile Send private message Visit poster's website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11157
Location: Arizona USA

PostPosted: Tue 10 Jul 2012, 21:20    Post subject:  

Slow and/or unresponsive yesterday and especially this morning (Arizona time), but then it cleared up and has been working ok since sometime this morning. Could it have been due to that thing that was supposed to shut down the Internet Monday?
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1809
Location: Out wandering... maybe.

PostPosted: Tue 10 Jul 2012, 21:44    Post subject:  

I'd wondered about that, but reportedly, the 'safety net' servers were supposed to be shut down at 12:00-12:01 AM (EDT) that day, and I didn't start experiencing the slowdown until around 5AM (PDT). Neutral

Wasn't it just supposed to be a loss of net connection for those who'd had their DNS entries changed (or were still infected), rather than any sort of widespread net shutdown?

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5932
Location: Kentucky

PostPosted: Tue 10 Jul 2012, 22:49    Post subject:  

Had the same problems here,either not connecting or very,very,very slow page loading....... but things seem back to normal now.For a while at least.
Back to top
View user's profile Send private message 
cowonjolt

Joined: 10 May 2012
Posts: 14

PostPosted: Tue 10 Jul 2012, 22:57    Post subject:  

just logged on around 10 pm central us time and forum is fast and responsive. Thanks to who fixed it! Cool
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 11 Jul 2012, 02:19    Post subject:  

Maybe John Murga can look in some Log file and tell us
if I am too active Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Monsie


Joined: 01 Dec 2011
Posts: 633
Location: Kamloops BC Canada

PostPosted: Wed 11 Jul 2012, 03:18    Post subject: Forum troubles  

I had difficulty logging in for about five hours --mid morning to early afternoon on Monday, July 9th. My time zone is Pacific Daylight (Canada).

I'm with Flash and am wondering if the problems were related to the DNSChanger malware situation. Here's a news report on this: http://mashable.com/2012/07/09/dns-malware-hype/ If not, it's just a bit of a co-incidence... Shocked

Monsie

_________________
My username is pronounced: "mun-see". Derived from my surname, it was my nickname throughout high school.
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Wed 11 Jul 2012, 05:04    Post subject:  

It was slow yesterday. Often with the wiki is slow
http://www.puppylinux.org/wikka

today on the wiki I get-

Quote:
The wiki is currently unavailable.

Error: Unable to connect to the MySQL database.

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Pence

Joined: 30 Jul 2005
Posts: 201

PostPosted: Wed 11 Jul 2012, 08:36    Post subject:  

This seems to happen when I edit my location, I won't do that anymore.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [13 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0671s ][ Queries: 12 (0.0047s) ][ GZIP on ]