Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 20 Nov 2018, 11:44
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.3.4.12 with 3.4.2 kernel.
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 55 of 89 [1334 Posts]   Goto page: Previous 1, 2, 3, ..., 53, 54, 55, 56, 57, ..., 87, 88, 89 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Sun 15 Jul 2012, 16:28    Post subject:  

Dpup Exprimo 5.X.3.4.2.7 has been reuploaded

Download link: http://smokey01.com/pemasu/dpup-test/DpupExprimo5X3427/
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6728
Location: Kentucky

PostPosted: Sun 15 Jul 2012, 17:06    Post subject:  

5.X.3.4.2.7 quick live test run.
As expected, booted to the back screen with "monitor out of range" message....used xorgwizard to get correct resolution.Sound and internet working on initial boot.

# report-video
Dpup Exprimo, version 5.X.3.4.2.7 on Sun 15 Jul 2012

Chip description:
d.0 VGA compatible controller
nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
oem: NVIDIA
product: MCP61 - mcp61-86 Chip Rev

X Server: Xorg
Driver used: nv

X.Org version: 1.7.7
dimensions: 1368x768 pixels (414x232 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#

T'll do a couple of installs a bit later.....
exprimo 5.X.3.4.2.7.png
 Description   
 Filesize   187.06 KB
 Viewed   798 Time(s)

exprimo 5.X.3.4.2.7.png

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6728
Location: Kentucky

PostPosted: Sun 15 Jul 2012, 19:44    Post subject:  

Fresh manual frugal install on the old Athlon XP box....... everything looking good.
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 449
Location: Wish I knew

PostPosted: Sun 15 Jul 2012, 23:47    Post subject:  

D/L and created live cd.

Sound - ok
Auto connect to Internet - ok
Turned on firewall - ok
Set time from internet - ok

Changed browser to Seamonkey 2.10
Added following:
Xscreensaver-5.15
Shermans Aquaraium 3.01
Abiword-286 gnumeric-1.10.17 goffice-0.8.17
Abiword 2.90 pet - had to add missing lib=libgsf-gnome-1.so.114..0.21
Puppy browser
Flash Player-12.2.202.228
Sfs Install
tcl-8.5.6
tk-8.5.6
wbar with setup
roxterm-1.17.1
audacious-3.2.3-2
libreoffice-3.6.0 test en-us
plus several other small items

Remastered and created new live cd - 343 mb with all the changes.

Boots to desktop in three minutes - no problems to report.

Last edited by majorfoo on Mon 16 Jul 2012, 11:53; edited 1 time in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6728
Location: Kentucky

PostPosted: Mon 16 Jul 2012, 01:46    Post subject:  

Manually upgraded the frugal install on the old P4 test box from 5.X.3.4.2.4 to 5.X.3.4.2.7......no problems.

# report-video
Dpup Exprimo, version 5.X.3.4.2.7 on Mon 16 Jul 2012

Chip description:
2.0 VGA compatible controller
Intel Corporation 82865G Integrated Graphics Controller (rev 02)
oem: Intel(r)865G Graphics Chip Accelerated VGA BIOS
product: Intel(r)865G Graphics Controller Hardware Version 0.0

X Server: Xorg
Driver used: is

X.Org version: 1.7.7
dimensions: 1024x768 pixels (270x203 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Mon 16 Jul 2012, 02:46    Post subject:  

James C wrote:
5.X.3.4.2.7 quick live test run.
As expected, booted to the back screen with "monitor out of range" message....used xorgwizard to get correct resolution.Sound and internet working on initial boot.


Same here on my nvidia desktop - just nv offered in the xorgwizard chooser so selected that after ctrl-alt-backspace.

Cheers & thanks
peebee
(will test broadcom on laptop later)

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Mon 16 Jul 2012, 03:15    Post subject:  

James C and Peebee. I tried to include nouveau xorg driver: xserver-xorg-video-nouveau.
Just to get feedback if it it works. But I messed with woof and it wasnt processed. Now I have woof specs right.

Radky posted that puppyclock, launched in console....and after closing app gives broken pipe errors....which might flood xerrs.log file. I dont know the reason for misbehavior. There might be script adjustment need or then I have some core app which does not behave as expected. I dont know atm,

Correction: Zigberts original pclock-0.2 does not give errors after exiting.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Mon 16 Jul 2012, 04:41    Post subject:  

I did correct the pclock width and height so that the numbers show full. The second number was cut off in original script (in my laptop). Don570 corrected that in his puppyclock and I did same adjustment to the Zigberts original.

If you install this pet....it removes puppyclock and installs that corrected pclock and updates menu so that puppyclock has been removed. You get instead Pclock under Personal menu.
This is fix so that xerrs.log does not get flooded with thousands of rows of broken pipe errors.
I will fix my woof to use pclock. Don570 might take a look at his puppyclock if he can figure out what makes puppyclock misbehave.
pclock-0.2-dpup.pet
Description 
pet

 Download 
Filename  pclock-0.2-dpup.pet 
Filesize  4.99 KB 
Downloaded  211 Time(s) 
Back to top
View user's profile Send private message 
stu90


Joined: 25 Feb 2010
Posts: 1399
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Mon 16 Jul 2012, 07:30    Post subject:  

Big thanks to Pemasu and Rerwin for their bug hunting and fixing Smile

Fresh frugal install of Exprimo-squeeze-5.X.3.4.2.7-SCSI.
Every thing is working ok.
B43 wireless - detected / connected on first boot.
Save file - 512mb .4fs created and shutdown / reboot ok.
Pmodemdiag (below) generated directly after reaching desktop.
My usual tweeks. Cool

http://i.imgur.com/Leazp.jpg

cheers.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Mon 16 Jul 2012, 07:39    Post subject:  

Thanks stu90. Your lsmod shows the satisfying result:
Quote:
b43 294783 0
mac80211 151339 1 b43
cfg80211 117449 2 b43,mac80211
rfkill 10169 1 cfg80211
bcma 15865 1 b43
b44 18334 0
ssb 34536 2 b43,b44
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 478
Location: The Heart of Muskoka, ON Canada

PostPosted: Mon 16 Jul 2012, 10:53    Post subject:  

I have tested the new 5.X.3.4.2.7 iso against my bcm4211 wifi chip. All is working OK. Wifi was successfully established on initial boot. Save file created on Reboot.

This is excellent work by pemasu and rerwin. Thank you.



@ pemasu. Following on from my PM, I ran again and all was OK.


Terry
Back to top
View user's profile Send private message 
Gnuxo

Joined: 09 Feb 2012
Posts: 365

PostPosted: Mon 16 Jul 2012, 12:14    Post subject:  

I just heard about an email client called RoundCube and I was wondering if it should be a strong contender to being a default mail client on puppy.

I mean, it opens in your browser but at the same time, it's locally installed.

I know that Dpup doesn't have a mailer by default. So, I was putting out there to maybe give RoundCube a chance.

....I also miss Bleachbit. If I install bleachbit in Dpup, how will it work?
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Mon 16 Jul 2012, 12:17    Post subject:  

Thanks Terry H. It looks like the biggest obstacle with all included broadcom drivers has been stepped over. b43 - wl -brcm -with bcma - ssb should work now....without causing kernel hanging when loading and unloading the modules. This looks good and the demands for woof building are small. Maybe some fine tuning might take place if pmodemdiag files shows the need for them.
I wait for report of successful usage of wl driver and then I move the build to the main folder. I will update the first page anyway this evening.

I have compiled 3.4.4 kernel by the way. Probably I wont create uploaded build of it. There does not seem to be much interesting new modules. Dvb - wireless -staging drivers are alll the same. Not even one new one. I know that iwlwifi stuff has been under many bug fixes...but I havent heard even one complaint of them in murga-forum. Only complaints have been missing firmwares and they have been updated quickly.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5485
Location: Finland

PostPosted: Mon 16 Jul 2012, 12:30    Post subject:  

Gnuxo. I have left default email out when I created my first Puppy called Snow Puppy. There is stil my arguments in Snow Puppy first page in first announcement post. They are still valid for me.
Everybody can install and use the mail client he/she wishes and most use nowadays web mail with browser...like gmail. There are too many clients and habits that including one is mostly wasted space.

If I would include Seamonkey as default browser that would come with mail client...and I have now and then included it....who knows.....I just like most Firefox.

Today I updated my youngest son Chrome Linux. It is Open Suse preconfigured distro in iso file with Google-chrome browser, mediaplayers, LibreOffice, Gimp etc...He likes it. He used my Puppies couple of years....but when there came a problem with some net game....I installed that one as a test and he was sold. It was easy to install and use. Just download iso. Boot it, it installs and updates the repositories and there you go. Almost as easy as Puppy usage.
The preconfigured Chrome browser with icons to Angry Bird ( Finnish game ) and almost all places he wants to go, like Youtube seems to be valued by 12 years old boy. He has that P4 dual core desktop which I bought as used couple of years ago...almost free.
There is nothing which Puppy couldnt do or play....but he does not want to change back...sniff....
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Mon 16 Jul 2012, 12:44    Post subject:  

pemasu wrote:
I wait for report of successful usage of wl driver and then...


wl driver works fine on my laptop on initial bootup it is selected as the correct driver for my wifi chip.

Thanks
peebee

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 55 of 89 [1334 Posts]   Goto page: Previous 1, 2, 3, ..., 53, 54, 55, 56, 57, ..., 87, 88, 89 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1288s ][ Queries: 13 (0.0760s) ][ GZIP on ]