Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 14:26
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Can't Print images in Mozilla
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
SteveT

Joined: 17 Jul 2012
Posts: 16

PostPosted: Tue 17 Jul 2012, 18:16    Post_subject:  Can't Print images in Mozilla
Sub_title: Slacko 5.3.3 only prints black rectangles instead of images
 

I'm not sure whether this the right place but when using any Mozilla browser (e.g. Seamonkey) or email client (Seamonkey, Thunderbird) in Puppy Slacko 5.3.3 I cannot print any images, only black rectangles.It does not matter whether I print to a file as pdf or the printer.

The processor is an AMD Athlon 64 X2 Dual Core 5000+

No problem printing images if it is run as a live cd only (no save file).

Does anyone else have this problem?

Steve
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9207
Location: Stratford, Ontario

PostPosted: Tue 17 Jul 2012, 19:32    Post_subject: Re: Can't Print images in Mozilla
Sub_title: Slacko 5.3.3 only prints black rectangles instead of images
 

SteveT wrote:
when using any Mozilla browser (e.g. Seamonkey) or email client (Seamonkey, Thunderbird) in Puppy Slacko 5.3.3 I cannot print any images, only black rectangles.It does not matter whether I print to a file as pdf or the printer.

For testing purposes, please provide a link to a website where printing fails for you. I did a few tests in Slacko with its built-in Seamonkey and images printed fine.
Quote:
No problem printing images if it is run as a live cd only (no save file).

That suggests that something you have installed is causing the problem. What might it be?
Back to top
View user's profile Send_private_message 
Barkin


Joined: 12 Aug 2011
Posts: 729

PostPosted: Tue 17 Jul 2012, 20:04    Post_subject:  

Maybe the images are generated by Adobe flash ... http://forums.mozillazine.org/viewtopic.php?f=38&t=248257

A workaround would be to do a screen grab, then print that.
Back to top
View user's profile Send_private_message 
SteveT

Joined: 17 Jul 2012
Posts: 16

PostPosted: Wed 18 Jul 2012, 03:43    Post_subject: Re: Can't Print images in Mozilla
Sub_title: Slacko 5.3.3 only prints black rectangles instead of images
 

rcrsn51 wrote:
SteveT wrote:
when using any Mozilla browser (e.g. Seamonkey) or email client (Seamonkey, Thunderbird) in Puppy Slacko 5.3.3 I cannot print any images, only black rectangles.It does not matter whether I print to a file as pdf or the printer.

For testing purposes, please provide a link to a website where printing fails for you. I did a few tests in Slacko with its built-in Seamonkey and images printed fine.
Quote:
No problem printing images if it is run as a live cd only (no save file).

That suggests that something you have installed is causing the problem. What might it be?


Many thanks rcrsn51

This applies to any website including the puppy home page

file:///usr/share/doc/home.htm

I have also used the UK yahoo site

http://uk.yahoo.com/

This also happens when printing an email containing images although for both the browser and email client a preview shows the images.

Regarding conflicting installed software I'll make a new puppy save and check after I load each program.
Back to top
View user's profile Send_private_message 
SteveT

Joined: 17 Jul 2012
Posts: 16

PostPosted: Wed 18 Jul 2012, 03:58    Post_subject:  

Barkin wrote:
Maybe the images are generated by Adobe flash ... http://forums.mozillazine.org/viewtopic.php?f=38&t=248257

A workaround would be to do a screen grab, then print that.


Many thanks Barkin, no problem printing a screen snap shot and for the link to the mozillazine forum
Back to top
View user's profile Send_private_message 
SteveT

Joined: 17 Jul 2012
Posts: 16

PostPosted: Wed 18 Jul 2012, 10:10    Post_subject: Re: Can't Print images in Mozilla
Sub_title: Slacko 5.3.3 only prints black rectangles instead of images
 

rcrsn51 wrote:
SteveT wrote:
when using any Mozilla browser (e.g. Seamonkey) or email client (Seamonkey, Thunderbird) in Puppy Slacko 5.3.3 I cannot print any images, only black rectangles.It does not matter whether I print to a file as pdf or the printer.

For testing purposes, please provide a link to a website where printing fails for you. I did a few tests in Slacko with its built-in Seamonkey and images printed fine.
Quote:
No problem printing images if it is run as a live cd only (no save file).

That suggests that something you have installed is causing the problem. What might it be?


Hi rcrsn51,

I've now loaded all the software that was included on the previous puppy save and all works fine at present.

I hope it stays like it - you may be right about the software because I had had problems previously with PPM crashing and needing the ziggy patch to get it back.

Many thanks

Steve

PS No problems printing in Iron or Chrome with the previous puppy save.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9207
Location: Stratford, Ontario

PostPosted: Wed 18 Jul 2012, 10:16    Post_subject: Re: Can't Print images in Mozilla
Sub_title: Slacko 5.3.3 only prints black rectangles instead of images
 

SteveT wrote:
I hope it stays like it

Boot again off the CD using "puppy pfix=ram" and make a backup copy of this good savefile.
Back to top
View user's profile Send_private_message 
SteveT

Joined: 17 Jul 2012
Posts: 16

PostPosted: Thu 19 Jul 2012, 04:13    Post_subject: Re: Can't Print images in Mozilla
Sub_title: Slacko 5.3.3 only prints black rectangles instead of images
 

rcrsn51 wrote:
SteveT wrote:
I hope it stays like it

Boot again off the CD using "puppy pfix=ram" and make a backup copy of this good savefile.


Many thanks for your advice rcrsn51

I will do
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0627s ][ Queries: 12 (0.0044s) ][ GZIP on ]