Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 06:24
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Scanners Canon LiDE
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Sat 11 Aug 2012, 18:09    Post_subject:  Scanners Canon LiDE
Sub_title: modèles : 100, 110, 200, 210...
 

Bonsoir,

Ayant eu à me servir d'un scanner Canon LiDE 200, ce dernier n'étant pas reconnu d'origine par Sane/Xsane sous Lupu 52, ni sur Exprimo V9 K3.4.2, après une recherche sur Google, ce dernier fonctionne sur Lucid 528 en installant les paquets :
libsane_1.0.22-0ubuntu1~lucid2_i386.deb
sane-utils_1.0.22-0ubuntu1~lucid2_i386.deb
Ce qui permet, entre autres, de faire fonctionner dans la série des CanonScan LiDE genesys, en plus des 35/40/50 et 60 précédemment supportés, les modèles 100, 110, 200, 210, 700F...
(Ici, Je n'ai extrait manuellement que le nécessaire...).

Résultats dans la Console :
Code:
root@puppypc ~
# uname -a
Linux puppypc 2.6.33.2 #1 SMP Thu May 27 10:56:32 EST 2010 i686 GNU/Linux
root@puppypc ~
# sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon], product=0x1905 [CanoScan], chip=GL843) at libusb:002:004
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.
root@puppypc ~
# scanimage -L
device `genesys:libusb:002:004' is a Canon LiDE 200 flatbed scanner
root@puppypc ~
#


Réf. :
Update sane : https://launchpad.net/~robert-ancell/+archive/sane-backends/+packages
Fil : http://openubuntu.com/index.php/topic,1194.msg48067.html#msg48067

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9203
Location: Stratford, Ontario

PostPosted: Sat 11 Aug 2012, 19:43    Post_subject:  

If you go here and here, there is a PET for the Canon LiDE driver. Smile
Back to top
View user's profile Send_private_message 
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Sat 11 Aug 2012, 20:53    Post_subject:  

rcrsn51,

Thanks for you're lide110_backend-1.0.23.pet, I had missed this one!

Regards.

Edit:
This package works well on Exprimo V9 K3.4.2 Smile
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0643s ][ Queries: 12 (0.0237s) ][ GZIP on ]