Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 12:19
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
No wireless connection
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Jtruding

Joined: 06 Aug 2012
Posts: 1

PostPosted: Mon 06 Aug 2012, 09:07    Post_subject:  No wireless connection
Sub_title: Puppy 4.2 can not find wireless eth1
 

I cannot get my Lenovo s10e to connect to wirelessly running puppy 4.2. eth0 is found and works fine.
Running iwconfig reveals

lo. no wireless extensions

eth0 no wireless extensions

Wireless works under Ubuntu

Cheers


Julian
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2465
Location: near here

PostPosted: Sun 12 Aug 2012, 13:31    Post_subject:  

Welcome to the kennels Cool

what error messages do you get when installing wireless?

I'd recommend Frisbee
http://puppylinux.org/wikka/Frisbee

---

Is wireless built into Lenovo s10e?

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0414s ][ Queries: 12 (0.0089s) ][ GZIP on ]