Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 04:52
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Installer imprimante sharp AR-M201
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
aaaargh

Joined: 21 Aug 2012
Posts: 3

PostPosted: Tue 21 Aug 2012, 07:51    Post_subject:  Installer imprimante sharp AR-M201  

Bonjour,

J'ai installé toutou linux sur un viel ordi (128Mo de RAM, disque dur 18Go)
Installation ok, tout fonctionne.
Petit problème, je n'arrive pas à installer l'imprimante : une sharp AR-M201. Elle n'est pas répertoriée dans cups.
J'ai trouvé un pilote en cherchant sur le web mais je ne sais pas l'installer comment faire ?

Merci de vos réponses,
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9027
Location: Stratford, Ontario

PostPosted: Tue 21 Aug 2012, 08:39    Post_subject:  

It looks like your Sharp AR-M201 is a Postscript printer. So all it needs is a PPD file. Install the PET below.

Are you connected by USB or network?

If that doesn't work, try installing it as an HP Laserjet 5 or 6 printer.
sharp_arm201_ppd-1.0.pet
Description 
pet

 Download 
Filename  sharp_arm201_ppd-1.0.pet 
Filesize  6.22 KB 
Downloaded  126 Time(s) 
Back to top
View user's profile Send_private_message 
aaaargh

Joined: 21 Aug 2012
Posts: 3

PostPosted: Tue 21 Aug 2012, 09:51    Post_subject:  

It's connected by USB.

I had install the pet and it's ok to install the print but now I can't print anything.

What does I miss ?
(Sorry for my bad english)
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9027
Location: Stratford, Ontario

PostPosted: Tue 21 Aug 2012, 11:01    Post_subject:  

According to this, Postscript is an optional extra.

You can try installing it as a Laserjet 5, but that is optional too.

Sorry.
Back to top
View user's profile Send_private_message 
aaaargh

Joined: 21 Aug 2012
Posts: 3

PostPosted: Tue 21 Aug 2012, 12:12    Post_subject:  

As you suggested, I try to install as HP laserjet. I have choice between Hplaser cups v.1.1 or hp laserjet PCL6. I try with both of them but it doesn't work to.

When I am in the localhost:631/printers > my print, there is an error message : "unable to send print file to printer : input/output error" or "printer fault"

What can I do ? Should I delete the gostscript print ?

Thank you for you help,
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9027
Location: Stratford, Ontario

PostPosted: Tue 21 Aug 2012, 12:17    Post_subject:  

You could try installing it in a newer Puppy, like Lupu.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0477s ][ Queries: 13 (0.0050s) ][ GZIP on ]