Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 07:09
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
tixati 1.96
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
PupPupAndAway

Joined: 05 Mar 2012
Posts: 4

PostPosted: Mon 12 Mar 2012, 14:56    Post_subject:  

666philb wrote:
hi PupPupAndAway
not sure why you needed a reboot, as seamonkey associated with torrents straight away with me......

I wish /someone/ were sure why...would help to understand what's going on under the hood. But I assure you: the association w/*.torrent did /not/ take effect until after I rebooted the system. I did /not/ first try, however, logging in and logging out. Be that as it may, yes, it sure is strange for any Linux distro to behave in that manner.

Quote:
not sure about magnet links in wary though, they associate fine in lucid puppy.

Okay, I just found the "magnet" option, so I just associated w/Tixati. And this time I didn't need to reboot, or even reload.

Quote:
as for ip blocking there's this but i'm not sure if if works on wary http://www.murga-linux.com/puppy/viewtopic.php?t=47654

Thanks, I've just begun to figure out the ip blocking setup.

Quote:
however transmission has a blocklist setting in it's preferences.

Yes, I've already found that option...but there was no indication if I still need to download, say, nipfilter.dat.gz or similar commonly distributed file. Just because the program didn't alert me ("hey, you may have ip filtering turned on, but you still need to download the appropriate file")...doesn't mean everything's A-OK, eh?

So I had to be sure by asking...does the ip filter list come built into Tixati, so I'm good to go?

Quote:
and transmission is already installed and working in wary!! installing a different transmission must have broken the original.

Are you sure about that? Why would an application "break" simply because I installed it?

My bad, though, I don't recall ever installing it. My wording was improper, in my haste to report this error. I meant that it was installed already in Puppy...but it would never run. But Tixati is an improvement, no?

Anywayz, I search Puppy Package Manager for "transmission"...and installed it. Whaddya know: Transmission now /does/ load as it should! So I can definitely confirm that installing it /over/ the original does /not/ "break" the application...in fact, it makes it /work/, finally.l

Another issue: Tixati keeps asking me if I want it to be the default magnet link handler, as well as the default decentralize sharing channel link handler. I click on "yes" every time, but it still forces me to go through these two questions each time I load the program. I've also checked "always check on startup"...so I guess this setting doesn't register in whatever configuration file is required, to make this setting permanent?

Quote:
wary's original transmission is here http://distro.ibiblio.org/quirky/pet_packages-wary5/transmission-2.22-1-i386.pet

Thanks, but that latest version /is/ already in the Package Manager.

I originally installed Puppy to the tc4400, so I could run the internal dialup. But since having one miserable experience after another, installing Mint and Ubuntu distros, I now must rely on Puppy as my backup OS. Very nice.

I'd prefer to run Puppy as my /only/ OS on the tc4400...but I do need tablet features. Is there a pet module for that? AFAIK, there isn't...and only a few of the most recent distros (Mint, Ubuntu, OpenSuse) now include tablet abilities and applications. Trying Kubuntu now, as Mint 12 seems to crash on ext4 installs...Kubuntu does not.

Edited_times_total
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1658
Location: wales

PostPosted: Mon 12 Mar 2012, 15:10    Post_subject:  

worth a post in the wifi section with your problem http://www.murga-linux.com/puppy/index.php?f=31
_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send_private_message 
PupPupAndAway

Joined: 05 Mar 2012
Posts: 4

PostPosted: Mon 12 Mar 2012, 15:58    Post_subject:  

666philb wrote:
worth a post in the wifi section with your problem http://www.murga-linux.com/puppy/index.php?f=31

Thanks, you replied only moments after I posted...and a few minutes later I deleted the wifi problem, 'cause I finally solved it. Even though wifi is turned on in BIOS, sometimes wifi doesn't register any more...in which case you need to reset all BIOS settings to default. Even if any changes made in BIOS are not wifi relevant. Go figure! Lucky I just stumbled upon the page that had the solution!

Always happens to me: once one problem pops up, other problems rear their nasty heads...problems totally unrelated, which therefore make my troubleshooting a gazillion times more redonkulous.

Do you believe in PC gremlins? That's the problem with used/refurbished systems: you never know whether or not the reseller has fully exorcised it from any daemons that may still inhabit the soul of the machine. I was born and raised Catholic, but I stopped such foolishness many years ago. My tc4400 OTOH, seems to be much the agnostic, even existentialistic in its viewpoints on reality. :\
Back to top
View user's profile Send_private_message 
saintless


Joined: 11 Jun 2011
Posts: 2344
Location: Bulgaria

PostPosted: Sun 01 Apr 2012, 11:55    Post_subject:  

Thanks, 666philb,
the Tixati package works fine with KDpup-484 without the 2 dependencies needed.

_________________
Farewell, Nooby, you will be missed...
Back to top
View user's profile Send_private_message MSNM 
666philb


Joined: 07 Feb 2010
Posts: 1658
Location: wales

PostPosted: Sun 15 Apr 2012, 15:00    Post_subject:  

updated to version 1.86
changelog here http://www.tixati.com/news/

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send_private_message 
TheYoungOne


Joined: 11 Feb 2012
Posts: 42

PostPosted: Thu 23 Aug 2012, 06:37    Post_subject:  

This is great cheers Smile
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1658
Location: wales

PostPosted: Sat 25 Aug 2012, 19:22    Post_subject:  

updated to version 1.91

changelog http://www.tixati.com/news/

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send_private_message 
James186282


Joined: 08 Sep 2009
Posts: 127
Location: Minnesota

PostPosted: Sat 29 Dec 2012, 15:04    Post_subject:  

Has anyone had luck with Tixati with slacko? I tried the latest portable version and it acted like it had port blockage issues. I tried it with the firewall down. The I tried the .pet version but.... Firefox at first didn't know what to do with magnet files. I tried
http://www.cyberciti.biz/faq/linux-howto-add-magnet-support-to-firefox/
and now firefox doesn't respond to clicking magnet links at all. Does anyone have a step by step test I can try? I thought I know this stuff.
*And btw it worked perfectly under lucid with the firefox modification.

_________________
Science is what we understand well enough to explain to a computer.
Art is everything else we do.
Donald Knuth
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1658
Location: wales

PostPosted: Sat 29 Dec 2012, 18:22    Post_subject:  

hi James186282,

i just tested tixalti in the latest slacko and it works fine for me ... please use this torrent to test, as it should max out your connection http://crunchbang.org/torrents/crunchbang-10-20120207-i386.iso.torrent

i followed your http://www.cyberciti.biz/faq/linux-howto-add-magnet-support-to-firefox/ link and it worked fine for me, clicking on a magnet file opens tixati.

if you've followed the instructions correctly , look in firefox >> preferences>>>applications and check that both torrents and magnets are set to open tixati

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send_private_message 
James186282


Joined: 08 Sep 2009
Posts: 127
Location: Minnesota

PostPosted: Sun 30 Dec 2012, 23:28    Post_subject:  

I checked and had to change one from "Always ask" to Tixati and everything is working great. I don't know why it wasn't asking but it works.

Thanks for the solution. That one was another bugger that I just couldn't quite figure out. *Must be age or just vegging out in general.

- J

_________________
Science is what we understand well enough to explain to a computer.
Art is everything else we do.
Donald Knuth
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1658
Location: wales

PostPosted: Thu 11 Apr 2013, 07:34    Post_subject:  

updated link to 1.94

also found out how to auto-start tixati at boot in the tray

make a script in /root/Startup
Code:
#!/bin/sh
tixati -starthiddenintray

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0759s ][ Queries: 13 (0.0049s) ][ GZIP on ]