Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 06:54
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Audio HDMI absent
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
buppa93

Joined: 27 Aug 2012
Posts: 1

PostPosted: Mon 27 Aug 2012, 08:44    Post_subject:  Audio HDMI absent
Sub_title: no audio segnal on hdmi
 

hi...
i've a problem with the hdmi audio output.
i've a puppy linux with the kernel 3.1.10-slacko 4gA. i've a sound card: nVidia Corporation GT218 with nVidia Corporation High Defination Audio Controller.
I've the video output but I didn't any segnal audio...

this is a screenshot of " aplay -l"


Code:


**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC662 rev1 Digital [ALC662 rev1 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0




this is a screenshot of "cat /proc/asound/card1/eld#*"

Code:


monitor_present      0# speaker-test -Dplughw:1,3 /usr/share/audio/complete.wav

eld_valid      0
monitor_present      0
eld_valid      0
monitor_present      0
eld_valid      0
monitor_present      0
eld_valid      0





it is possible that the advice concerning these is due on the "monitor_present 0 eld_version 0"?

I tried to use
# speaker-test -Dplughw:1,3 /usr/share/audio/complete.wav

and
# speaker-test -Dplughw:1,7 /usr/share/audio/complete.wav

and
# speaker-test -Dplughw:1,9 /usr/share/audio/complete.wav

but it doesn't works


My hardware is Asus EEBOX model 1012P

Thanks to all in advance... [/code]
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2444
Location: near here

PostPosted: Tue 28 Aug 2012, 09:25    Post_subject:  

did you try using alsamixer to get an output?

I assume the sound is working on the computer?

---

this article may help-

http://maketecheasier.com/setup-hdmi-digital-playback-in-linux/2011/01/05

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
ozsouth

Joined: 01 Jan 2010
Posts: 137
Location: S.E Australia

PostPosted: Wed 29 Aug 2012, 00:53    Post_subject: Multiple sound card wizard  

Try running the Multiple sound card wizard, then the Alsa sound wizard. Both are under the setup menu.
Back to top
View user's profile Send_private_message 
feelsub

Joined: 20 Jun 2012
Posts: 39

PostPosted: Mon 03 Sep 2012, 04:28    Post_subject:  

I think it's a general issue with all Puppies, i already reported this back in Luci525, just as the scroll wheel on a keyboard to change volume is not recognized.

FYI: Linux Mint LXDE works fine with HDMI out, and if I recall Ubuntu, but Ubuntu is way to CPU heavy.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0482s ][ Queries: 12 (0.0041s) ][ GZIP on ]