Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 06:53
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 141 of 188 [2820 Posts]   Goto page: Previous 1, 2, 3, ..., 139, 140, 141, 142, 143, ..., 186, 187, 188 Next
Author Message
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sat 18 Aug 2012, 09:16    Post subject:  

Sage wrote:
Quote:
this ...(w.h.y.).... is less than a week old.

Didn't you hear? The old ones are best![/code]

yes i can believe that. The new one is very fine. When i first plugged it in i thought there are going to be problems with clogging or bending, and fixing. didnt think about restricted current flow but seems highly likely.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3083
Location: Ontario

PostPosted: Sat 18 Aug 2012, 16:19    Post subject:  

Beta version of Softmaker office program can be
downloaded for free. License serial number is emailed to user.
http://www.softmaker.com/english/ofl_en.htm
________________________________________
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sun 19 Aug 2012, 05:04    Post subject:  

Battery full. Charger plugged in. Remaining battery charge is staying full when i plug in the external thick cable flat plug toshiba 500G harddrive. Not like what was happening last night.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Sun 19 Aug 2012, 21:43    Post subject:  

don570 wrote:
Beta version of Softmaker office program can be
downloaded for free. License serial number is emailed to user.
http://www.softmaker.com/english/ofl_en.htm
________________________________________


That's where I've heard of Softmaker before--I have used Textmaker (included in this suite). It's a very good wordprocessor, does everything you ask it to with no extra fuss. There is a .pet somewhere for it, but I guess it's a little outdated now, huh?
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Tue 21 Aug 2012, 00:54    Post subject: lupupluslibre iso corrupted?
Subject description: downloaded lupupluslibre 5.2.8-005-2 just now, md5sum doesn't match
 

After downloading the lupupluslibre iso on the first page of this thread, I forgot to check the md5sum (I've very rarely had a bad download).

I used burniso2cd and did opt to verify the burn, and it was good.

But when I checked the md5sum, it was wrong. I then tried booting with the disk, and got a "kernel corrupted" error message after the initial puppy logo.

Is there another site where I can download a fresh copy? I can't find my original iso download.

Have investigated the lupupluslibre ISO corruption problem further today:

I checked the file size of my recent corrupted lupupluslibre download and found it only 182MB in size, where it should have been 296MB. I downloaded it again, using Seamonkey 2.11

... some possibly erroneous statements removed.

Update. Having finally downloaded a lupupluslibre ISO of the correct size (296MB), I checked the md5sum, and it failed also:

the sum given on the download page (first post in this thread):

http://www.murga-linux.com/puppy/viewtopic.php?t=70855&start=1665

shows the following md5sum:

Quote:
LupuPlusLibre 5.2.8.005-2 -> http://diddywahdiddy.net/Puppy500/lupupluslibre-528.005-2.iso
4f581325d497077be811f88800aeff3a


Whereas the md5sum calculated on my system shows as follows:

Quote:
sh-4.1# md5sum *.iso
610448a6f7e45733a6ae0589fbb203a8 lupulibre-528.005-2.iso
sh-4.1#


Can it be that the ISO is good, but the wrong md5sum is posted on the website?

Perhaps someone who has saved a working copy of the ISO could run md5sum on it to test this?

_________________
otropogo@gmail.com facebook.com/otropogo

Last edited by otropogo on Wed 22 Aug 2012, 15:37; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3083
Location: Ontario

PostPosted: Tue 21 Aug 2012, 19:56    Post subject:  

I made a pet to launch the beta version of Softmaker apps
using the start menu.

http://murga-linux.com/puppy/viewtopic.php?p=647950#647950

_____________________________________________
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 4631
Location: Charleston S.C. USA

PostPosted: Wed 22 Aug 2012, 22:19    Post subject:  

From Adobe's website:
Quote:
Mozilla, Firefox, SeaMonkey (Flash Player 11.2 is the last supported Flash Player version for Linux. Adobe will continue to provide security updates.)

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Wed 22 Aug 2012, 22:51    Post subject: Re: lupupluslibre iso corrupted?
Subject description: downloaded lupupluslibre 5.2.8-005-2 just now, md5sum doesn't match
 

otropogo wrote:
After downloading the lupupluslibre iso on the first page of this thread, I forgot to check the md5sum (I've very rarely had a bad download).

I used burniso2cd and did opt to verify the burn, and it was good.

But when I checked the md5sum, it was wrong. I then tried booting with the disk, and got a "kernel corrupted" error message after the initial puppy logo.

Is there another site where I can download a fresh copy? I can't find my original iso download.

Have investigated the lupupluslibre ISO corruption problem further today:

I checked the file size of my recent corrupted lupupluslibre download and found it only 182MB in size, where it should have been 296MB. I downloaded it again, using Seamonkey 2.11

... some possibly erroneous statements removed.

Update. Having finally downloaded a lupupluslibre ISO of the correct size (296MB), I checked the md5sum, and it failed also:

the sum given on the download page (first post in this thread):

http://www.murga-linux.com/puppy/viewtopic.php?t=70855&start=1665

shows the following md5sum:

Quote:
LupuPlusLibre 5.2.8.005-2 -> http://diddywahdiddy.net/Puppy500/lupupluslibre-528.005-2.iso
4f581325d497077be811f88800aeff3a


Whereas the md5sum calculated on my system shows as follows:

Quote:
sh-4.1# md5sum *.iso
610448a6f7e45733a6ae0589fbb203a8 lupulibre-528.005-2.iso
sh-4.1#


Can it be that the ISO is good, but the wrong md5sum is posted on the website?

Perhaps someone who has saved a working copy of the ISO could run md5sum on it to test this?


sh-4.1# md5sum lupupluslibre-528.005-2.iso
4f581325d497077be811f88800aeff3a lupupluslibre-528.005-2.iso
sh-4.1#
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Wed 22 Aug 2012, 23:53    Post subject: Re: lupupluslibre iso corrupted?
Subject description: downloaded lupupluslibre 5.2.8-005-2 just now, md5sum doesn't match
 

kevin bowers wrote:
otropogo wrote:
After downloading the lupupluslibre iso on the first page of this thread, I forgot to check the md5sum (I've very rarely had a bad download).

I used burniso2cd and did opt to verify the burn, and it was good.

But when I checked the md5sum, it was wrong. I then tried booting with the disk, and got a "kernel corrupted" error message after the initial puppy logo.

Is there another site where I can download a fresh copy? I can't find my original iso download.

Have investigated the lupupluslibre ISO corruption problem further today:

I checked the file size of my recent corrupted lupupluslibre download and found it only 182MB in size, where it should have been 296MB. I downloaded it again, using Seamonkey 2.11

... some possibly erroneous statements removed.

Update. Having finally downloaded a lupupluslibre ISO of the correct size (296MB), I checked the md5sum, and it failed also:

the sum given on the download page (first post in this thread):

http://www.murga-linux.com/puppy/viewtopic.php?t=70855&start=1665

shows the following md5sum:

Quote:
LupuPlusLibre 5.2.8.005-2 -> http://diddywahdiddy.net/Puppy500/lupupluslibre-528.005-2.iso
4f581325d497077be811f88800aeff3a


Whereas the md5sum calculated on my system shows as follows:

Quote:
sh-4.1# md5sum *.iso
610448a6f7e45733a6ae0589fbb203a8 lupulibre-528.005-2.iso
sh-4.1#


Can it be that the ISO is good, but the wrong md5sum is posted on the website?

Perhaps someone who has saved a working copy of the ISO could run md5sum on it to test this?


sh-4.1# md5sum lupupluslibre-528.005-2.iso
4f581325d497077be811f88800aeff3a lupupluslibre-528.005-2.iso
sh-4.1#


Thanks Kevin.

I've figured it out now. I downloaded lupulibre instead of lupupluslibre. The md5sum is correct, I just got the wrong download. Unfortunately, I failed to notice the "plus" missing in both my download and in my md5sum report.

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
OscarTalks

Joined: 05 Feb 2012
Posts: 753
Location: London, England

PostPosted: Mon 27 Aug 2012, 20:03    Post subject:  

I've added a version of DeaDBeef 0.5.5 Audio Player compiled in Lucid Plus 528-005 here:-
http://www.murga-linux.com/puppy/viewtopic.php?p=637264#637264

It needs libiconv as a dependency so I have posted a .pet of that up there also.

_________________
Oscar in England

Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 699
Location: Southern Rocky Mt. Trench

PostPosted: Mon 27 Aug 2012, 23:32    Post subject: upgraded to LupuPlusLibre 5.2.8.005-2 and lost video
Subject description: Gnome Mplayer no longer works in Lupupluslibre?
 

I finally got the right iso for LupuPlusLibre 5.2.8.005-2, and after booting it, found that Gnome Mplayer (the only video player that comes bundled with it so far as I can see) no longer plays video. Or if it does, it plays it somewhere out of sight. All I get is the audio control panel and the audio. Never happended to me before.

I can still play some video clips on VLC, but it won't handle most of the mp4 files I have.

Is there a fix?

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Mon 27 Aug 2012, 23:53    Post subject: Re: upgraded to LupuPlusLibre 5.2.8.005-2 and lost video
Subject description: Gnome Mplayer no longer works in Lupupluslibre?
 

otropogo wrote:
I finally got the right iso for LupuPlusLibre 5.2.8.005-2, and after booting it, found that Gnome Mplayer (the only video player that comes bundled with it so far as I can see) no longer plays video. Or if it does, it plays it somewhere out of sight. All I get is the audio control panel and the audio. Never happended to me before.

I can still play some video clips on VLC, but it won't handle most of the mp4 files I have.

Is there a fix?
i had to long mess with the mediaplayer too but did succeed in getting it to function correctly.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Tue 28 Aug 2012, 01:14    Post subject:  

functioning settings
gnome mplayer config luci528.png
 Description   
 Filesize   42.11 KB
 Viewed   916 Time(s)

gnome mplayer config luci528.png

gnome mplayer config2 luci528.png
 Description   
 Filesize   46.07 KB
 Viewed   920 Time(s)

gnome mplayer config2 luci528.png


_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
Atle

Joined: 19 Nov 2008
Posts: 282
Location: Oslo, Norway

PostPosted: Sat 01 Sep 2012, 18:28    Post subject:  

Hi all...

Is there a sort of release schedule for 5.2.8? I have based my "derivate" on 5.2.8.004 and since its a long time since April and the 005 version, I am curious about the 006 version?

Also I wonder a bit about how it will go if I make a "derivate" qs big as 680mb. The general idea can be found around some threads here and there, but most recent here:

http://murga-linux.com/puppy/viewtopic.php?t=80646

and at:
[url]
http://www.schoolux.org[/url]

I come to realize that I want to stick to THIS puppy and not stumble around with new stuff like Precise.

My question around the 680mb version is if it will all load into ram at first boot or if it needs to be "sliced", so that the "fat" part containing the Edu content, could be a SFS or a .PET, that can be installed after one have done a installation...

My hope is that one can run it from the CD and that it load to 50% of ram and then needs the CD to store the rest or something like that. Just imagine I remaster a CD from a 5.2.8 whereas the /root contains something like 500mb of data in the webserver folder. Also there might be some size on the database file that i guess is in another folder without me knowing where.

My hope is to be able to boot on PC with 256 ram only but that might not be possible. I can live with 512, but 256 would be awsome...

The whole point is to be able to have a ISO file as large as 680mb and then boot on as little as possible... I have not really gone to the step of trying this out, but I hope for some qualified guessing or just hard facts, be em good or bad for this project:-)

Atle
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 2291
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 02 Sep 2012, 01:19    Post subject: On est revenu au temps du cinéma muet
Subject description: This poor lucy does not speak !
 

I can look at 'The Artist', french movie. But the other ones ?
adding alsa pet xxxxxx.24 lets you hear her voice. But why the trade marked Lucid 528 has not yet included and resolved the problem ?
Pourtant, cette distro a beaucoup de charmes.

I use now Precise 5.2.60 which is perfect and also provides Ubuntu packages. And i have Linux Mint.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 141 of 188 [2820 Posts]   Goto page: Previous 1, 2, 3, ..., 139, 140, 141, 142, 143, ..., 186, 187, 188 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1336s ][ Queries: 13 (0.0439s) ][ GZIP on ]