Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 11:10
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
skype 4
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
darkstrike


Joined: 09 Jun 2008
Posts: 168
Location: Fauxburg, Nova Scotia, Canada

PostPosted: Sat 08 Sep 2012, 22:02    Post_subject:  

Hi guys, thanks for the replies!

Both webcams are older Logitech Quickcams, however, one's a slightly newer model with a built in microphone. I'm also trying to find a way to use the mic built into the webcam as well (the mic in the cam works in Guvcview as well btw, but I can't get it to work in Skype when I select it in the options.)

At least I can use the cams now with that workaround...I'm running Puppy 5.28 005 btw!

I actually had known about that workaround before but forgot about it until now - would prefer if I didn't have to use it, but c'est la vie! Smile
Back to top
View user's profile Send_private_message MSNM 
666philb


Joined: 07 Feb 2010
Posts: 1959
Location: wales

PostPosted: Sat 08 Sep 2012, 22:17    Post_subject:  

have you checked with an actual call if your cam works? as i had a cam that wouldn't show in the 'skype options' but other people could see it
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
darkstrike


Joined: 09 Jun 2008
Posts: 168
Location: Fauxburg, Nova Scotia, Canada

PostPosted: Sat 08 Sep 2012, 23:51    Post_subject:  

Yup, I have - nothing even comes up on the screen...you click the "Turn On Video" button on your end and nothing happens, not even a black box where the video should appear. You click the button and it literally seems to do nothing and the rest of the call (audio-wise) continues as normal. Screen-sharing like you mentioned works fine though...?
Back to top
View user's profile Send_private_message MSNM 
growler


Joined: 24 Mar 2008
Posts: 209
Location: Kapiti - New Zealand

PostPosted: Fri 05 Oct 2012, 22:43    Post_subject: Skpe static  

I followed CatDude's instructions to the letter after having downloaded the static from the link provided on the skype.com web-site - now running skype I get:

Code:

#skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by skype)


I am on racy 5.3
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1959
Location: wales

PostPosted: Sat 06 Oct 2012, 03:47    Post_subject:  

hi growler, the latest skype doesn't work on racy or wary, here's an older version that should work http://www.mediafire.com/file/76f990w6acm95bj/skype_static-2.1.0.47.pet
_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0449s ][ Queries: 12 (0.0032s) ][ GZIP on ]