Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 14:31
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Wireless connection problems
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Wed 12 Sep 2012, 15:10    Post_subject:  Wireless connection problems
Sub_title: Version 5.3.93 - unreliable wireless
 

Tested 5.3.93 on PCs that work well using Puppy 5.2.8 (and Windows
XP) but which do not connect reliably using 5.3.93. Tried both the usual
"simple connection setup" (which always worked fine before) and the more complex setup.

I checked my old Linksys router and saw that it does not offer WPA2,
just the WPA Personal that I've always used.

On rare occasions I would get a "successful connect" message and then
sometimes was able to browse. However, other times it behaved as if
there was a DNS lookup issue since the browser just sat there "attempting
to connect to web site".
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0369s ][ Queries: 12 (0.0036s) ][ GZIP on ]