Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 18:26
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Installed Gimp Help files but can't use them
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
camfix

Joined: 18 Mar 2012
Posts: 12

PostPosted: Mon 17 Sep 2012, 11:49    Post subject:  Installed Gimp Help files but can't use them
Subject description: May be missing GIO backends and need to install GVFS
 

Hi Guys;
I have a full install of Lucid 5.2.8 on an IBM T22. I have downloaded and installed Gimp 2.6.10 and the Gimp 2.6.10 help files. I am unable to access the help files. I get a pop up that sez I may be missing GIO backends and need to install GVFS. Being a "newbie" and perhaps a little slow I have no clue what these are, where to get em or how to install them. Thanks. Ev
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5497
Location: Charleston S.C. USA

PostPosted: Mon 17 Sep 2012, 18:32    Post subject:  

To get GVFS.
Open Puppy Package Manager.
Type gvfs in find search.
I get this result.
Not sure which one you need to install. I would try the first one.
gvfs ppm.jpg
 Description   
 Filesize   55.13 KB
 Viewed   393 Time(s)

gvfs ppm.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked

Last edited by bigpup on Mon 17 Sep 2012, 18:37; edited 1 time in total
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5497
Location: Charleston S.C. USA

PostPosted: Mon 17 Sep 2012, 18:35    Post subject:  

Getting program help files to work in Puppy is a little iffy with some programs.
Where did you get Gimp and the help files?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6690
Location: lisbon

PostPosted: Tue 18 Sep 2012, 08:47    Post subject:  

On a frugal install, of p528 booted into RAM...no save file, after installing these:

http://distro.ibiblio.org/puppylinux/pet_packages-lucid/Gimp-2.6.10-Lucid.pet
http://distro.ibiblio.org/puppylinux/pet_packages-lucid/Gimp-Help-2.6.10-Lucid.pet,

help does work. Running from the commandline there are errors about python being missing, but nothing about gvfs or gio. I wonder if your initial download of gimp was corrupted?
Back to top
View user's profile Send private message 
camfix

Joined: 18 Mar 2012
Posts: 12

PostPosted: Tue 18 Sep 2012, 10:50    Post subject: Installed Gimp Help files but can't use them  

Hi Guys;
When I first read your reply my first impulse was to boot myself in the posterior for not trying this "first"!
Once I did as you suggested and got a pop up from PPM find saying "Sorry: no matching package name" I remembered trying that already.
The Gimp pkgs. were originally downloaded from the server in Holland. (ftp.nluug.nl) I have had good luck with these downloads in the past.
If i wasn't confused at first I sure am headed in that direction now.
Thanx Ev
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5497
Location: Charleston S.C. USA

PostPosted: Tue 18 Sep 2012, 16:01    Post subject:  

Did you try a re-download and reinstall?

In Puppy Package Manager you may need to do an update.
Select configure package manager button.
Select update now.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
camfix

Joined: 18 Mar 2012
Posts: 12

PostPosted: Fri 05 Oct 2012, 10:35    Post subject: Installed Gimp Help files but can't use them
Subject description: missing dependencies
 

hi guys;
I apologize for the delay thanking you for your help.
I have found that my "Gimp" file has some missing dependencies. Is there a good "Tute" on finding and installing them.
Thanks Sooo much in advance. Ev
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5497
Location: Charleston S.C. USA

PostPosted: Sat 06 Oct 2012, 00:20    Post subject:  

I still am not sure what Gimp package you are trying to use.
What Puppy it was compiled for or even if compiled for Puppy?
I would delete what you have and use the ones that muggins suggested or get the Gimp packages that are in Lucid 528 Puppy Package Manager.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0532s ][ Queries: 13 (0.0049s) ][ GZIP on ]