Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 08:49
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
lucid-528 won't boot from EXT3
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Moose On The Loose


Joined: 24 Feb 2011
Posts: 515

PostPosted: Sun 23 Sep 2012, 13:05    Post subject:  lucid-528 won't boot from EXT3
Subject description: This may be one bug or the same one to do with EXT3 file systems
 

If you make a partition EXT3 and then install puppy on it Frugal or Full, the result seems never to be able to boot. I am using the grub boot manager in these cases.

If you make your save file be in the EXT3 format when you save your settings from a LiveCD, the system will do a kernel panic part way through booting. The save file in this case was on a memory stick.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9060
Location: Stratford, Ontario

PostPosted: Sun 23 Sep 2012, 13:46    Post subject:  

I cannot duplicate your first problem. I just did a frugal install of Lupu 528 using the method here with ext3 and Legacy GRUB. It worked fine.

I then converted it to Grub4Dos. It also worked.

Quote:
the result seems never to be able to boot.

Please provide details.

[Edit] I then tested your second problem - booting off the CD with a lupusave.3fs on a flash drive. That also worked correctly.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5722
Location: Kentucky

PostPosted: Sun 23 Sep 2012, 19:24    Post subject:  

For what it's worth,I've been running several full and frugal installs of Lucid 528 on ext 3 partitions,booting with legacy Grub, with zero problems.
Back to top
View user's profile Send private message 
splot


Joined: 03 Aug 2012
Posts: 35

PostPosted: Mon 24 Sep 2012, 02:16    Post subject:  

Also, FWIW,
I run many (OK, 13) frugals of Lucid, including 528, Slacko, Precise, Fatdog, using Grub4Dos, on EXT3.
Never had any problem.

Maybe something to do with your memory stick.
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3964
Location: Kiel,Germany

PostPosted: Sat 29 Sep 2012, 18:45    Post subject:  

Also had no problems with ext3 .
* FWIW : Debian based Grub legacy is not patched to support ext4 .
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0454s ][ Queries: 12 (0.0043s) ][ GZIP on ]