Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Sep 2014, 04:28
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary 5.3.92 (5.4beta2), Dec. 3, 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 7 [92 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Fri 28 Sep 2012, 12:29    Post subject: Wary
Subject description: LAN Setup
 

I have installed frugal wary on my office PC.
I was not able to configure LAN. ie. static IP is not possible. Hence no internet on my office PC while using Wary beta.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
Billtoo


Joined: 07 Apr 2009
Posts: 2102
Location: Ontario Canada

PostPosted: Fri 28 Sep 2012, 12:39    Post subject: Wary and Racy 5.3.90 (5.4beta1), Sept. 28, 2012
Subject description: racy 5.3.90 on eeepc
 

Manual frugal install to a 32gb flash drive.

Report Video 1.3 - Fri 28 Sep 2012 on Racy Puppy 5.3.90 - Linux 3.0.25 i686

Chip description:
2.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
oem: Intel(r)915GM/910ML/915MS Graphics Chip Accelerated VGA BIOS
product: Intel(r)915GM/910ML/915MS Graphics Controller Hardware Version 0.0

X Server: Xorg Driver used: intel

X.Org version: 1.11.0
dimensions: 800x480 pixels (211x126 millimeters)
depth of root window: 24 planes

OpenGL
Vendor Tungsten Graphics, Inc
Renderer Mesa DRI Intel(R) 915GM x86/MMX/SSE2
Version 1.4 Mesa 7.10.3
Direct Rendering Yes

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
300 frames in 5.0 seconds = 59.898 FPS
298 frames in 5.0 seconds = 59.408 FPS
300 frames in 5.0 seconds = 59.807 FPS

Computer
Processor Intel(R) Celeron(R) M processor 900MHz
Memory 505MB (73MB used)

Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter

Racy 5.3.90 is working pretty well on this netbook,
Google Earth runs okay too Smile
screenshot.jpg
 Description   
 Filesize   67.54 KB
 Viewed   1567 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 4277
Location: Earth

PostPosted: Fri 28 Sep 2012, 16:36    Post subject: My RACY beta1 experience  

Booted RACY on laptop without a LAN cable and on an 8GB desktop which has 2 motherboard LAN adapters where no cable exist in eth0 while a cable to DHCP router exist in eth1. FirstRUN isn't showing Hostname sections for system on either system.

On the Laptop after several hours of tests, I plugged in a USB drive which has 4 partitions. After about 3-4 minutes of navigating, ROX "locked"!!! In order to regain desktop I had to use,
Code:
Ctrl-Alt-Bkspce and xwin
.
On the desktop, initial boot give a signal out of range. And required a
Code:
pfix=nox and xorgwizard
to see desktop of the nVidia 250 video card.

Another problem
On the laptop: Desktop tailoring and installation of 01Micko's SAMBA package with a save session to HDD as a 256MB Ext4 file would NOT reboot system using the save session. Only reboot alternative is pfix=ram or pfix=1. Thus, the save-session had to be purged.

I do understand that this is beta. I would provide any logs or information to help. Please provide guidance should more information be needed on either of the 2 platforms I mentioned

RACY running on Laptop with Flash, Seamonkey, GParted fix and SAMBA (01Micko's) installed and running provides the following measurement:
Code:
Memory      : 1544MB (112MB used)
And, when running on the 8GB system, I have a similar RAM "used" picture.

As always, the system is speedy and responsive.
Requesting I'm sure the BUG in WOOF version of FirstRUN has been noticed.

Here to help

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 445
Location: Somewhere in Blighty.

PostPosted: Fri 28 Sep 2012, 22:04    Post subject: Re: Wary
Subject description: LAN Setup
 

rameshiyer wrote:
I have installed frugal wary on my office PC.
I was not able to configure LAN. ie. static IP is not possible. Hence no internet on my office PC while using Wary beta.


Simple Network Setup (SNS) will only work if DHCP is working on your network. Try using Network Wizard instead, this will allow you to set up with Static IP. Wired network devices are usually called eth0 (at least they are on the machines I use at home).

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2630
Location: Japan

PostPosted: Fri 28 Sep 2012, 22:18    Post subject: nvidia-glx-304.51.sfs  

nvidia-glx-304.51.sfs is available.
http://www.murga-linux.com/puppy/viewtopic.php?t=72405

USAGE:
For the racy, boot with 'pfix=nox'.
Racy/Wary, run xorgwizard and select vesa. 1024x768 is safer.
Install the sfs_load-1.9.6.pet from the PPM, setup group, puppy-noarch repository.
Click the nvidia-glx-304.51.sfs and choose 'Install'.
Skip the nvidia-settings, run xorgwizard.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5760
Location: Kentucky

PostPosted: Sat 29 Sep 2012, 01:25    Post subject:  

Attempted Wary 5.3.90 on my Windows 7/PCLOS?Puppy box.......was completely unable to get "X" started ....... even with "vesa". Posting from Slacko now.

# report-video
nvidia
Slacko Puppy, version 5.3.3 on Sat 29 Sep 2012

Chip description:
0.0 VGA compatible controller
nVidia Corporation G98 [GeForce 8400 GS] (rev a1)
oem: NVIDIA
product: G98 Board - 5610002u Chip Rev

X Server: Xorg
Driver used: nvidia

X.Org version: 1.9.5
dimensions: 1440x900 pixels (402x251 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4784
Location: GB

PostPosted: Sat 29 Sep 2012, 02:31    Post subject:  

Quote:
Attempted Wary

Yes, these releases of Wary & Racy are much more temperamental than anything seen previously. They work perfectly on some machines, not at all on others. Run them on 26 machines so far, still going. Unlike you, James, I don't keep extensive notes and screen drops. Strangely, the results are not what might be predicted - sometimes Racy run perfectly on old kit that defies Wary and v.v. The massive recent increase in .iso sizes isn't helping. Think it just emphasises HW tolerances - exactly the issue that confronted the other OS back in '95! This is what you get with cartels masquerading as progress. Soon there'll be a premium on SktA boards; SDRAM is already at a substantial price premium over DDR3...
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2102
Location: Ontario Canada

PostPosted: Sat 29 Sep 2012, 05:10    Post subject: Wary and Racy 5.3.90 (5.4beta1), Sept. 28, 2012
Subject description: wary 5.3.90 on a newer hp desktop pc.
 

Manual frugal install to a 32gb flash drive.

Report Video 1.3 - Sat 29 Sep 2012 on Wary Puppy 5.3.90 - Linux 2.6.32.59 i686

Chip description:
0.0 VGA compatible controller:nVidia Corporation GF108[GeForce GT430](rev a1)
oem: NVIDIA
product: GF108 Board - 1071v0p1 Chip Rev

X Server: Xorg Driver used: nvidia

X.Org version: 1.3.0
dimensions: 1920x1080 pixels (524x292 millimeters)
depth of root window: 24 planes

OpenGL
Vendor NVIDIA Corporation
Renderer GeForce GT 430/PCIe/SSE2/3DNOW!
Version 4.2.0 NVIDIA 304.51
Direct Rendering Yes

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
302 frames in 5.0 seconds = 60.312 FPS
301 frames in 5.0 seconds = 60.008 FPS
301 frames in 5.0 seconds = 60.008 FPS

Ralink corp. RT3090 Wireless 802.11n 1T/1R PCIe
-------------------------------------------------------------------------------
The wireless network failed to setup so I plugged in the wired network.
The retrovol icon in the tray is x'ed out and configuring retrovol
doesn't work.
Tried to run alsamixer in the terminal and got this:
# alsamixer
cannot load mixer controls: Invalid argument
#
But sound is working, I played an mp3 with mplayer, loud enough to
wake the dead until I grabbed the volume control and turned it down.
Nice wallpaper!
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 760
Location: West Wales, Britain.

PostPosted: Sat 29 Sep 2012, 08:49    Post subject:  

Upgrading a Racy 5.3 save file did not start well! No sound, wired LAN not detected and Opera seg faulted! However, on reboot all came well. Everything tested so far works OK.
_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Sat 29 Sep 2012, 09:50    Post subject: Re: Wary
Subject description: LAN Setup
 

Jades wrote:
rameshiyer wrote:
I have installed frugal wary on my office PC.
I was not able to configure LAN. ie. static IP is not possible. Hence no internet on my office PC while using Wary beta.


Simple Network Setup (SNS) will only work if DHCP is working on your network. Try using Network Wizard instead, this will allow you to set up with Static IP. Wired network devices are usually called eth0 (at least they are on the machines I use at home).


I have tried both Network wizard, etc. However, not possible to setup. Please also not that I have not seen any eth0 in the setup.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
Jades

Joined: 07 Aug 2010
Posts: 445
Location: Somewhere in Blighty.

PostPosted: Sat 29 Sep 2012, 11:06    Post subject: Re: Wary
Subject description: LAN Setup
 

rameshiyer wrote:
I have tried both Network wizard, etc. However, not possible to setup. Please also not that I have not seen any eth0 in the setup.


Of course I'm assuming that you are using a wired network. Wink Wireless usually identifies as wlan0 and you need to scan for networks and select the one you want before you can set it up. How do you connect in other operating systems?

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
Jades

Joined: 07 Aug 2010
Posts: 445
Location: Somewhere in Blighty.

PostPosted: Sat 29 Sep 2012, 11:49    Post subject: Problems with Wary 5.3.90 on K6-2 500 machine  

Testing Wary 5.3.90 on my trusty K6-2 500 machine. Initially booted of LiveCD. Sound working straight away and a nice stable picture at 1024x768@85Hz on my ViewSonic E70fSB CRT. Ran Universal Installer and did a Full Install to empty ext4 partition sda2. Noticed that Universal Installer still wanted me to move the Live CD from sr0 (CDRW drive, secondary master and first boot device) to sr1 (DVD drive, secondary slave).

Installed grub4dos-0.4.4.v1.8.0.pet from http://www.murga-linux.com/puppy/viewtopic.php?t=51697 and ran it, updating menu.lst and then chose to reboot the machine. Created 512MB ext4 savefile in /mnt/sda6/Pupsaves - partition is ext3 and is the main data partition on the machine.

Once booted into the newly-created Full Install of Wary 5.3.90 I set up the networking and installed the pets for mtPaint 3.44.03 (I've just noticed that 3.44.04 is now available from http://murga-linux.com/puppy/viewtopic.php?p=654654).

Tried running SeaMonkey from desktop and menu. Nothing happened. Tried to setup CUPS. Nothing happened. Attempted to run SeaMonkey from task window and got an 'Illegal Instruction' error. K6-2 series is classed as i586 due to lack of CMOV instruction.

Playing MP3s works fine, both from loading the file from a filer window (eventually loads PMusic and plays the file) and by loading from MPlayer. Noticed that the files were playing at 37% volume for some reason, solved that by bringing up the main Retrovol window and increasing the slider for PCM up to 89%.

I've attached the full output of Report Video to this post, some more info about my system appear below.

Code:
Report Video 1.3 - Sat 29 Sep 2012 on Wary Puppy 5.3.90 - Linux 2.6.32.59 i586
 
Chip description:
  0.0 VGA compatible controller: ATI Technologies Inc Rage 128 RL/VR AGP 
  oem: ATI RAGE128
 
X Server: Xorg  Driver used: r128

X.Org version: 1.3.0
  dimensions:    1024x768 pixels (321x241 millimeters)
  depth of root window:    24 planes


Code:

-Computer-
Processor      : AMD-K6(tm) 3D processor
Memory      : 515MB (60MB used)
Operating System      : Unknown distribution
User Name      : root (root)
Date/Time      : Sat 29 Sep 2012 03:50:53 PM BST
-Display-
Resolution      : 1024x768 pixels
OpenGL Renderer      : Mesa DRI Rage 128 20051027 AGP 1x x86/MMX/3DNow!
X11 Vendor      : The X.Org Foundation
-Multimedia-
Audio Adapter      : ENS1371 - Ensoniq AudioPCI
-Input Devices-
 AT Translated Set 2 keyboard
 ImExPS/2 Generic Explorer Mouse
 PC Speaker
-Printers (CUPS)-
CUPS-PDF      : <i>Default</i>
-SCSI Disks-
ATA IC35L080AVVA07-0
ATA FUJITSU MPA3017A
SONY CD-RW  CRX100E
HITACHI DVD-ROM GD-5000
LG USB Drive


Code:

-Processor-
Name      : AMD-K6(tm) 3D processor
Family, model, stepping      : 5, 8, 12 (AMD K6-2)
Vendor      : AuthenticAMD
-Configuration-
Cache Size      : 64kb
Frequency      : 501.13MHz
BogoMIPS      : 1002.26
Byte Order      : Little Endian
-Features-
FDIV Bug      : no
HLT Bug      : no
F00F Bug      : no
Coma Bug      : no
Has FPU      : yes
-Cache-
Cache information not available
-Capabilities-
fpu      : Floating Point Unit
vme      : Virtual 86 Mode Extension
de      : Debug Extensions - I/O breakpoints
pse      : Page Size Extensions (4MB pages)
tsc      : Time Stamp Counter and RDTSC instruction
msr      : Model Specific Registers
cx8      : CMPXCHG8 instruction
pge      : Page Global Enable
mmx      : MMX technology
syscall      : SYSCALL and SYSEXIT instructions
3dnow      : 3DNow! Technology
k6_mtrr      : AMD K6 nonstandard MTRRs


Not tried it online yet, largely because that would require me to disconnect everything and physically move the computer into the study - not that I could really do much anyway with a non-working SeaMonkey.

HTH!
report-video-full.gz
Description  Full Report Video from Jades' K6-2 500, running on Wary 5.3.90.
gz

 Download 
Filename  report-video-full.gz 
Filesize  10.46 KB 
Downloaded  280 Time(s) 

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0

Last edited by Jades on Sat 29 Sep 2012, 15:41; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Sage

Joined: 04 Oct 2005
Posts: 4784
Location: GB

PostPosted: Sat 29 Sep 2012, 13:40    Post subject:  

Here's a feature I've not seen before. Older kit, eg Soltek75KAV/396Mb/nV, SM won't run from Live CD, installed FF and Flashplayer not shown present, other querks. Normally run these things off CD-RW but this time had used a DVD-RW (good burn). Reverting to CD-RW, everything OK. Recent CD/DVD/DL drive. Must be some issue relating to read/access times as nothing to do with the rest of the HW.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2102
Location: Ontario Canada

PostPosted: Sat 29 Sep 2012, 13:54    Post subject: Wary and Racy 5.3.90 (5.4beta1), Sept. 28, 2012
Subject description: wary 5.3.90 on compaq p4 desktop pc
 

Manual frugal install to an 8gb flash drive.

Report Video 1.3 - Sat 29 Sep 2012 on Wary Puppy 5.3.90 - Linux 2.6.32.59 i686

Chip description:
0.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200] (rev 01)
oem: ATI RADEON 9200

X Server: Xorg Driver used: radeon

X.Org version: 1.3.0
dimensions: 1440x900 pixels (370x230 millimeters)
depth of root window: 24 planes

OpenGL
Vendor Mesa project
Renderer Mesa GLX Indirect
Version 1.4 (1.5 Mesa 6.5.2)
Direct Rendering No
# glxgears
1693 frames in 5.1 seconds = 333.775 FPS
1656 frames in 5.2 seconds = 320.531 FPS
1656 frames in 5.0 seconds = 330.122 FPS
Computer
Processor Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory 1554MB (103MB used)
Multimedia
Audio Adapter CMI8738-MC6 - C-Media CMI8738
-------------------------------------------------------------------------------
Wary 5.3.90 is working well on this compaq p4 desktop, Racy gives
direct rendering with the radeon 9200 graphics card but this is okay.

Sound, alsamixer, etc. all working fine.
screenshot.jpg
 Description   
 Filesize   59.64 KB
 Viewed   1306 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Keef


Joined: 20 Dec 2007
Posts: 628
Location: Staffordshire

PostPosted: Sat 29 Sep 2012, 17:44    Post subject:  

Wary 5.3.90
Manual frugal install to a Compaq Armada M700 (850mhz).
Only a few issues noticed - sound not configured on first boot.
Alsaconf found the right module, but once selected it didn't get loaded. A reboot works or just modprobing it myself.
Also, there was an unusually long delay after selecting the keyboard layout.
Other than that, all seems ok.
warybluedog.jpg
Description  An old dog hits the Wacky Baccy...
jpg

 Download 
Filename  warybluedog.jpg 
Filesize  50.99 KB 
Downloaded  320 Time(s) 
sys-info-120929.gz
Description  Sys-info
gz

 Download 
Filename  sys-info-120929.gz 
Filesize  12.58 KB 
Downloaded  302 Time(s) 
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 7 [92 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1202s ][ Queries: 13 (0.0093s) ][ GZIP on ]