Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 16 Apr 2014, 04:01
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Slacko 5.4 - FINAL 2 Dec 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 14 of 49 [730 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16, ..., 47, 48, 49 Next
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 8544
Location: Stratford, Ontario

PostPosted: Wed 03 Oct 2012, 23:56    Post subject:  

[Edit] What is it with Opera and printing? I bring up my newspaper, ask to print Page 1 and get Pages 1-12.

I do it in Firefox and get exactly the page I asked for.

Last edited by rcrsn51 on Thu 04 Oct 2012, 06:33; edited 1 time in total
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 1923
Location: Ontario Canada

PostPosted: Thu 04 Oct 2012, 00:00    Post subject: Slacko - beta [5.4]
Subject description: slacko on hp desktop pc
 

Manual frugal install to a 1tb usb 3.0 external hard drive.

Report Video 1.4 - Wed 3 Oct 2012 on Slacko Puppy 5.3.6.0 - Linux 3.2.30-4g i686

Chip description:
2.0 VGA compatible controller: Intel Corporation Ivy Bridge Graphics Controller (rev 09)
oem: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
product: Intel(R) Sandybridge/Ivybridge Graphics Controller Hardware Version 0.0

X Server: Xorg Driver used: intel

X.Org version: 1.12.3
dimensions: 1920x1080 pixels (507x285 millimeters)
depth of root window: 24 planes

OpenGL
Vendor Tungsten Graphics, Inc
Renderer Mesa DRI Intel(R) Ivybridge Desktop x86/MMX/SSE2
Version 2.1 Mesa 8.0.4
Direct Rendering Yes

# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
302 frames in 5.0 seconds = 60.317 FPS
301 frames in 5.0 seconds = 60.000 FPS
301 frames in 5.0 seconds = 60.000 FPS

Network controller Ralink corp. Device 5390
xHCI Host Controller
USB 3.0 Desktop HD

No problems at all so far.
screenshot.jpg
 Description   
 Filesize   17.42 KB
 Viewed   592 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 00:25    Post subject:  

Quick live pfix=ram test/hardware check. Everything working correctly on initial boot.

# report-video
Report Video 1.4 - Wed 3 Oct 2012 on Slacko Puppy 5.3.6.0 - Linux 3.2.30-4g i686

Chip description:
d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
oem: NVIDIA
product: MCP61 - mcp61-86 Chip Rev

X Server: Xorg Driver used: nouveau

X.Org version: 1.12.3
dimensions: 1366x768 pixels (361x203 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
# glxgears
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 55
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 56
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 59
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 58
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
5197 frames in 5.0 seconds = 1039.279 FPS
5753 frames in 5.0 seconds = 1150.548 FPS
5889 frames in 5.0 seconds = 1177.782 FPS
5898 frames in 5.0 seconds = 1179.279 FPS
5883 frames in 5.0 seconds = 1176.315 FPS
5875 frames in 5.0 seconds = 1174.794 FPS

-Computer-
Processor : 4x AMD Athlon(tm) II X4 620 Processor
Memory : 2853MB (293MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Wed 03 Oct 2012 11:23:27 PM CDT
-Display-
Resolution : 1366x768 pixels
OpenGL Renderer : Gallium 0.4 on NV4C
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia

-Display-
Resolution : 1366x768 pixels
Vendor : The X.Org Foundation
Version : 1.12.3
-Monitors-
Monitor 0 : 1366x768 pixels
-OpenGL-
Vendor : nouveau
Renderer : Gallium 0.4 on NV4C
Version : 2.1 Mesa 8.0.4
Direct Rendering : Yes


Frugal install on the Athlon XP box shortly.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Thu 04 Oct 2012, 00:39    Post subject:  

rcrsn51 wrote:
What is it with Opera and printing? I bring up my newspaper, ask to print one page and get 12.

I do it in Firefox and get exactly the page I asked for.


Bummer!

I am going to try and get this fixed. Using opera allows flashplayer and the iso is still 2 meg smaller than the previous beta.

I had to do some gymnastics to get .pet mimetypes to work ootb in opera too. Last I looked Puppy was a top 10 distro, but Opera only supports deb, rpm and tgz/txz.

I will contact the Opera devs and see how far I can get.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 01:01    Post subject:  

Fresh manual frugal install of 5.3.60 to the trusty Athlon XP box. Everything working and correct on initial boot and persistent.

# report-video
Report Video 1.4 - Wed 3 Oct 2012 on Slacko Puppy 5.3.6.0 - Linux 3.2.30-4g i686

Chip description:
0.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)
oem: NVidia
product: NV18 () Board Chip Rev A2

X Server: Xorg Driver used: nouveau

X.Org version: 1.12.3
dimensions: 1440x900 pixels (380x238 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1788 frames in 5.0 seconds = 357.462 FPS
1852 frames in 5.0 seconds = 370.296 FPS
1906 frames in 5.0 seconds = 381.140 FPS
1943 frames in 5.0 seconds = 388.451 FPS
1828 frames in 5.0 seconds = 365.480 FPS
1856 frames in 5.0 seconds = 371.103 FPS

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1033MB (166MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Wed 03 Oct 2012 11:55:08 PM CDT
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa DRI nv18 x86/MMX+/3DNow!+/SSE
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8233 - VIA 8235

Only thing so far....... mtPaint screen capture doesn't launch but it does launch as mtPaint image editor.

Code:
# mtpaintsnapshot.sh
bash: mtpaintsnapshot.sh: command not found
#
5.3.60.png
 Description   
 Filesize   16.32 KB
 Viewed   560 Time(s)

5.3.60.png

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 01:07    Post subject:  

For what it's worth. immediately after completing above post , Rox froze up and wouldn't respond..... upon killing the process I lost the entire desktop (wallpaper,icons and drive icons)........ restarting X brought things back to normal though.

On to more testing. Smile
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Thu 04 Oct 2012, 01:12    Post subject:  

I removed mtpaintsnapshot.sh, but forgot the .desktop file. It will be removed.

Thanks

Any errors about rox recorded in the logs?

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 01:15    Post subject:  

Hardware test on an Intel box..... all working.

# report-video
Report Video 1.4 - Thu 4 Oct 2012 on Slacko Puppy 5.3.6.0 - Linux 3.2.30-4g i686

Chip description:
2.0 VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)
oem: Intel(r)865G Graphics Chip Accelerated VGA BIOS
product: Intel(r)865G Graphics Controller Hardware Version 0.0

X Server: Xorg Driver used: intel

X.Org version: 1.12.3
dimensions: 1024x768 pixels (270x203 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
377 frames in 5.0 seconds = 75.357 FPS
376 frames in 5.0 seconds = 75.125 FPS
376 frames in 5.0 seconds = 75.141 FPS
376 frames in 5.0 seconds = 75.164 FPS
376 frames in 5.0 seconds = 75.143 FPS
376 frames in 5.0 seconds = 75.143 FPS
376 frames in 5.0 seconds = 75.143 FPS

-Computer-
Processor : Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory : 512MB (183MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Thu 04 Oct 2012 12:14:30 AM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH4 - Intel ICH5
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 01:21    Post subject:  

01micko wrote:

Any errors about rox recorded in the logs?


Already rebooted before I could check..... if it happens again I'll check.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 01:29    Post subject:  

Installed Firefox from the Slackware repo. No menu entry.
Desktup file is in /usr/share/applications but "fixmenus" doesn't work. Good news though, Firefox 15.0.1 appears to work fine....... just put an icon on the desktop.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Thu 04 Oct 2012, 01:42    Post subject:  

James, can you post the contents of Firefox.desktop please? Should be able to work around that one. EDIT: nevermind I d'loaded it

Turns out to be a woof bug. (PPM). The category (stock) is Network, PPM replaces that with X-Internet-browser Confused . Why on earth it doesn't just replace it with WebBrowser is beyond me, Seamonkey will be the same. One thing can be said about Slackware, consistent!

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 02:24    Post subject:  

01micko wrote:
James, can you post the contents of Firefox.desktop please? Should be able to work around that one.


Here is the default desktop, file as installed from the Slackware repo...


Code:

[Desktop Entry]
Exec=firefox
Icon=firefox.png
Type=Application
Categories=X-Internet-browser
Name=Firefox
Name[bn]=ফায়ারফক্স
Name[eo]=Mozilo Fajrovulpo
Name[fi]=Mozilla Firefox
Name[pa]=ਫਾਇਰਫੋਕਸ
Name[tg]=Рӯбоҳи оташин
GenericName=Web Browser
GenericName[af]=Web Blaaier
GenericName[ar]=متصفح ويب
GenericName[az]=Veb Səyyahı
GenericName[bg]=Браузър
GenericName[bn]=ওয়েব ব্রাউজার
GenericName[br]=Furcher ar Gwiad
GenericName[bs]=WWW Preglednik
GenericName[ca]=Fullejador web
GenericName[cs]=WWW prohlížeč
GenericName[cy]=Porydd Gwe
GenericName[da]=Browser
GenericName[de]=Web-Browser
GenericName[el]=Περιηγητής Ιστού
GenericName[eo]=TTT-legilo
GenericName[es]=Navegador web
GenericName[et]=Veebilehitseja
GenericName[eu]=Web arakatzailea
GenericName[fa]=مرورگر وب
GenericName[fi]=WWW-selain
GenericName[fo]=Alnótsfar
GenericName[fr]=Navigateur web
GenericName[gl]=Navegador Web
GenericName[he]=דפדפן אינטרנט
GenericName[hi]=वेब ब्राउज़र
GenericName[hr]=Web preglednik
GenericName[hu]=Webböngésző
GenericName[is]=Vafri
GenericName[it]=Browser Web
GenericName[ja]=ウェブブラウザ
GenericName[ko]=웹 브라우저
GenericName[lo]=ເວັບບຣາວເຊີ
GenericName[lt]=Žiniatinklio naršyklė
GenericName[lv]=Web Pārlūks
GenericName[mk]=Прелистувач на Интернет
GenericName[mn]=Веб-Хөтөч
GenericName[nb]=Nettleser
GenericName[nds]=Nettkieker
GenericName[nl]=Webbrowser
GenericName[nn]=Nettlesar
GenericName[nso]=Seinyakisi sa Web
GenericName[pa]=ਵੈਬ ਝਲਕਾਰਾ
GenericName[pl]=Przeglądarka WWW
GenericName[pt]=Navegador Web
GenericName[pt_BR]=Navegador Web
GenericName[ro]=Navigator de web
GenericName[ru]=Веб-браузер
GenericName[se]=Fierpmádatlogan
GenericName[sk]=Webový prehliadač
GenericName[sl]=Spletni brskalnik
GenericName[sr]=Веб претраживач
GenericName[sr@Latn]=Veb pretraživač
GenericName[ss]=Ibrawuza yeWeb
GenericName[sv]=Webbläsare
GenericName[ta]=வலை உலாவி
GenericName[tg]=Тафсиргари вэб
GenericName[th]=เว็บบราวเซอร์
GenericName[tr]=Web Tarayıcı
GenericName[uk]=Навігатор Тенет
GenericName[uz]=Веб-браузер
GenericName[ven]=Buronza ya Webu
GenericName[vi]=Trình duyệt Web
GenericName[wa]=Betchteu waibe
GenericName[xh]=Umkhangeli zincwadi we Web
GenericName[zh_CN]=网页浏览器
GenericName[zh_TW]=網頁瀏覽器
GenericName[zu]=Umcingi we-Web
MimeType=text/html;
X-KDE-StartupNotify=true


I tweaked the category and name and tried to run "fixmenus" to no avail.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Thu 04 Oct 2012, 02:26    Post subject:  

see above Smile
_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5429
Location: Kentucky

PostPosted: Thu 04 Oct 2012, 02:31    Post subject:  

01micko wrote:
see above Smile


I'd already changed to WebBrowser.......didn't help. My desktop file after my tweaks

Code:
[Desktop Entry]
Exec=firefox
Icon=firefox.png
Type=Application
Categories=WebBrowser;
Name=Firefox web browser


Tried running "fixmenus", restarting X and rebooting...... no menu entry.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Thu 04 Oct 2012, 02:35    Post subject:  

works here

#fixmenus
#jwm -reload
capture29653.jpg
 Description   firefox in menu (use microscope to see, very small!)
 Filesize   28.65 KB
 Viewed   502 Time(s)

capture29653.jpg


_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 14 of 49 [730 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16, ..., 47, 48, 49 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0912s ][ Queries: 13 (0.0131s) ][ GZIP on ]