Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 16:28
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
FULL Install, All Data gone after reboot
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
trijdmi

Joined: 03 Oct 2012
Posts: 1

PostPosted: Wed 03 Oct 2012, 07:08    Post_subject:  FULL Install, All Data gone after reboot  

I have made a full install, so only puppy linux is on the partition. Booting up without the cd works also. But have made a lot of adjustments, installed a lot of programs. But now everything is gone, after reboot! The destop also reverted to the initial state! Sad
What now?
-----update---
looks like everything is still there, but the desktop reverted to initial state
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Fri 05 Oct 2012, 10:25    Post_subject:  

What version of Puppy?
What is the specific problem now?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6435
Location: Auckland, New Zealand

PostPosted: Fri 05 Oct 2012, 15:37    Post_subject:  

Maybe you are still booting from the CD... in that case it might (I don't know - never done it) ignore a full install.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
starhawk

Joined: 22 Nov 2010
Posts: 2868
Location: Everybody knows this is nowhere...

PostPosted: Fri 05 Oct 2012, 16:00    Post_subject:  

@disciple: that is exactly what happens -- boot from CD with a full install, full install is ignored.
_________________
Loving X-Slacko 2.1!
Custom Build: HP MOCA-AR + Core2Duo T7200 + 4gb RAM + 256gb SSD
...just needs a pretty case Wink
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0470s ][ Queries: 12 (0.0083s) ][ GZIP on ]