Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 09:28
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Video looks garbled in firefox, on wary 530.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
snayak

Joined: 14 Sep 2011
Posts: 229

PostPosted: Sun 07 Oct 2012, 13:29    Post subject:  Video looks garbled in firefox, on wary 530.  

Dear All,

I have wary 530.
I have firefox 4.0.1.
When I open a video page say https://www.coursera.org/course/wh1300 and click on [watch intro video], I am getting my video garbled. Seems like some plugin issue, but firefox is not able to suggest one and says install plugin manually...

How can i know which plugin is needed?
What are the general/most useful plugins that I should have to view most of the videos available on net?

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 823
Location: London, England

PostPosted: Sun 07 Oct 2012, 13:48    Post subject:  

Video plays OK for me here. Have you installed Flash Player? That is all you need for this and most videos in web pages. Firefox 4.0.1 is quite old now. If you are using Wary 5.3 have you tried SeaMonkey instead?

Latest Flash Player 10 is here:-
http://distro.ibiblio.org/quirky/pet_packages-common/flashplayer10-10.3.183.23.pet

_________________
Oscar in England

Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 229

PostPosted: Sun 07 Oct 2012, 14:03    Post subject:  

Many thanks Oscar.

What is Java plugin any idea?
From net I found that this one of the popular plugin.
How to install it for puppy?
Any idea where can we get pet for this plugin?

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5006
Location: Charleston S.C. USA

PostPosted: Sun 07 Oct 2012, 14:08    Post subject:  

Install this program
Getflash
http://www.murga-linux.com/puppy/viewtopic.php?t=74491
(make sure to download the newest version)
After installing Getflash.
Run from menu->Internet->Getflash install flash player
This program will find the latest version of Flash Player and install

Using such an old version of Firefox could also be giving you problems.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 229

PostPosted: Sun 07 Oct 2012, 14:13    Post subject:  

Thanks bigpup.

I collected flash player.
youtube videos are coming fine.
However the said video link has same problem, as you said, it look like old firefox is the problem.
Where can i get latest firefox for wary530?

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 823
Location: London, England

PostPosted: Sun 07 Oct 2012, 14:29    Post subject:  

As far as I know the java plugin for browsers is included when you install the JRE (Java Runtime Environment) package. Not sure if the plugin can be installed on its own. Personally I would not install Java unless I needed it for something specific, but there are versions available here on the forum if you want to try them.

Java as .sfs package:-
http://www.murga-linux.com/puppy/viewtopic.php?t=61287

Or there is a .pet which you can try here:-
http://www.murga-linux.com/puppy/viewtopic.php?t=80688

_________________
Oscar in England

Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5006
Location: Charleston S.C. USA

PostPosted: Sun 07 Oct 2012, 14:36    Post subject:  

You can try these pets.
Not totally sure they will work with Wary.
http://www.smokey01.com/Tman/apps/firefox/

Video image quality setting can be an issue. Depends on your internet connection speed.

Firefox could be the problem or the version of Flash Player.
A lot of web sites want the latest version of Flash Player used.

The video you linked played for me OK.
Firefox 15.0.1
Flash Player 11.2

I agree, Java not needed much anymore.
For Java
Use this search site to find info and Puppy versions to install.
http://wellminded.com/puppy/pupsearch.html

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Bruce B


Joined: 18 May 2005
Posts: 11080
Location: The Peoples Republic of California

PostPosted: Sun 07 Oct 2012, 14:45    Post subject:  

OscarTalks wrote:
As far as I know the java plugin for browsers is included when you install the JRE (Java Runtime Environment) package. Not sure if the plugin can be installed on its own. Personally I would not install Java unless I needed it for something specific, but there are versions available here on the forum if you want to try them.


I don't install JRE and don't have problems.

I download a page named roughtly like install_flash_player_10_linux.tar.gz, I open the package and manually only install one file libflashplayer.so

_________________
New! Puppy Linux Links Page
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0615s ][ Queries: 12 (0.0081s) ][ GZIP on ]