Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 26 Jul 2014, 03:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
gtk-youtube-viewer (for lots of pups)
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 13 [189 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 11, 12, 13 Next
Author Message
666philb


Joined: 07 Feb 2010
Posts: 1633
Location: wales

PostPosted: Sun 07 Oct 2012, 14:38    Post subject:  

Quote:
I stopped the download when I realized it defaulted to downloading to the /root directory and into my pupsave area.
This is not a good thing as a YouTube video can quickly fill and overflow one's pupsave file and maybe destroy it in the process.


added a note to the first post, to warn users with frugal installs

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1633
Location: wales

PostPosted: Wed 10 Oct 2012, 09:50    Post subject: Re: Can a wish come true  

tuxtoo wrote:
I know this is a bit of a long shot, but is there any possibility of a version for Puppy-412. Or how to make one of the existing versions work in Puppy-412.


hi tuxtoo,

i couldn't get it to work in puppy 412 even after updating perl. it seems that the gtk in 412 is just too old!

i did make a portable cde package that can run in 412. just unzip it then click on the 'gtk-youtube-viewer.cde' script to run it. not everything works. to play a video you need to right click on it and choose the 'play in new terminal' option, as double clicking doesn't work!

and videos downloaded, are downloaded inside the cde package (.../cde-package/cde-root/root is default) .

http://www.mediafire.com/file/by6d7274x1w7w7v/cde-package.tar.gz

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3355
Location: Oregon

PostPosted: Wed 10 Oct 2012, 15:13    Post subject:  

How does one view a selection of videos that would be more than one page?
I ask this since your app does not seem to have a button or option to get past the first page of selections.
I tried to change the amount of selections displayed, but did not have any luck.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 10 Oct 2012, 15:20    Post subject:  

Scrolling the page down and double clicking the Next Page bar. And then for next page you......
It should work ?
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1633
Location: wales

PostPosted: Wed 10 Oct 2012, 17:03    Post subject:  

to add to what pemasu said .....
you may need to enlarge the window to see the 'next page' text double-clicking still works even if you can't see the 'next page' text.

see page 2 of this thread.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
tuxtoo


Joined: 14 Dec 2010
Posts: 105
Location: North Yorkshire, UK

PostPosted: Wed 10 Oct 2012, 17:58    Post subject: Thanks  

Hi 666philb

Many thanks for trying this for me, just a pity it didn't pay off and thanks for the cde-package.tar.gz. It's thanks to guys like you who make this forum what it is. A very well done from me.

tuxtoo

_________________

http://412collection.co.uk

The New Wellminded Puppy Linux Search - http://wellminded.net63.net/
Back to top
View user's profile Send private message Visit poster's website 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Thu 18 Oct 2012, 02:07    Post subject:  

On several occasions recently, I've tried doing the same thing that I did on page 1 of this thread, and keep getting this:
Code:
HTTP request sent, awaiting response... 403 Forbidden
2012-10-18 01:56:54 ERROR 403: Forbidden.

(And You2pup isn't working, either.)
Is YouTube now turning the screws on us? Evil or Very Mad
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1633
Location: wales

PostPosted: Thu 18 Oct 2012, 02:21    Post subject:  

hi dewbie, have you updated gtk-youtube-viewer to 3.0.2 as the developer posted a fix (first post)

if you have and are still getting the error, can you post some links where you are getting the error on

cheers

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Thu 18 Oct 2012, 02:48    Post subject:  

Thanks...I had 2.0.4 installed.
Trying to download 3.0.2 with dialup; unfortunately it keeps getting broken at around 500kb. Mad
Any mirrors?
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1633
Location: wales

PostPosted: Thu 18 Oct 2012, 06:25    Post subject:  

i've popped them in my dropbox

http://dl.dropbox.com/u/19554672/gtk_youtube_viewer-3.0.2-wary.pet

http://dl.dropbox.com/u/19554672/gtk-youtube-viewer-3.0.2-slacko.pet

http://dl.dropbox.com/u/19554672/gtk_youtube_viewer-3.0.4_slacko5.4.pet

http://dl.dropbox.com/u/19554672/gtk_youtube_viewer-3.0.2-lucid.pet

http://dl.dropbox.com/u/19554672/gtk_youtube_viewer-3.0.2_precise.pet

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739

Last edited by 666philb on Thu 17 Jan 2013, 13:05; edited 1 time in total
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 18 Oct 2012, 06:41    Post subject:  

For dpup exprimo:
http://www.smokey01.com/pemasu/pet_packages-exprimo/gtk_youtube-viewer-3.0.2.pet

That version is in Dpup Exprimo 5.X.3.4.12 and also in 5.X.3.6.2.1 preinstalled.

Movgrab has also been updated to working version... so you2pup with movgrab works in those dpups.
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Thu 18 Oct 2012, 18:49    Post subject:  

Thanks 666philb for your efforts,

I have confirmed that your wary version works for Solidpup.
Back to top
View user's profile Send private message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Sat 20 Oct 2012, 02:28    Post subject:  

OK, thanks...everything works again! Smile
Back to top
View user's profile Send private message 
Monsie


Joined: 01 Dec 2011
Posts: 633
Location: Kamloops BC Canada

PostPosted: Sat 20 Oct 2012, 04:55    Post subject: gtk-youtube-viewer 3.02 (for lots of pups)  

Hi 666philb,

I downloaded version 3.0.2 for Wary, but the checksum I get is:
c375f28d65696ee7cd82e71fd8032262 which is different than what you have posted. Can you check this please?

Thanks,
Monsie

_________________
My username is pronounced: "mun-see". Derived from my surname, it was my nickname throughout high school.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1633
Location: wales

PostPosted: Sat 20 Oct 2012, 05:44    Post subject: Re: gtk-youtube-viewer 3.02 (for lots of pups)  

Monsie wrote:
Hi 666philb,

I downloaded version 3.0.2 for Wary, but the checksum I get is:
c375f28d65696ee7cd82e71fd8032262 which is different than what you have posted. Can you check this please?

Thanks,
Monsie

Hi monsie,

i've just checked and the MD5 you've got there is right. i must have hashed the wrong .pet. I've amended the first post.

thanks

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 13 [189 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 11, 12, 13 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0772s ][ Queries: 13 (0.0075s) ][ GZIP on ]