Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 15:18
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
No boot w/ UFI +SSD
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 10 Oct 2012
Posts: 1

PostPosted: Wed 10 Oct 2012, 23:50    Post_subject:  No boot w/ UFI +SSD  

Hello everyone,

I have a strange issue that I could use some help with. I recently purchased an ASUS X401a laptop. It came with a 320GB HD. I tried my puppy 5.3 USB and it booted without any problems. The BIOS (UFI) saw the USB drive, I told it to boot that drive and it did. So I decided the laptop was good since it did what I needed (boot puppy Smile), so I replaced the 320 GB HD with a 120GB SSD. I then installed a clean version of Windows 7 on the new SSD. Now, the system will not boot from the puppy 5.3 usb drive. The BIOS (UFI) still sees the usb drive, but when I point to it for first boot, it still boots Windows. When I tell it not to use the SSD at all, I get the "No operating system" message..

I then tried to boot from an external CD drive. It hangs while "searching for puppy files" and won't boot unless I use pfix=ram.

I'm a little out of my depth and trying to force it to boot off the usb drive. Any ideas?

Back to top
View user's profile Send_private_message 

Joined: 29 Jan 2006
Posts: 3629
Location: Sydney Australia

PostPosted: Thu 11 Oct 2012, 03:40    Post_subject:  




Seems to be an issue.


Changed to SSD..same problem



Different model but >> ASUS X58C

For everyone who ran into this same problem also:

Plug your USB-memory stick into your notebook
Reboot your laptop (make sure you plugged the memory stick in first!)

Press <Esc>
straight after the first screen comes up which will get you into your BIOS

You will see the USB stick as one of the boot options
Remember: it speaks for itself that it must be a bootable stick to
be able to boot from it

In case you don't see your stick present after following above steps,
you might try these next steps out.
Be careful not to mess around with other settings in the BIOS you
are not familiar with, but if you just keep to the next steps you are safe:

Press <F2>
straight after the first screen comes up which will get you into
your BIOS

Go to the 'Boot' tab
In this 'Boot Settings'-screen, use your arrow buttons to move down
to 'Boot Device Priority' and press <Enter>.

(Double)check if you have [Removable Device] enabled a
s one of the Boot options.

If not, move down to the '3rd Boot Device' and press <Enter>
Move down to 'Removable Device' and press <Enter>
When it is set, press [F10] to save your settings and press
<Enter> to confirm.

The notebook will reboot and when everything else is fine,
you can pick the memory stick to boot from,
using the <Esc> button after the (re)boot. "


Some usbs are dogs.

I use Hirens' myself to boot usbs.



But I have one that is an absolute pig to boot....
>>> Comsol Even its own Windows program
won't recognise it and make it bootable.

I forget what I used to get it going.

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0491s ][ Queries: 12 (0.0065s) ][ GZIP on ]