Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 12:43
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Serious xorgwizard problem..[SOLVED]
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
olewilly


Joined: 16 Jan 2006
Posts: 248
Location: sonderborg, dk

PostPosted: Tue 16 Oct 2012, 02:22    Post subject:  Serious xorgwizard problem..[SOLVED]  

Hi

I have made a full hd install of Puppy Lucid 528 to this old Compaq Deskpro EN from 2000 with 384Mb 133MHz sdram.
The setup worked ok for a long time but now I am only able to start via the originally burned cd. The cd choses automatically the vesa driver. But if I run xorgwizard and choose vesa from the hd it fails. No matter what I choose I can not get back to the original setup Question
How can I repair the setup using the live cd which I am using right now Question

OW

_________________
Success is not more !
Success is better !

Last edited by olewilly on Tue 16 Oct 2012, 04:23; edited 1 time in total
Back to top
View user's profile Send private message 
capicoso

Joined: 13 Jan 2012
Posts: 172
Location: Argentina

PostPosted: Tue 16 Oct 2012, 02:29    Post subject:  

Afaik, the xorgwizard reconstructs xorg.conf. Xorg.conf generates an auto backup file, named xorg.conf.bak if i remember well. The xorg.conf files are in /etc/X11/
You could try renaming the actual xorg.conf to something like xorg.conf.bad. And rename the xorg.conf.bak file to xorg.conf.
Or you could just open xorg.conf.bak as a text and copy all, paste all on xorg.conf.
Back to top
View user's profile Send private message 
olewilly


Joined: 16 Jan 2006
Posts: 248
Location: sonderborg, dk

PostPosted: Tue 16 Oct 2012, 02:35    Post subject:  

Hi capicoso

I have already tried what You suggested. I could not get it to work. Then I have also tried to replace the xorg.conf on the hd with xorg.conf made by the live cd. It did not work either Question

OW

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send private message 
capicoso

Joined: 13 Jan 2012
Posts: 172
Location: Argentina

PostPosted: Tue 16 Oct 2012, 02:40    Post subject:  

I'm out of ideas ahah Rolling Eyes

What error does it throw?

I didn't use full install anymore, but if i remember well you can try to fix the install with the live cd right? I think it's in puppy universal installer, upgrade or something like that. When my full installs got screwed i used to do that on lucid puppy and always saved me.
Back to top
View user's profile Send private message 
olewilly


Joined: 16 Jan 2006
Posts: 248
Location: sonderborg, dk

PostPosted: Tue 16 Oct 2012, 04:22    Post subject:  

Hi capisoco

Thank You very much for reply. My Puppy is back again Very Happy I also remembered the situation from another machinery. I used univeral installer in the same way as initial experiments and I updated rebooted and this time chose the vesa in xorgwizard and this time it worked Very Happy

OW

_________________
Success is not more !
Success is better !
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0433s ][ Queries: 12 (0.0035s) ][ GZIP on ]