Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 07:52
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Carolina - 1.2
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 15 of 94 [1407 Posts]   Goto page: Previous 1, 2, 3, ..., 13, 14, 15, 16, 17, ..., 92, 93, 94 Next
Author Message
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Thu 18 Oct 2012, 13:32    Post subject: Re: Frisbee in beta 2  

Pete22 wrote:
...frisbee suddenly died while I was working. It would not restart no matter what I did. Maybe not important but just thought I would mention it. Network wizard
started up just fine.


Thankfully you found an alternative means of getting a connection.

When Frisbee disconects on me, I right click on the icon in the task bar notification area and choose 'Setup networking'. Then when the Frisbee dialog opens I choose 'Wireless Network Reset'. Sometimes it takes a good 40 seconds for the available networks to become visible and populate the listbox. When it finally redraws, I click on my network to select it, and then choose "Connect to Selected Network".
Back to top
View user's profile Send private message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Thu 18 Oct 2012, 13:41    Post subject: Re: Broadcom wl support in Carolina 002  

peebee wrote:
The rerwin_woof_fixes-delta-3f.pet hasn't made it into the 002 build - it needs to be loaded before Broadcom wl wifi support works.

I'm so sorry, peebee. It's on my todo list for 003. That was my fault entirely.
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4782
Location: GB

PostPosted: Thu 18 Oct 2012, 14:34    Post subject:  

Quote:
a savy user

- that's where I get caught everytime!
Otherwise, yes - and maybe, no. But I am an Xfce fan.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2086
Location: Ontario Canada

PostPosted: Thu 18 Oct 2012, 15:22    Post subject: Carolina
Subject description: carolina 002 on imac
 

Running from live dvd on intel imac with savefile.

Carolina, version 002 on Thu 18 Oct 2012

Chip description:
0.0 VGA compatible controller
ATI Technologies Inc Radeon HD 2400 XT
oem: ATI ATOMBIOS
product: M74 01.00

X Server: Xorg
Driver used: # vesa

X.Org version: 1.11.0
dimensions: 1680x1050 pixels (444x277 millimeters)
depth of root window: 24 planes

OpenGL
Vendor Mesa Project
Renderer Software Rasterizer
Version 2.1 Mesa 7.10.3
Direct Rendering Yes

Computer
Processor 2x Intel(R) Core(TM)2 Duo CPU E8135 @ 2.40GHz
Memory 4127MB (248MB used)

BRCM2046 Hub
Bluetooth USB Host Controller
Sound Blaster X-Fi Go! Pro
EHCI Host Controller
USB2.0 Hub
Keyboard Hub
USB Receiver
Apple Keyboard
DRX-820U
Built-in iSight

Looks nice, will test more.
Screenshot.jpg
 Description   
 Filesize   206.12 KB
 Viewed   838 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Thu 18 Oct 2012, 15:34    Post subject:  

Awesome report, Billtoo. Much appreciated.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2086
Location: Ontario Canada

PostPosted: Thu 18 Oct 2012, 15:50    Post subject:  

elroy wrote:
Awesome report, Billtoo. Much appreciated.


I tracked down the kernel sources file and compiled the
proprietary driver.

Display
Resolution 1680x1050 pixels
OpenGL Renderer ATI Mobility Radeon HD 2400 XT
X11 Vendor The X.Org Foundation

OpenGL
Vendor Advanced Micro Devices, Inc.
Renderer ATI Mobility Radeon HD 2400 XT
Version 3.3.11653 Compatibility Profile Context
Direct Rendering Yes

# glxgears
14490 frames in 5.0 seconds = 2897.853 FPS
14321 frames in 5.0 seconds = 2864.066 FPS
14607 frames in 5.0 seconds = 2921.378 FPS

Thank you.
Back to top
View user's profile Send private message 
elroy


Joined: 02 Feb 2012
Posts: 374

PostPosted: Thu 18 Oct 2012, 15:56    Post subject:  

Billtoo wrote:
I tracked down the kernel sources file and compiled the
proprietary driver.

Display
Resolution 1680x1050 pixels
OpenGL Renderer ATI Mobility Radeon HD 2400 XT
X11 Vendor The X.Org Foundation

OpenGL
Vendor Advanced Micro Devices, Inc.
Renderer ATI Mobility Radeon HD 2400 XT
Version 3.3.11653 Compatibility Profile Context
Direct Rendering Yes

# glxgears
14490 frames in 5.0 seconds = 2897.853 FPS
14321 frames in 5.0 seconds = 2864.066 FPS
14607 frames in 5.0 seconds = 2921.378 FPS

You're welcome. Although I must admit, I'm quite jealous of your FPS Very Happy
Back to top
View user's profile Send private message 
dennis-slacko531


Joined: 18 Jan 2012
Posts: 103
Location: Oregon

PostPosted: Thu 18 Oct 2012, 18:45    Post subject: Having to restart xwin every 30 minutes.
Subject description: Maybe my 9 yr-old PC is outsite target audience.
 

First, thanks for the Saluki fork.

I looked over all 15 pages on the forum & I guess I could try Geoffrey's suggestion on page 10 (get the old nvidia pet). But Saluki never had this issue, so I thought you wouldn't mind my inquiry.

Things go fine but then the mouse pointer just turns to a + (plus sign...) and I can move the pointer but nothing catches the focus, you know, can't do jack... So, I press Ctrl + Alt + Backspace and go into a full terminal and restart the desktop with xwin (or startx, thanks for that). It's happened about 4 times since I've been using lina-002 (frugal 1.5GB savefile) -- just started enjoying Carolina about 8 hours ago, a beauty!

Anyhow, I have a home-brew:

GeForce FX5600
Intel 2.8 P4 smp
1GB ram
80GB baracuda

UPDATE: I duplicated the mouse pointer (changing to + and being useless) -- I had Clementine playing an mp3 and it happened. That looks like the "problem" IMO.

Last edited by dennis-slacko531 on Thu 18 Oct 2012, 21:56; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
rg66


Joined: 23 Jul 2012
Posts: 504
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Thu 18 Oct 2012, 20:30    Post subject:  

Thanks for the light version, very nice. Is it possible to just have the a_drives and light puppy_sfs in the repo to keep the download even smaller?

Did a custom build with 002 light non pae, same problem as with Saluki, "open with" menu non alphabetized.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.1
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1360
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Thu 18 Oct 2012, 21:47    Post subject:  

I've compiled the game freedroidrpg-0.15.1 http://www.freedroid.org/

This is a largish game with the SFS coming in at 208.7 MB.

Look in the PPM under SFS Downloads.


_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 338
Location: SW Wisconsin

PostPosted: Thu 18 Oct 2012, 23:45    Post subject: Carolina light non-PAE  

A little more time with Light (makes right?). Not much to report but I found I preferred the shutdown-gui from Saluki so I swapped it back in. Use it a lot when shaking things out and having all the options right there seems to work better.

Once in a blue moon, under Saluki 023 (don't think I saw it in 021 or earlier) and now under Carolina the touchpad says it's shutting down and then does so! I can't correlate it to anything yet and just ctrl + Alt + Del and restart X from the shutdown GUI. 1.6 GHz Pentium M laptop, intel i915 graphics, 1 gb RAM. frugal install on CF Card. Seems somewhat similar to what dennis-slacko531 saw here:

Quote:
Things go fine but then the mouse pointer just turns to a + (plus sign...) and I can move the pointer but nothing catches the focus, you know, can't do jack... So, I press Ctrl + Alt + Backspace and go into a full terminal and restart the desktop with xwin (or startx, thanks for that).


Anyone else ever see this?

Still pretty smooth sailing in a light breeze.

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.1, Lxpup 14.07, and not to forget trusty Carolina/Carolite (now with 3.15 kernel). All lean and steady pups.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1360
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Fri 19 Oct 2012, 01:20    Post subject:  

I,ve added a tutorial to the How-tos, Tutorials, and Help page for those who need to install Nvidia drivers, see the first post.

It's more of a pictorial so it should be easier for non English speaking users to follow, there are links to the files required as well as a embedded Nvidia drivers web page for convenience.

These are the steps I have taken to install my card, if anyone has trouble with it, let me know in what way it can be improved and I will make any necessary changes.

Here is a direct link http://smokey01.com/carolina/pages/nvidia-tut/Nvidia_Installation_Tutorial.html

_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1360
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Fri 19 Oct 2012, 01:53    Post subject: Re: Carolina light non-PAE  

Marv wrote:
Seems somewhat similar to what dennis-slacko531 saw here:

Quote:
Things go fine but then the mouse pointer just turns to a + (plus sign...) and I can move the pointer but nothing catches the focus, you know, can't do jack... So, I press Ctrl + Alt + Backspace and go into a full terminal and restart the desktop with xwin (or startx, thanks for that).


Anyone else ever see this?


I to have had the same thing happen, though I'm unsure as to whether it happened before I made a save file, but it hasn't reoccurred since.

_________________
Carolina: Recent Repository Additions
Create strikethrough text HERE
Back to top
View user's profile Send private message 
yerc1

Joined: 09 Jan 2009
Posts: 58

PostPosted: Fri 19 Oct 2012, 02:14    Post subject:  

yerc1 wrote:
Is there a chance to have Carolina support for the ENE sdcard reader?
Quote:
I'm looking into this. However, I've been busy with dental issues, so I may not be able to devote my full attention to it for a couple days.


thanks elroy.
i'd rather you look after yourself first. that way we all can have more in Carolina Smile
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2086
Location: Ontario Canada

PostPosted: Fri 19 Oct 2012, 11:32    Post subject: Carolina
Subject description: carolina 002 on hp desktop pc
 

Running from live dvd with savefile on hp desktop pc.

Carolina, version 002 on Fri 19 Oct 2012

Chip description:
0.0 VGA compatible controller
nVidia Corporation GT216 [GeForce GT 220] (rev a2)
oem: NVIDIA
product: GT216 Board - 0682vb12 Chip Rev

X Server: Xorg
Driver used: nvidia

X.Org version: 1.11.0
dimensions: 1440x900 pixels (373x231 millimeters)
depth of root window: 24 planes

OpenGL
Vendor NVIDIA Corporation
Renderer GeForce GT 220/PCIe/SSE2
Version 3.3.0 NVIDIA 304.60
Direct Rendering Yes

sh-3.00# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
302 frames in 5.0 seconds = 60.341 FPS
300 frames in 5.0 seconds = 59.889 FPS
300 frames in 5.0 seconds = 59.892 FPS

Computer
Processor 2x Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz
Memory 4146MB (203MB used)

Carolina 002 is working well on this pc too.
Screenshot.jpg
 Description   
 Filesize   163.51 KB
 Viewed   601 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 15 of 94 [1407 Posts]   Goto page: Previous 1, 2, 3, ..., 13, 14, 15, 16, 17, ..., 92, 93, 94 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1099s ][ Queries: 13 (0.0210s) ][ GZIP on ]