Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 16:41
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Precise Puppy RC2, October 20, 2012
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 53 of 59 [875 Posts]   Goto page: Previous 1, 2, 3, ..., 51, 52, 53, 54, 55, 56, 57, 58, 59 Next
Author Message
bigpup


Joined: 11 Oct 2009
Posts: 5084
Location: Charleston S.C. USA

PostPosted: Fri 19 Oct 2012, 02:46    Post subject:  

Precise RC1
Live CD
save file on CD

Default Application Chooser:
Image viewer selection.
Changed from Viewnior to Mtpaint.
Saved change.
Went back to Image Viewer selection.
Only option displayed was Mtpaint.
Could not change back to Viewnior.
Default Application Chooser.jpg
 Description   
 Filesize   67.87 KB
 Viewed   1173 Time(s)

Default Application Chooser.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5084
Location: Charleston S.C. USA

PostPosted: Fri 19 Oct 2012, 03:21    Post subject:  

Precise RC1
Live CD
save file on CD

Pcur Cursor Selector

At start says need to install some cursor themes. Says to go to PPM Desktop category to get them.
I am not finding any cursor themes in any repositories under desktop.

Puppy-Precise repository has nothing listed under Desktop.
Cursor select.jpg
 Description   
 Filesize   27.29 KB
 Viewed   1220 Time(s)

Cursor select.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5084
Location: Charleston S.C. USA

PostPosted: Fri 19 Oct 2012, 03:39    Post subject:  

Precise RC1
Live CD
save file on CD

menu->Desktop->Urxvtset setup terminal emulator

Change borderless setting to on.
Save setting change.

Now select desktop icon for console.

Have fun with the problems this borderless on setting causes.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1659
Location: wales

PostPosted: Fri 19 Oct 2012, 09:44    Post subject:  

precise RC1 on macbook pro 3.1

there's something wrong with the libdbus in precice.
i tried installing qbittorent and amarok from the ubuntu repos, both have qt gui's and on running them in the terminal i was getting symbol look up errors for libqt4dbus ...

i reinstalled libdbus from the PPM and this fixed the qt errors. allowing both program to run.

amarok still needed a few things.. one of them was 'libgudev' the PPM shows it as installed when it actually isn't. so the PPM misses this dep when installing amarok.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Fri 19 Oct 2012, 12:38    Post subject:  

Precise RC1 on Dell Dimension 2350. Frugal install.

Tried installing both wine and conky from the repos.
They both were reported as installed but neither were.
Uninstalled both.

I found a d/l somewhere for a wine pet which installed
and seems to work fairly well (but don't know if I should
have for Precise).

The occasional black screen at startup now seems to
always go away after a Restart X Server. Wireless starts
up connected most always as well but requires several
tries of SNS to actually connect otherwise. I view the
Statistics Tab (left click connection icon to view network
interface) and know I'm connected if the ping result
shows up (Time Wait). Be nice if Puppies had a green
"Connected" indicator (and red "Unconnected" if ping fails).

Art
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1659
Location: wales

PostPosted: Fri 19 Oct 2012, 13:06    Post subject:  

artsown wrote:
Precise RC1 on Dell Dimension 2350. Frugal install.

Tried installing both wine and conky from the repos.
They both were reported as installed but neither were.
Uninstalled both.

I found a d/l somewhere for a wine pet which installed
and seems to work fairly well (but don't know if I should
have for Precise).

The occasional black screen at startup now seems to
always go away after a Restart X Server. Wireless starts
up connected most always as well but requires several
tries of SNS to actually connect otherwise. I view the
Statistics Tab (left click connection icon to view network
interface) and know I'm connected if the ping result
shows up (Time Wait). Be nice if Puppies had a green
"Connected" indicator (and red "Unconnected" if ping fails).

Art


they probably did install , a lot of things are ending up in utility, rather than there appropriate section of the menu

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1659
Location: wales

PostPosted: Fri 19 Oct 2012, 13:16    Post subject:  

ayttm crashing as per usual Smile

you may want to change it for xchat.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Fri 19 Oct 2012, 15:17    Post subject:  

666philb .... no, wine and conky were not in utility
or anywhere else under menu. Also, if wine was installed
I would have expected it to work in some fashion but
my usual sample Windows apps did not not work at
all, merely resulting in a error message.

Art
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5708
Location: Kentucky

PostPosted: Fri 19 Oct 2012, 15:34    Post subject:  

Precise 5.3.96 live multi-session cd ....... display,sound and internet all working and correct on initial boot.

# report-video
Report Video 1.3 - Fri 19 Oct 2012 on Precise Puppy 5.3.96 - Linux 3.2.29 i686

Chip description:
d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
oem: NVIDIA
product: MCP61 - mcp61-86 Chip Rev

X Server: Xorg Driver used: nouveau

X.Org version: 1.11.3
dimensions: 1366x768 pixels (361x203 millimeters)
depth of root window: 24 planes


...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
# glxgears
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 55
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 56
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 59
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 58
nvfx_screen_get_param:95 - Warning: unknown PIPE_CAP 30
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
5310 frames in 5.0 seconds = 1061.971 FPS
5764 frames in 5.0 seconds = 1152.616 FPS
5759 frames in 5.0 seconds = 1151.568 FPS
5763 frames in 5.0 seconds = 1152.369 FPS
5764 frames in 5.0 seconds = 1152.794 FPS

-Computer-
Processor : 4x AMD Athlon(tm) II X4 620 Processor
Memory : 3884MB (201MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Fri 19 Oct 2012 02:31:47 PM CDT
-Display-
Resolution : 1366x768 pixels
OpenGL Renderer : Gallium 0.4 on NV4C
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia

-Display-
Resolution : 1366x768 pixels
Vendor : The X.Org Foundation
Version : 1.11.3
-Monitors-
Monitor 0 : 1366x768 pixels
-OpenGL-
Vendor : nouveau
Renderer : Gallium 0.4 on NV4C
Version : 2.1 Mesa 8.0.2
Direct Rendering : Yes
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 779
Location: Mishawaka IN

PostPosted: Fri 19 Oct 2012, 15:56    Post subject:  

artsown wrote:
666philb .... no, wine and conky were not in utility
or anywhere else under menu. Also, if wine was installed
I would have expected it to work in some fashion but
my usual sample Windows apps did not not work at
all, merely resulting in a error message.

Art


I have notice from your posts on this thread, That you might not be able to run this puppy since it is a pae on the older hardware?

just a thought

Cheers
Back to top
View user's profile Send private message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Fri 19 Oct 2012, 16:13    Post subject:  

oldyeller ... dunno but it's my understanding that my
older machines having P4 1.7 and 1.8 ghz cpus are
PAE.

Art
Back to top
View user's profile Send private message 
ozsouth

Joined: 01 Jan 2010
Posts: 137
Location: S.E Australia

PostPosted: Fri 19 Oct 2012, 18:16    Post subject: 'buntu 12.10 's released - all PAE  

Sadly for those with older machines, choices have now been further restricted with version 12.10 release of Lubuntu, Xubuntu, etc. Generic kernel is now PAE.
Our community will need to make more non-PAE puppies. I'm using luci-001.005 on an old laptop. Fast, featured, love it.
http://www.murga-linux.com/puppy/viewtopic.php?t=70736
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5084
Location: Charleston S.C. USA

PostPosted: Fri 19 Oct 2012, 19:08    Post subject:  

Precise RC1
Live CD
save file on CD

Looking at Bootsysinit.log

Get error message about module loading.

ERROR: modinfo: could not find module ehci_hcd

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5084
Location: Charleston S.C. USA

PostPosted: Fri 19 Oct 2012, 19:22    Post subject:  

Precise RC1
Live CD
save file on CD

Sys-info System Information

The button to run Pupsysinfo is grayed out.
When mouse pointer is over button it says go to help to install program.
OK
After install of program Pupsysinfo the button icon is missing.
Several icons also missing on help window.
See picture.
sysinfo.jpg
 Description   
 Filesize   53.5 KB
 Viewed   890 Time(s)

sysinfo.jpg

sysinfo help.jpg
 Description   
 Filesize   69.54 KB
 Viewed   893 Time(s)

sysinfo help.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
mikeslr


Joined: 16 Jun 2008
Posts: 776
Location: Union New Jersey USA

PostPosted: Fri 19 Oct 2012, 19:58    Post subject: Suspect download rather than wine problem  

Hi artsown,

I suspect a download problem. As I install wine in all Pups, I have a wine pet stored on my hard-drive so as not to have to download each time I set up a Pup. Currently, I'm using Green_dome's wine-1.4-i486.pet. It installed, provided menu listings, and enabled me to click XP executables to run (if portable), or install them.
[By the way, although it probably doesn't matter, but wine-devs use a naming convention: "even for stable, odd for testing." Pets/sfses are named based on the name of the wine source; so wine-1.5 would be from wine's testing branch. The most current pet/sfs based on the stable branch is wine-1.4.1. I downloaded it, but meaning to delete its predecessor, deleted it and haven't bothered to download it again].
Recommend that use your browser to download either of the above from the following links:
1.4.1: http://murga-linux.com/puppy/viewtopic.php?t=53675
1.5.13: http://www.murga-linux.com/puppy/viewtopic.php?t=53675&start=330

I know nothing about conky. But one of the reasons I suspect a download problem is that you've had problems with it as well. So I'd also recommend that you check your downloads against the mdsum's you'll find on the above webpages.

mikesLr
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 53 of 59 [875 Posts]   Goto page: Previous 1, 2, 3, ..., 51, 52, 53, 54, 55, 56, 57, 58, 59 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0954s ][ Queries: 13 (0.0079s) ][ GZIP on ]