Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 04:34
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Sound not working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
rolf183

Joined: 25 Oct 2012
Posts: 3

PostPosted: Thu 25 Oct 2012, 23:52    Post subject:  Sound not working
Subject description: Dell Inspiron 1525 Sigmatel Hi Def Audio
 

Hi - I installed puppy from its CD onto usb EZ just fine, except no sound. The player shows activity, but no sound. I can make the mixer apear, but it dosent accept any mouse clicks.

the audio setup shows 3 or 4 card types it found, first dosent seem to do anything(I think) the second is legacy, and I have no idea which type. I am not sure how to or where to check to see if the audio is muted either.

Thanks in advance for any pointers or help. I am searching but most is new termonology to me

Thank you
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 865
Location: London, England

PostPosted: Fri 26 Oct 2012, 05:16    Post subject:  

Hello rolf183

Which Puppy version is this?

Which mixer did you bring up? Alsa mixer doesn't use mouse clicks, you use the arrow keys to navigate and control it. Right click the speaker icon in the tray and select "Full Window" should bring up Retrovol mixer which you can control with the mouse. Either way it is probably just a case of finding the right control and altering it to the desired level.

_________________
Oscar in England

Back to top
View user's profile Send private message 
rolf183

Joined: 25 Oct 2012
Posts: 3

PostPosted: Fri 26 Oct 2012, 23:08    Post subject:  

Puppy Linux is version 4.1.2 (says in Help) on a CD installed to a USB thumb drive.

Clicked on speaker in the tool bar and a small program "Sigmatel STA9228" came on, and one could move volume around, but still no sound at all. Sigmatel is the right chipset, the program is called sGmixero 0.3

I did not find the Retrovol mixer, I will look some more.
Back to top
View user's profile Send private message 
rolf183

Joined: 25 Oct 2012
Posts: 3

PostPosted: Sat 27 Oct 2012, 09:34    Post subject:  

Update -

somehow got headphones output working,
but it is distorted, using the detected driver,

but no sound from built in computer speakers,
tried all combinations of Alsa Mixer controls



Is 4.1.2 version ok , or should I upgrade to..... ?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5103
Location: Charleston S.C. USA

PostPosted: Wed 31 Oct 2012, 10:43    Post subject:  

I suggest trying a newer version of Puppy.
Lucid Puppy 528.005 is a good one to start with.
http://www.murga-linux.com/puppy/viewtopic.php?t=70855

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Grem41

Joined: 15 Feb 2011
Posts: 42
Location: Portsmouth UK

PostPosted: Wed 02 Jan 2013, 15:57    Post subject:  

Don't know if you sticking with 525 but here goes.
I notice you've got a laptop just like me, I also had no sound from with my laptop either. This was until I the found the following link

https://wiki.archlinux.org/index.php/Advanced_Linux_Sound_Architecture

In it it mentioned the Laptop needs to have it's external speaker muted - this is achieved by toggling the M key in alsamixer console to mute ie so it shows MM

Set Master, Master M, PCM and Front to active OO
F6 then set your soundcard via up/down keys and Esc
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0775s ][ Queries: 12 (0.0307s) ][ GZIP on ]