Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 07:07
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
eht0 and wlan0 working automatically after boot
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
edwin.evans

Joined: 15 Nov 2012
Posts: 60

PostPosted: Thu 15 Nov 2012, 12:22    Post_subject:  eht0 and wlan0 working automatically after boot
Sub_title: Getting Wireless and Ethernet to work at the same time after rebooting
 

I'm trying to make my Puppy automatically start both my wireless and ethernet at the same time. However:

- If I have an ethernet cable plugged in then eth0 will show up but not wlan0.
- If I don't have an ethernet cable plugged in then wlan0 will show up but not eth0
- If I have both then eth0 will show up

How can I make it so that both will work after a reboot?

Thank you!!
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9027
Location: Stratford, Ontario

PostPosted: Thu 15 Nov 2012, 12:44    Post_subject:  

You could try setting up your WIFI manually using the instructions here.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0375s ][ Queries: 12 (0.0053s) ][ GZIP on ]