Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 02:20
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
hp 1020 just won't print!
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
panoss

Joined: 31 Oct 2011
Posts: 132

PostPosted: Thu 15 Nov 2012, 12:15    Post_subject:  hp 1020 just won't print!  

In my puppy 5.28 I had my hp1020 installed and working properly with:
cups_1.4.3-1
foo2zjs
foo2xxx_r220909-0.0-i486

Untill one day stopped printing (still works ok in ubuntu).
I tried everything I found searching in the forum, related to hp1020 and CUPS.
But still won't print.

Now I have installed:
CUPS 1.3.11
foomatic-filters-4.0.4-i486.pet
hpijs-3.10.6-dynppd.pet
foo2zjs
foo2xxx_2220909-0.0.i486

CUPS_1.4.3-1 could not detect my printer, so I changed to CUPS 1.3.11 be
Firmware is being loaded to the printer.
What can I do?
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 15 Nov 2012, 12:23    Post_subject:  

With my HP LJ 1020 the only pet I have ever needed is foo2xxx_r220909-0.0-i486.pet and thats it.

I believe you just need to start with fresh frugal install and it will work....after you install that single pet.

Cheers.
If the CUPS is sane....it does not matter what version it has been. All different versions has worked.
Back to top
View user's profile Send_private_message 
panoss

Joined: 31 Oct 2011
Posts: 132

PostPosted: Thu 15 Nov 2012, 13:08    Post_subject:  

What do you mean? NOT EVEN THE CUPS pet??? Shocked
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9207
Location: Stratford, Ontario

PostPosted: Thu 15 Nov 2012, 13:54    Post_subject:  

panoss wrote:
What do you mean? NOT EVEN THE CUPS pet??? Shocked

Lucid Puppy 528 already has CUPS. Why are you installing a different version?
Quote:
foo2zjs
foo2xxx_r220909-0.0-i486

Are you building foo2zjs from source? The foo2xxx PET already has everything you need to install the printer.
Back to top
View user's profile Send_private_message 
panoss

Joined: 31 Oct 2011
Posts: 132

PostPosted: Thu 15 Nov 2012, 14:15    Post_subject:  

rcrsn51 wrote:
panoss wrote:
What do you mean? NOT EVEN THE CUPS pet??? Shocked

Lucid Puppy 528 already has CUPS. Why are you installing a different version?

I guess you mean it has CUPS in Package manager.
That's the one I had installed. Till it stopped working. that's why I tried a different version.

rcrsn51 wrote:

panoss wrote:

foo2zjs
foo2xxx_r220909-0.0-i486

Are you building foo2zjs from source? The foo2xxx PET already has everything you need to install the printer.

No, I install foo2zjs from Package Manager.
When I had only foo2xxx_r220909-0.0-i486 (without foo2zjs) the CUPs would'nt detect the printer.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 15 Nov 2012, 14:19    Post_subject:  

Quote:
I guess you mean it has CUPS in Package manager.

No we both meant that almost every puppy and puplet has CUPS preinstalled ie preincluded ie puppy has CUPS already ie no need to download CUPS using Puppy Package Manager.
Back to top
View user's profile Send_private_message 
panoss

Joined: 31 Oct 2011
Posts: 132

PostPosted: Thu 15 Nov 2012, 14:28    Post_subject:  

pemasu wrote:
Quote:
I guess you mean it has CUPS in Package manager.

No we both meant that almost every puppy and puplet has CUPS preinstalled ie preincluded ie puppy has CUPS already ie no need to download CUPS using Puppy Package Manager.

Shocked
If so I think I've made a mess!

Can I do something except a new installation of puppy?
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 15 Nov 2012, 14:56    Post_subject:  

As I posted earlier. It would be best to start with fresh frugal install after your adventurous experiments.
Cheers.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0560s ][ Queries: 12 (0.0047s) ][ GZIP on ]