Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 00:25
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Puppy, ATI 5450, and HDMI TV, no desktop, has sound
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
peterw

Joined: 19 Jul 2006
Posts: 71
Location: UK

PostPosted: Fri 16 Nov 2012, 11:27    Post_subject: HDMI and Sound
Sub_title: Getting sound
 

Hi Puppyt

Lighthouse has an older kernel than Fatdog 64 601. Also the VLC's are not the same. As it happens I have a copy of Lighthouse and tried it with the Samsung TV and my E350M1 board with in built Radion HD6310 graphics. It is as you say, the audio devices option is greyed out. Fatdog will work.

Regards

Peterw
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0496s ][ Queries: 12 (0.0179s) ][ GZIP on ]