Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 01:12
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Upup Precise 54X7 using latest woof at time
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 11 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 9, 10, 11 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 20 Nov 2012, 15:50    Post_subject:  

Download vlc media player sfs, qt libs sfs from my repo and test vlc. It might work better. If not...I dont have much more options to offer.
If I get reports that other people have problems I start to hunt some broken package.

I havent changed any of the default Barry Kauler specs in this build regarding to the multimedia backends, libs or dependencies.

So....I wait for other reports next.
Back to top
View user's profile Send_private_message 
tater


Joined: 29 May 2010
Posts: 32
Location: Michigan, USA

PostPosted: Tue 20 Nov 2012, 16:41    Post_subject:  

Greetings pemasu,

It appears that installing the nvidia driver breaks mplayer. I confirmed this by starting over with a fresh frugal install and mplayer works fine using the nouveau driver.

I'll search the web and see if there's a solution to this nvidia issue.

Thanks for you help.
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3250
Location: Ontario

PostPosted: Tue 20 Nov 2012, 18:53    Post_subject:  

I compiled a special version of mhwaveedit in precise
that will accept plugins. It also will open retrovol even if there
is no config file.

http://murga-linux.com/puppy/viewtopic.php?p=665981#665981

___________________________________________
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 21 Nov 2012, 05:03    Post_subject:  

Does spotify works best on Dpup Exprimo or Upup Precise?
I refer to these files

qt-4.8.0-phonon-gstreamer-qtwebkit-dpup.pet
gstreamer-plugins-deps-0.0.1.pet
spotify-0.8.4.103.pet

I guess this part says they are for Dpup?

dpup.pet

I tested on Lupu 528-005 but failed so maybe did something wrong.
I will test later again today or tomorrow.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 21 Nov 2012, 05:42    Post_subject:  

Nooby. There were enough references to what distro those pets were meant to.
You can experiment with pets and sfs meant to squeeze dpup, but it is up to you how they work or does not work in Upup Precise or other distro outside Dpup Exprimo.
I wont test them for users in Upup Precise. Use and test them at your own risk.

Edited_times_total
Back to top
View user's profile Send_private_message 
peebee


Joined: 21 Sep 2008
Posts: 1387
Location: Malvern, Worcs, UK

PostPosted: Wed 21 Nov 2012, 05:43    Post_subject: Frisbee  

Frisbee network manager for Upup Precise:

http://murga-linux.com/puppy/viewtopic.php?t=64472&start=100

_________________
LxPup-14.03 = Puppy + LXDE
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Thu 22 Nov 2012, 16:34    Post_subject:  

Spotify sfs uploaded to the upup repo. It needs qt sfs because it is qt app.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Sun 25 Nov 2012, 06:38    Post_subject:  

Upup Precise 5.4.X.4 has been uploaded. I used latest woof with all fixes through it.

PPM package manager should check if dependencies are up to date, if not...it asks to update ubuntu databases.Which updates now really fast.
http://bkhome.org/blog2/?viewDetailed=00038
Above is needed because precise update repos are available and the packages are updated there frequently. So you also get some updated core - system files from this build.

For example usable Firefox-17.0 was there, tested it and worked fine.

The repos have been configured to use fastest one first, at least for me. I got firefox-17 in about 10 seconds from PPM.

Pburn and Pmusic updated, Mhwaveedit updated, supports ladspa plugins now. Type ladspa in PPM and you get multiple plugin choices to choose. Don570 has also created a pet from one large plugin set.

Xchat has now unigue default name string so that puppylinux users are not confused from changing username.

This build is still quite near of the official Precise Puppy. I would call it PuP build: Pemasubly unofficial Puppy.....lol

Download link: http://www.smokey01.com/pemasu/UpupPrecise/UpupPrecise54X4/
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5708
Location: Kentucky

PostPosted: Sun 25 Nov 2012, 11:11    Post_subject:  

Just finished getting updated to 5.4.X.3 and I'm behind again..... Laughing Anyway,no problems from 5.4.X.3 now I'll upgrade to the latest and report back a bit later.
Back to top
View user's profile Send_private_message 
charlie6


Joined: 30 Jun 2008
Posts: 1002
Location: South of Belgium

PostPosted: Mon 26 Nov 2012, 06:02    Post_subject:  

Hi Pemasu,
on Precise 5.4.X.4 installed on Dell620 laptop:
something strange i cannot reproduce ...
while working with gnumeric on a file stored on a USB memory stick (stick i'm using since ca. 4 years), the stick suddenly has been seen as "read only" with an "input/output error" message when saving to / or deleting a file.
The files name had no accent nor «exotic» character in it ...?? Shocked

I have also to report that just before I accidentaly closed the lid of the laptop getting it to «sleep mode»; opening the lid resumed to previous mode, with gnumeric running again on the currently opened file.

Restarting X fixed it; but opening the usb stick with rox file manager showed filenames coloured in red with exclamation mark mini-icons.

Have then unmounted the usb stick and opened it on another PC (running Exprimo 3.6.2), and there all OK.

No further result to report as I am now at job ... other priorities to deal with ... Smile

Cheers, Charlie
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2078
Location: Ontario Canada

PostPosted: Mon 26 Nov 2012, 10:06    Post_subject: Upup Precise 54X4 using latest woof  

Manual frugal install to hard drive.
Installed proprietary nvidia driver+openbox+tint2

Computer
Processor 6x AMD Phenom(tm) II X6 1045T Processor
Memory 8310MB (282MB used)
Operating System Unknown distribution
User Name root (root)
Date/Time Mon 26 Nov 2012 08:52:06 AM EST
Display
Resolution 3200x1080 pixels
OpenGL Renderer GeForce GT 430/PCIe/SSE2/3DNOW!
X11 Vendor The X.Org Foundation
OpenGL
Vendor NVIDIA Corporation
Renderer GeForce GT 430/PCIe/SSE2/3DNOW!
Version 4.3.0 NVIDIA 310.19
Direct Rendering Yes
I installed several applications from ppm,vlc,kdegames,firefox17,and pokerth.
It's working okay so far.
screenshot.jpg
 Description   
 Filesize   22.77 KB
 Viewed   757 Time(s)

screenshot.jpg

Back to top
View user's profile Send_private_message 
charlie6


Joined: 30 Jun 2008
Posts: 1002
Location: South of Belgium

PostPosted: Mon 26 Nov 2012, 15:25    Post_subject: ..input/output error on USB memory stick (solved)  

Hi,
charlie6 wrote:
...the stick suddenly has been seen as "read only" with an "input/output error" message ... but opening the usb stick with rox file manager showed filenames coloured in red with exclamation mark mini-icons.


Conclusions:
1. filesystem well corrupted Confused
2. at first, didn't know what happened; afterwards might be not enough memory space left although Partview reported then about 20Mo free ... Mad
3. cause is external to Precise (see 2. above)

Idea Solution: succeeded in recovery of ca. 3,5 GB files (except images) using TestDisk Razz

last edited:
images recovered using PhotoRec ... Very Happy
cheers, charlie
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3250
Location: Ontario

PostPosted: Wed 28 Nov 2012, 16:08    Post_subject: bug in categories  

There's a strange bug in the categories of the start menu

While making the Imagination 3.0 pet package I found that I couldn't
make the name show on the start menu.

I tried several multimedia categories but it was hopeless to
get Imagination to show. Slacko and Barry Kauler's Precise doesn't
have this problem.


The good news is that Imagination 3.0 does run nicely if you launch it
from the terminal.

__________________________________________________________

Edited_time_total
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Wed 28 Nov 2012, 16:11    Post_subject:  

Menu Categories has gone big upgrades with latest woof commits. They might affect. Audiovideo category should always work.
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3250
Location: Ontario

PostPosted: Wed 28 Nov 2012, 16:13    Post_subject:  

I did try Categories=AudioVideo
....but it didn't work. Crying or Very sad

____________________________
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 4 of 11 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 9, 10, 11 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0855s ][ Queries: 13 (0.0066s) ][ GZIP on ]